Posts by Shadowrun

    So Leute Schaltung ist aufgebaut und funktioniert.


    45 Sekunden habe ich jetzt engestellt. Leider kann ich den Widerstandswert nicht messen. Mein Multimeter schwächelt an der Batterie.


    Muß also bis morgen warten dann kann das Poti auch wegfallen und nen fester Widerstand rein.

    Ähm den Magnetschalter bekommst mit 2 Schrauben ab... Dann mal reinigen und fetten.


    Den ganzen Starter brauchste da nicht regenerieren und wenns ne normale Werkstatt ist würde ich auch wissen wollen was die alles machen.


    Vielleicht reinigen und fetten sie das Teil auch nur ... und das für 100 €

    Also Meßuhr ist um den ZZP zu finden un dann zB an der Keilriemenscheibe zu markieren...


    Dann kannste per Stroboskop diese schauen ob der Motor mit dem richtigen ZZP läuft ( Die Markierung an Riemenscheibe und Gehäuse übereimstimmen)

    Na ja die Wartburgpumpe ist ja die gleiche wie bei der TrabiStandheizung.


    Die kannste ja testen indem du einmal den Einlaß zuhälst einer startet und dann sollte Unterdruck vorhanden sein es also beim wegnehmen vom Fingen zischen...


    Und wenn die i.O ist denke ich mal kommt irgendwo Luft ins System und da wird bei ner elektrischen auch nix machen können

    Nen weiteren Vorteil hat die primitive Schaltung.


    Wenn nur ca 30 Sekunden als Abfallzeit eingestellt ist so geht der Motor nach dieser Zeit automatisch aus wenn die Ladekontrolleuchte an gehet --> Keilriemenriß.


    Wenns nicht so ist kann man ja per Schalter überbrücken aber nun ist da ne Sicherheitsabschaltung drinne


    Ic rede vom Zusammenbauen... Und damuß der microcontroller sehr wohl mit seinem Zündprogramm gefüttert werden sonst passiert da gar nischt.

    Quote

    Original von m.greiling
    Und Pappenheimer kann sich jetzt immer noch frei entscheiden,
    ob er wartet bis jemand die Schaltung für 25 Euronen anbietet,
    selbst zu Lötkolben greift, oder gleich ...


    Na ja hier ist selber zum Lötkolben greifen eigentlich nicht schwer. Ist ja was ganz anderes als ne Trabitronic.... Die auch nch programmiert werden will.


    Hier sind die Bauteile an der Hand abzuzählen alle insgesamt einfach zu verbauen.

    Na ja wenn du statt Lochraster nen Streifenraster nimmst kannste die Leiterbahnen da nehmen und per Lötkolben verzinnen. Dass sollte dann auch halten.


    Ja ich habe gerade eben im Trabi-Schaltplan geschaut und richtig Klemme 15 sollte geschaltet werden.


    Ich kann ja mal nen Test aufbauen. Die 2 € habe ich noch übrig bei der nächsten Reicheltbestellung. Kabellage ist ja nicht viel.


    Masse ist an der Zündspule 2 Kabel dahin und Klemme 15 in die Schaltung.


    Dann nur noch 2 Kabel zum Starter / D+


    Wie qmm hat das normale Kabel da ??? die 5 Meter Rolle 1.5qm KFZ Leitung kostet bei Reichelt 1,10 € das sollte auch reichen für die Anschlüsse an D+ und Starter.
    -------------------------


    Zwei Verbesserungen hätte ich nur noch:
    1. Einmal nen Schalter um das Relais zu überbrücken.
    2. Das Poti wegfallen lassen wenn der Wert für ca 60 Sekunden bekannt ist.


    Das Relais habe ich genommen da es durchsichtig ist und man so nen Defekt sofort sieht ( wenn es nicht umschaltet)


    Also mit nem kleinem Gehäuse (Teko P1) + 5 Meter Kabel + Überprükungsschalter (AS500APC) + Streifenraster (H25SR050) ohne Poti sind die Materialkosten 6,29 €


    + Versandkosten bei Reichelt.


    Und eigentlich müßte da jeder mitein wenig Löterfahrung zurechtkommen


    -----------------


    Wobei mir da die Idee kommt das könnte ich bei meinem Trabi auch einbauen...

    Na ja kleines Relais + Tansistor als "Schalter" mit Zeitverzögerung .


    Die Schaltungen fliegen zu hauf im I-Net rum da muß man nur nach googeln.


    Hier ist zB eine


    Die ändert man die Schaltung ab auf die angehängte.


    Dann sind folgende Teile nötig:
    Relais: FIN 40.31.9 12V --> 1.55 €
    T1: 2N 2222A --> 0,25 €
    R1: 1/4W 100K --> 0,10 €
    C1: RAD 105 1.000/25 --> 0,17 €
    D1: (alle 3 Dioden) 1N 4002 --> a 0,02 € ges 0,06 €
    Poti: PT 15-L 1,0M --> 0,21 ct


    gesamt: 2,34 € + kleine Lochrasterplatine


    an D+ die Ladekontrollleuchte und an S+ den Starter
    Am Poti kann man dann einstellen wie lange das Relais anbleibt nachdem der Starter und D+ aus sind (vergeblicher Startversuch) aber wenn sich nach zB 60 Sekunden nix rühert gehen die Spulen aus bis man wieder startet.

    Quote

    Original von TrabsCabri
    warum soll eine Veränderung des Hubweges nicht gehen? ... man nehme andere Pleul, presse die Welle auseinander... :grinser:


    werden die meisten aber nicht das passende Werkzeug zu haben



    Wobei ich mir gerade überlege das die Pluel damit nix zu tun haben... Die müssen nur lang genug sein um in UT so vie Abstand zur Kw zu haben dass der Kolben nicht aufschlägt.


    Was du brauchst ist Kw auseinandernehmen und größere Hubscheiben montieren die wie der Name schon sagen fürn Hub zuständig sind.


    Und je nachdem wie groß müssen dann neue Pleul kommen

    Unterdruck gibbet da nicht (woher sollte die Luft auch kommen aus der Spritleitung.)


    Dafür ist im Tankdeckel nen Loch damit Luft nachströmen kann.


    Aber die Entlüftung sollte mit eingebaut werden damit der Sprit blasenfrei am Mäusekino ankommt.


    Wenn da ne Luftblase ist kann ich mir vorstelen dass das Geberrädchen nicht mehr richtig dreht und den Spritfluß behindert.


    Ich würde es auch als ersten in die Leistung anschließen. dann den Filter und dann gehts zum Kinio

    Metahol ist nen Alkohol hat nur nen OH mit dabei....


    Für den normalen Sprit ist aber kein Sauerstoff extra dabei der Aklohol verbrennt nämlich nicht unter Sauerstoffabgabe sondern muß Sauerstoff aufnehmen..



    BTW wird sog. Bioethanol schon zu Sprit zugemischt. 9 VOl% kannste dem Sprit beimischen . Um komplett wie in Brasilien mit Alkohol zu fahren mußte den anderes Motormanagment haben und verspreche dir davon keine Leistung.


    Kam letztens nen Bericht drüber und die VW Benziner mit Alkoholmöglichkeit hatten weniger PS als die von hier.

    Tja leider gibbet keinen Motor mit maxdrehmoment ab 1000 bis über 10000 um/min läuft um dann im ersten und einzigen Gang noch 100 fahren zu können.


    Auch wäre dan nen 2ten Gang Sinnvoll zum Motorschonen. bei 10000 Umdrehunhen verschleißt er jamin doppelt so schnell als bei 5 tausend wennnicht mehr.


    Aber egal.


    Gibbet eigentlich noch Verbesserungen außer "Herstellung des Wunschzustandes" des orig. Motors also Fehler beseitigen ... Kanäle vielleicht noch polieren ???


    zB irgendwelche Bohrungen für bessere Schmierung die weggefallen sind um einfacher zu produzieren

    Quote

    Original von TrabsCabri
    :protest: :roteaugen: :bitte: sachlich bleiben :top: sonst :closed:


    Ich wollte nur wissen was drehschieber hat.


    Ich meinte ja nur das der Umbau vom 1.1 auf 1.3 vom TÜV eingtragen werden kann . Wenn er da was anderes reininterpretiertseine Sache muß er aber nicht mit irgendwelche Leben kommen oder meinen "er baut sicher" also ich ja nicht....


    Na ja Backto Topic


    Quote


    Danny76


    hast du mit der rennleitung noch nie probleme bekommen wegen motor-tuning oder ham die des noch nie geblickt? wie schauts bei dir mit tüv aus was sagt der so?


    Erst der TÜV dann auf die Straße und dann dürfens die Rennleitung auch blicken.
    Ohne TÜV haste keine ABE und Versicherungsschutz und mitm getunten (oder anderem Motor) rumgurken wird der Gutachter schnell merken.