Trabant Blinker defekt ?

  • Erstmal möchte ich mich vorstellen. Ich bin der Lars.
    Bin neu im bereich Trabant. Kenne ihn noch aus Ostzeiten. Bloß mit dem unterschied das ich als kleiner junge mit gefahren bin.
    Jetzt habe ich mir vor kurzen ein Trabant P 601 LX gekauft. :grinsi:
    Endlich nach langem suchen. Mein eigener Trabi.


    Vor zwei tagen habe ich festgestellt das mein Blinker schnell hinter einander blinkt, und dann ging gar nix mehr.
    Wenn ich das Warnblinklicht einschalte blinken alle Blinker so wie es sein sollte. Nur wenn ich nach links oder rechts Blinke tuht sich nix.
    Meine frage daher, was kann die ursache sein? Und wie behebe ich es? :hä:



    Gruss Mr. Reaper

  • Entweder das Blinkrelais oder der Blinkschalter, eins von beiden kann es nur sein... Ich persönlich tippe mal auf den Blinkgeber, gibt es bei EBAY ab 1 €....
    näheres findest Du unter Toms Seite = www.trabitechnik.de

  • Hi!
    Herzlich Willkommen im Club der verrückten Ost-Technik-Enthusiasten.
    Deine Fehlerbeschreibung liegt Nahe an einem, an den Kontakten korodierten Multifunktionsschalter.
    Wie lange stand der Trabant und wo? Trocken oder eher feucht.
    Korrosion an Kabeln, Verschraubungen und Silberkontakten des Schalters erzeugen Übergangswiderstände, die auch 12V nicht überbrücken können.
    Schalter ausbauen, Kabel lösen, Hebelkontakte und Kabelkontakte von Korrosion befreien (scharzer oder grüner Belag), dann sollte es gehen.
    Kenn ich aus eigener Erfahrung, teilweile einseitig auftretend, Bei 6V Bordnetz verschärft sich das Problem mit Übergangswiderständen bedingt aus Korrosion.
    Probier das mal.
    Viel Erfolg!
    :winker::winker:

    :top:>>Trabant fahren ist Kult........nicht Armut!<<< :lach:

    Einmal editiert, zuletzt von Kübelman ()

  • ... als wenn ich das selber entwickelt hätte.
    Kontaktiere mich per ICQ 247492121 ich kläre dir das lles auf, und schick dir auch die passendne teile wenn du ncoh hilfe brauchst!

  • habe denn fehler gefunden. Deim blinkschalter ist der kontakt abgebrochen. Am blinker selber habe ich später festgestellt, das am blinker eine schraube lose war.
    Habe sie neu angezogen. Jetzt geht wieder alles.
    Danke für die Tipps.
    Habe mir noch ein kerbstift besorgt um das Lenkrad aus zutauschen. Mir hat das Breite lenkrad nicht gefallen. Habe jetzt das schmale drin.
    Ich finde jetzt sieht er besser aus. Er stand in einer Garage. 12 Volt.


    Mfg Lars

  • Hi @ all,


    habe gerade das selbe Problem. Besitze meinen Universal erst seit kurzem und bin noch recht unwissend.

    Blinker Relais geht bei der Warnblinkanlage, nur wenn ich den Blinkerhebel benutze geht nichts mehr.


    Carsten35 schreibt etwas vom Blinkgeber.......wo finde ich diesen?


    Gruß

    Udo

    "Die Genialität einer Konstruktion liegt in ihrer Einfachheit....Kompliziert bauen kann jeder!"


    >Sergei Koroljow, russischer Raketenpionier<

  • Ich würde mir zuerst mal den Blinkschalter (li/re) ansehen und gucken, ob dessen Kontakte und Kabelanschlüsse okay sind und dort überhaupt was ankommt und weitergeleitet wird. ;)

  • Der Pfad Zündschalter-Sicherung 7, bzw. der Warnblinkschalter wären auch Kandidaten (Warnblinkschalter schaltet bei eingeschaltetem Zustand die Stromversorgung der Blinkanlage von Zündungs- (15) auf Dauerplus (30) um).

  • Ihr seid super....vielen DANK für die schnellen Tipps :thumbup: . Werde heute gleich mal mit der suche beginnen und den Lenksäulenschalter ausbauen und kontrollieren.


    Beim Ausbau des Lenksäulenschalters, muss ich da auf irgend etwas besonders acht geben?


    Ist das der richtige Schaltplan für meinen 87´er 601 (Dateianhang)?



    Gruß Udo

  • Nein dieser Schaltplan ist nur bedingt anwendbar. Der stammt irgendwo aus den 70zigern.

    Schau mal nochmal nach einem anderen, wo auch EBZA, Mäusekino usw. mit drauf ist. Einfach damit auch die Kabel die auf dem alten Plan fehlen klar sind und nicht zur Verwirrung führen.

  • Danke Tim für den Hinweis. Mal sehen wo ich den Schaltplan herbekomme :/


    Was mir auch entgegengekommen ist, nachdem der Blinker seinen Geist aufgegeben hat, ist das Blinkerrelais und das schwarze Kabel.

    Ich finde aber keine Bohrung oder sonstiges wo es verschraubt war ||


    Gruß Udo

  • Es wurden auch Blinkgeber verbaut, bei denen es einen Anschluss 31 (Masse) gibt. In Deinem Schaltplan feht das.


    MfG

    hjs

  • Erstmal an alle die geholfen haben ein fettes DANKE. Alles funktioniert wieder, nur muss ich einen neuen Sicherungsblock kaufen. Die Nr. 7 will einfach nicht mehr so wie sie soll, die Sicherung ist drinnen stellt aber keine Verbindung her :P


    Gruß Udo

    "Die Genialität einer Konstruktion liegt in ihrer Einfachheit....Kompliziert bauen kann jeder!"


    >Sergei Koroljow, russischer Raketenpionier<