Elektrische 12 Volt Zündung

  • Hi,
    erst einmal vielen Dank für all die Hilfe von euch!
    Ich war gerade an der Garage und habe es genauso versucht wie Postkugel es mir geraten hat. Es hat wunderbar geklappt. Ich habe das schwarze und braune Kabel an der Gebereinheit angeschlossen gelassen. Als ich das grüne an Masse gehalten habe, hatte Spule 1 Spannung und ich hatte an Zündkerze 1 einen Zündfunken. Sobald ich das grüne wieder von der Masse entfernt habe, hatte Spule 2 wieder Spannung und Zündkerze 2 hatte einen Zündfunken. Das habe ich einige male wiederholt. Immerhin war es das größte Erfolgserlebnis der letzten Woche :-).
    Daraufhin habe ich die Gebereinheit noch einmal ausgebaut und alles gereinigt und durchgeschaut. Denn (wahrscheinlich ein zu überhasteter Rückschluss von mir) hier muss der Fehler liegen. Jedoch konnte ich nichts finden. Kann das Teil dennoch defekt sein? Ich habe einige Bilder der Teile gemacht und an den Post angehängt. Ggf. könnt Ihr etwas sehen. Sollte ich mir eine neue Gebereinheit besorgen?
    Denn sobald ich als angeschlossen habe tut sich garnichts. Wenn ich die Kurbelwelle von Hand drehe, dreht sich der Magnet mit, jedoch gibt es keinen einzigen Zündfunken und die Spannung bleibt dauerhaft auf Zündspule 2.


    P.S.: auf dem Magneten habe ich zwei Haarrisse entdeckt.


    Gruß


    Ben

  • Ooooo, was habe ich da entdeckt?
    Heißt die Zündanlage nicht "Trabitronic"? Dann kann man die verlinkte Platine von "Trabitonic" sicher nicht dafür nehmen.

  • Die kannst du als Ersatz für die originale und damit auch für die Trabitronic verwenden.

  • Trabi mit Tonic, ob das schmeckt???


    Man kann aber bestimmt auch die Original Platine reparieren, wenn dann ist doch nur die Diode defekt, oder der Hallschaltkreis, ist mit Sicherheit günstiger wie eine neue.


    Gibt da auch ne Anleitung zu im Trabantforum:


    http://www.trabantforum.de/ubb/Forum1/HTML/004321_2.html

  • Klar, wenn man das kann.
    Ich lasse von solchen filigranen Lötereien lieber die dicken Finger und kaufe mir den Geber neu.

  • Sei froh, daß Du noch nicht SMD unterm Mikroskop gelötet hast. ;) Ich durfte das zu Schulzeiten im Praktikum wochenlang jeden Tag 8 h lang tun, aber geschadet hat's mir nicht, oder? Muehehehehehe :D


    Ich sag mal so - Der Hallgeber ist mehr oder weniger Pfennigkram. Wer einen passenden Lötkolben und etwas Erfahrung mitbringt, für den ist der Tausch eine attraktive Alternative zum Neukauf.