Frage zur Zündanlage EZBA / speziell Hallgeber

  • Servus,


    obwohl es schon etliche ähnliche Threads gibt, habe ich mein Problem so nicht gefunden...von daher gibts jetzt Einen mehr.


    Beim 601 meiner Nachbarin gab es eines morgens das Problem, daß der sonst sehr zuverlässige Trabi (1987er Limo, 12V, EBZA) nicht mehr ansprang. Der herbeigerufenen ADAC attestierte einen Ausfall der EBZA-Steuereinheit (auf beiden Zylindern kein Funke :/). Auch ein ungeprüftes Ersatzsteuerteil aus meinem Fundus brachte keinen Erfolg. (Ich konnte leider nicht dabeibleiben)

    Der Geber (Hallgeber) ist ca. 1/2 Jahr alt- den alten hatte es zerlegt.

    Heute habe ich (ohne vorherige weitere Prüfung der Zündanlage) eine NEUE Ersatzplatine (Nachbau, Trabantwelt) eingebaut...mit gleichem Ergebnis...kein Funke auf beiden Töpfen.

    Nun habe ich den Hallgeber nach dieser Anleitung getestet:


    http://www.ldm-tuning.de/artikel-7678.htm


    Ergebnis:

    An beiden Zündspulen liegen 12V an.

    An der Gebereinheit (Klemme 7 + 31) liegt konstant 9V an...ändert sich auch nicht, wenn Motor unter Zündung von Hand gedreht wird!

    Speisespannung am Geber (Klemme 15 + 31) liegen ebenfalls nur 9V an...


    Wo liegt jetzt das Problem? Leider bin ich elektrischer Laie. Mir erschließt sich das Problem nicht so recht...selbst bei 9V müsste doch beim Drehen des Magneten über den Hallgeber etwas ändern...oder? Den Hallgeber habe ich noch nicht ausgebaut...ist für mich Neuland, und ich möchte nichts demontieren, was ich so vielleicht nicht wieder zusammengesetzt bekomme...schon gar nicht an einem fremden Fahrzeug.


    Habt Ihr eine Idee?


    Dank + Grüße

    Rookie

    Das Leben ist zu kurz, um langweilige Autos zu fahren !!! :thumbsup: :love: 8o

  • Wenn es über eine Umdrehung der Kurbelwelle / Magnetscheibe hinweg keine Änderung der Geberspannung zu Masse gibt, dann funktioniert der Hall-IC nicht mehr.

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Welche Platine haste denn eingebaut?


    Diese hier? https://www.trabantwelt.de/Tra…ZA-Trabant-601::1365.html



    Ich hätte bei dem Preis eher diese hier bevorzugt..... https://www.trabiteile.de/prod…31_35_61/products_id/2263


    Die von Trabantwelt habe ich noch nicht verbaut und die von Trabiteile wird einfach 1:1 gegen die alte getauscht und das geht denke ich problemloser.



    Wenn an Kl. 15 am Geber nur 9V anliegen dann liegt das Problem eher am Steuerteil denke ich....

    enjoy the silence

    Edited once, last by Andi ().

  • Servus,


    @Duesentrieb: den Gedanken hatte ich auch...aber warum kommen da nur 9V an ???


    @ Andi: Ich hab die Platine des Steuerteils getauscht! War ja als Fehlerquelle identifiziert worden...isses aber scheinbar nicht.

    An den Spulen liegen ja 12V an...oder hab ich da was falsch verstanden ???:/||

    Den Hallgeber hab ich noch nicht filettiert...wird aber wohl nix weiter übrig bleiben...


    immer noch ratlos

    Rookie

    Das Leben ist zu kurz, um langweilige Autos zu fahren !!! :thumbsup: :love: 8o

  • Wegen 9 V; es ist gut möglich, dass das (mir funktions-unbekannte) Nachbau-Steuerteil nicht näherungsweise Batteriespannung an Kl. 15g ausgibt sondern nur 9 V. "Gezählt" wird wenn ein Spannungspegel (5 V ?) unter-/überschritten wird.


    Prüfe doch mal die + Versorgung (Kl. 15) der Zündspulen / des Steuerteils und die Masse des Steuerteils unter Last, mit einer Prüflampe oder besser mit einer Scheinwerferlampe um sicher zu gehen ob nicht eine Spannungsunterversorgung besteht.

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Moin,


    kurzes update:


    Grünen Draht hatte ich abgezogen + Test gemacht...keine Funken.


    Platine des Hallgebers ausgebaut + in Elektronikgeschäft (alte Schule, kein Teilewechsler!) zum Teesten gegeben...Ergebnis: Platine ok ...


    Da ich wenig Kapazitäten hatte...den Trabi zu meiner Hauswerkstatt geschleppt.


    Ergebnis: nach Wechsel des Hallgebers läuft der Traber mit der ORIGINAL VERBAUTEN EBZA wie am ersten Tag! Dank ADAC >80€ für neue Steuerplatine verbraten ... :(


    Danke für Eure Tips!

    Hendrik

    Das Leben ist zu kurz, um langweilige Autos zu fahren !!! :thumbsup: :love: 8o