EBZA funktioniert nicht mehr

  • Moin Pappkameraden,ich hab mal wieder Probleme mit der EBZA genau gesagt setzt der 1 Zylinder immer wieder aus sobald er in den Leerlauf abtourt.Nach kurzem Motoraus kommt er nur noch auf einem Pott(Zyli 2)und nach etwas längerem Stehen mit warmen Motor springt er erst nach ewigem Orgeln wieder mit Aussetzern an :cursing: Unter Last läuft er einwandfrei kann die Gänge ausdrehen und er hat Leistung bis zur Vmax ca 115 laut Tacho.


    Angefangen hat alles vorm Sommer als während der Fahrt plötzlich die Züdnung aussetzte-Stecker+Kerzen getauscht schaffte nur paar Tage Abhilfe dann das selbe Spiel wieder,dann wars wieder weg aber er mochte keinen Warmstart mehr.Dann lief er einige Wochen gut und jetzt gehts wieder los...hab nagelneues Steuerteil+Gebereinheit verbaut,zig Kerzen durchgetauscht,mehrere Kerzenstecker probiert,ZZP von 3 auf 2,6 damit läuft er etwas ruhiger bzw klingelt so gut wie gar nicht mehr.


    Hab die Zündspulen getauscht und die Zündkabel ein Stück abgeknipst damit genug Draht am Stecker anliegt für ordentlich Strom aber hat alles nicht funktioniert.
    Hatte nach einem Tipp hier heute mal den Gaser ab(HB 3-1)aber der ist sauber und Zündaussetzer auf einem Pott können ja nicht am Vergaser liegen.


    Ich weiß nicht mehr weiter und bin am überlegen auf Unterbrecher zu tauschen aber morgen geht er erstmal in Winterschlaf.

    Fuhrpark:
    Trabant 601 Bj1988
    Suzuki Bandit 650 Bj2005



    Öl gehört ins Benzin!

  • Tausche doch mal einzelne Komponenten von Zyl 1 auf Zyl 2 hin und her und beobachte, ob der Fehler mitwandert.


    Nach Ausschlussverfahren kannst du den Fehler dann eingrenzen. Soweit die Theorie, aber das klappt meißt sehr gut!


    MfG
    Martin

    601 Universal Bj. 77 im Originalzustand
    Kadett B Coupe Bj. 71 - meine Bertha :love:

    Lieber schlecht gefahren als gut gelaufen!


    Wer langsam fährt beweist Lebensqualität!

  • Hallo,


    hast du ein Entstörgeschirr verbaut?
    Manchmal haben die Anschlüsse durch die Kappe (auf den Zündspulen) hindurch Kurzschluss mit der Kappe, dann werden sie auf Masse gelegt... die Folge sind Zündaussetzer.



    Gruß
    Benjamin

    Fährt und schraubt gern *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* *Lada Niva*

  • Geschirr hab ich nicht verbaut aber die Kappen sind bei mir drauf werd die mal probeweise runternehmen.


    Danke für den Tipp :)

    Fuhrpark:
    Trabant 601 Bj1988
    Suzuki Bandit 650 Bj2005



    Öl gehört ins Benzin!

  • Hey das ist wirklich gut aber ich hab den Fehler gefunden...hab die Zündkabel getauscht und siehe da :thumbup:

    Fuhrpark:
    Trabant 601 Bj1988
    Suzuki Bandit 650 Bj2005



    Öl gehört ins Benzin!

  • Heißt das, du hast die Zündkabel gewechselt, oder du hast Zylinder1 und Zylinder2 vertauscht?



    Gruß
    Benjamin

    Fährt und schraubt gern *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* *Lada Niva*

  • Hab die Kabel getauscht gegen welche von einem Renault vom Schrottplatz hatte mein Vater noch zu liegen vom alten Senic...Und jetzt rennt er mit Franzosentechnik wunderbar....Ohh Mondieu ^^

    Fuhrpark:
    Trabant 601 Bj1988
    Suzuki Bandit 650 Bj2005



    Öl gehört ins Benzin!

  • Alles klar, Glückwunsch zur Reparatur :thumbup:


    Danke für die Rückmeldung!



    Gruß
    Benjamin

    Fährt und schraubt gern *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* *Lada Niva*

  • Noch eine Anmerkung zu meinem Ablaufdiagramm (EBZA.pdf):
    Dieses hilft, um einen Fehler an der serienmäßigen EBZA schnell finden zu können.
    (Serienmäßig = original Komponenten wie Zündspulen, Geber, Steuerteil und (seriengleichen) Zündleitungen wie Kerzensteckern)


    LG

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Ich hol das nochmal hoch weil mein Traber letzte Woche wieder anfing mit den Aussetzern X( Erneute penible Zündeinstellung brachte keine Abhilfe auch sonst ist alles i.o...ok dann mal den Tipp von Kombinat probiert(warum hab ich das nicht schon letztes Jahr gemacht?):Kerzenstecker auf den anderen Pott gesteckt und weißes&grünes Kabel an die andere Spule um zu prüfen ob der Fehler mitwandert....nein tut er nicht!Nach der Umverkabelung ^^ lief er einwandfrei...probeweise wieder alles zurückgefriemelt...wieder Aussetzer da-Aha


    Also alles wieder umgetüddelt und seit dem läuft er wieder gut..Hmm kann ich jetzt so weiterfahren?Eigentlich ja oder?Aber wo liegt denn nun der Fehler ?(

    Fuhrpark:
    Trabant 601 Bj1988
    Suzuki Bandit 650 Bj2005



    Öl gehört ins Benzin!

  • ich würde jetzt das ganze wieder zurück bauen, und dann mal die zündspule tauschen, wenn der fehler dann weg ist, ist es die spule, bleibt der fehler ises das steuerteil.
    das könntest du im selben atemzug mal aufmachen, und nach kalten lötstellen suchen, das steuerteil ist doch recht großen temperatur unterschieden ausgesetzt ;)

  • Hab letztes Jahr beide Zündspulen getauscht ebenso komplette EBZA und der Fehler blieb-also ohne Zündkabel vertauschen.

    Fuhrpark:
    Trabant 601 Bj1988
    Suzuki Bandit 650 Bj2005



    Öl gehört ins Benzin!

  • Mal nebenbei gefragt: Was ist bei Dir "komplette EBZA"?
    (EBZA = Mitnehmer, Geber, Steuerteil, Zündspulen, Zündkabel, Kerzenstecker und Kerzen.)


    Bei diesem diffusen Fehler empfehle ich alle Leitungen / Kontakte der Zündanlage gründlich auf Festsitz, Korrosion, Scheuerstellen und andere 'Unschönheiten' zu überprüfen und etwaige Ungereimtheiten zu beseitigen.
    Auch die Spannung an Kl. 15 der Zündpulen und Versorgung des Steuerteils messen. (Der Spannungsabfall von Batterie Plus zu Kl. 15 sollte nicht größer als 0,5 V sein.) Die Maseverbindung bitte auch beachten.


    Wenn o. g. ohne Befund ist, dann die Prüfung "BLITZ-Test" und "FUNKEN-STRECKEN" im EBZA.pdf durchführen.
    (Diese funktioniert mit original- oder original-ähnlichen Zündkabeln.)
    Wenn diese Prüfung i. O. ist, dann sind Deine Fremdfabrikat Zündleitungen /-Stecker wohl nicht so funktionsoptimal.
    Sollten beiderseits nicht auf 10 - 15 mm Länge Funken darstellbar sein, dann die Leitungen weiß & grün vertauschen. Wandert der Fehler nicht mit, die schwache Zündsspule ersetzen.
    Wandert der Fehler mit, dann hat das Steuerteil ein Problem.


    Wünsche gutes Gelingen!

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !