SYSJC.DLL Infiziert: Trojan-Downloader.Win32.Agent.bc

  • Hallo


    Kann mir da vielleicht einer von euch helfen?


    http://sicher-ins-netz.info/forum/mix_entry.php?id=523&category=all


    kann ich die SYSJC.DLL einfach so löschen oder mach ich mir da was kaputt? :verwirrter:


    Danke
    :winker:

  • Soweit ich das gerade ermitteln konnte is dies keine Standerd Windows datei, die solltest du also bedenkenlos löschen können, aber beim Trojaner beachten:


    Lösche sie im abgesicherten modus, ggf vorher den Prozess beenden - (im taskmanager)


    und dann soltest du auch mal anschliessend die registrierung (start - ausführen - regedit) naxch dem dateinamen durchsuchen, denn teilweise werden die trojaner sonst beim neustart neu erstellt oder runtergeladen.


    solltest du verweise finden auf diese datei - löschen.


    dann neustart und sollte weg sein!



    MAtt

  • Moin Andi,


    einfachste Möglichkeit sowas zu testen ist, wenn du die Datei erstmal in einen neuen Ordner verschiebst, so dass das System nicht mehr darauf zugreifen kann. Erstell dir den Ordner C:\Müll und verschiebe die besagte Datei da rein. Dann Neustart und schauen, was passiert. Läuft die Kiste dann nicht mehr, startest du im abgesicherten Modus oder im DOS-Modus neu und kopierst die Datei wieder zurück. Allemal besser als gleich zu löschen und dann :schock:


    Die Tipps von Matt sind ganz gut, allerdings muß man dafür wissen, was genau man tut. :dududu: Ich gehe mal davon aus, dass du mit der Systemhierachie von Windoofs nicht 100%ig vertraut und somit auf hilfreiche Tools angewiesen bist. Korrigiere mich, wenn ich falsch liege...
    Lade dir das Programm herunter, installiere es und führe nur den Scanner aus, nicht den Guard!
    Danach sag uns mal, was der alles gefunden hat... :zwinkerer:


    Hab übrigens gerade mal nachgeschlagen...die folgenden Dateien liefert der Trojaner kostenlos nach:
    systemroot+\appqi.dll
    systemroot+\atljt32.dll
    systemroot+\javawi32.dll
    systemroot+\netok.dll
    systemroot+\system32\apihv.dll
    systemroot+\system32\appez32.dll
    systemroot+\system32\d3as.dll
    systemroot+\system32\javaot32.dll
    systemroot+\system32\nthr.dll
    systemroot+\system32\syslx.dll
    systemroot+\system32\winlw.dll

    Die Stoßstange ist aller Laster Anfang...

  • Das mag sein Professor , aber hier geht es um Trojaner... :zwinkerer:

    Die Stoßstange ist aller Laster Anfang...

  • :lach:


    Aber mal im Ernst: Der TrojanHunter hat bei mir selbst schon Trojaner gefunden, die alle anderen nicht mal angezeigt haben, auch der AVERT nicht...

    Die Stoßstange ist aller Laster Anfang...

  • Ich denke eine Diskussion über den oder die besten Virenscanner und ähnliche ist hier fehl am Platze, denn es führt eh zu keinem Ergebnis und hilft dem Fragesteller nich weiter.


    nunja, meine tips besziehen sich nur auf eine datei, insoweit kann man nich viel falsch mchen in der registry solange man nur einträge dieser datei löscht.


    Das einzige was sicher sein muss - die datei ist dann weg und man brauch sie nichtmehr! da aber auch google mit diesem dateinamen absolut garnix anfangen kann sage ich beruhigt: das hat mit windows nichts zu tun!


    die anderen datein dieses trojaners sind alles dlls - daher nicht ausführbar ohne die stammdatei! die kann man also löschen - muss man aber nicht.


    greetz - MAtt



    PS - das grösste Virus werdet ihr nie los - das ist Windows selbst!!

  • Hallo Leute!


    Erstmal vielen Dank für eure Tips :top:


    Aber ich bin grad erst heim gekommen und hab heute kein Nerv mehr dazu mich mit diesesm Blechtrottel auseinander zusetzten. Ich werd das morgen Abend mal ausprobieren.


    Ich bin da Programmiertechnisch und Softwaretechnisch ein völliger Laie und muss mich als Anwender einfach auf das verlassen, was der Rechner tut.


    Das mit dem Starten im abgesicherten Modus habe ich schonmal versucht, doch dann konnte ich keine Dateien und Ordner mehr anzeigen lassen, da der Explorer nicht reagierte. :zornig:

  • gib mal bescheid ob es geklappt hat..... meine eltern hatten letztens genau das gleiche problem.... leider konnte auch jemand mit ahnung nur noch löschen und alles neu installieren....*dir aber keine angst machen will*.... jetzt bin ich neugierig ob wir das auch anders hätten beheben können

  • So.... ich kann einen Teilerfolg melden, denke ich :top:


    ich habe erstmal die Datei im abgesicherten Modus in den Quarantäneordner meines AntiVir verschoben. Danach startete Windows wieder im normalen Modus einwandfrei. Nur die Firewall meldete das ein anderes Programm versucht auf das Internet zuzugreifen. Ich habe das verhindern lassen und diese Datei mal bei www.kaspersky.com/de/scanforvirus scannen lassen. Und siehe da... auch wieder ein Trojaner. Ich habe diese Datei wiederrum wie vorher verschoben und dann neu gestartet.
    Beim starten vom Explorer gibt es nun keine Fehlermeldungen mehr und auch die Webeinstellungen werden nicht mehr verändert und auch keine Links mehr eingetragen.


    Soweit so gut.... nun habe ich mir den Trojan-Hunter herunter geladen und installiert. Nach einen Update habe ich gescannt und er fand noch mehr Trojaner. Ich habe diese 2 dann vom Hunter löschen lassen und danach neu gesannt und es war alles sauber.


    Danach habe ich meinen Reg-Cleaner laufen lassen und auch das alles gesäubert.


    Nun habe ich nur noch ein Problem mit dem Explorer. Wenn ich den Explorer vom Desktop aus starte, geht er auf und ich kann über die Adressleiste ohne Probleme auf verschiedene Links gehen. Doch wenn ich nun innerhalb eines Beitrages (wie hier im Forum) auf einen Link klicke, erscheint zwar in der Taskleiste ein neuer Explorerbuton, doch dann reagiert er nicht weiter und öffnet sich nicht. :augendreh:


    Wenn ich jetzt aber wieder über das Desktop oder über das Menu "Start" den Explorer ein weiteres mal starte, geht er einwandfrei und ich kann auch mehrere Explorer-Fenster geöffnet haben und untereinander wechseln.


    Wenn ich aber jetzt innerhalb der Seite "hier im Forum" in der Navigation klicke , dann geht es ohne Probleme, da ich ja nur innerhalb des Fensters surfe, doch "Link öffnen im neuen Fenster" macht noch Probleme :hä:

  • immerhion haste die trojaner in den griff bekommen - glückwunsch!


    das internet explorer prob klingt für mich nach einer einstellungssache, damit kenn ich mich aber leider nicht so richtig aus muss ich zugeben, hatte das prob nur mal mit outlook das der auch keine links mehr im explorer öffnen wollte.


    haste es denn mal mit nem anderen browser versucht? i-ex ist eh nicht so das beste... Da wüsstest du aber erstmal ob einstellung oder nicht, oder geh einfach mal in die interneteinstellungen und lass ihn alles zurück setzten auf standard - kann nicht falsch sein, nur musst du dann evt modem oder netzwerkeinstellungen neu machen (proxy,...etc) aber ich denke so kompliziert wird deine leitung nicht sein oder?


    MAtt

  • Ich habe beim Explorer alles erstmal auf Standard gesetzt, doch geholfen hat es nix.


    Jetzt habe ich mir Firefox installiert und es geht einwandfrei :top:


    Danke an euch alle :winker: :top:



    P.S. wie kann ich eigentlich nun gefahrlos den Quarantäneordner meines AntiVir löschen, sodas ich die ganzen darin gefangenen Trojaner endgültig los werde?