Posts by Luxtrabbi

    Hallo Trabi-Freunde,
    hab ne kurze Frage zu meinem Trabant. Also ich war vor kurzer Zeit hier in Luxemburg beim Tüv, der hat bemängelt meine "rotule de suspension" wäre ausgeschlagen; auf deutsch das Schwenklager. Wie kann ich das nun reparieren? Brauche ich dazu nur das Komplettset für die Federgabel, so wie ich es hier https://www.trabantwelt.de/Tra…Premium-Trabant::457.html finde, oder muss ich dazu auch ein neues Schwenklager bestellen? Es liegt daran, dass ich beim Geradeausfahren und beim Linkslenken ein Hämmern auf der Fahrerseite höre.
    Würde mich über eine Antwort freuen, dann kann ich mir das Teil so schnell wie möglich besorgen. ;)

    Ich hab mir vor einiger Zeit bei der Firma Rothmann rot/weisse Kunstledersitze für meinen Trabant 500 anfertigen lassen..sowohl Vordersitze als auch Rückbank.
    Sitze beziehen geht damit sehr einfach und sieht aus klasse aus..über die Qualität kann ich mich keinesfalls beschweren, finde die super :thumbsup:

    Guten Abend,
    habe in meinem Trabant 500 noch das alte Sternradio Berlin drinne und möchte dieses nun ausbauen, da es nicht mehr funktioniert.
    Nun meine Frage: Wie bekomme ich es heraus?
    Kann man vorne die beiden Drehknöpfe abschrauben und dann die Blende nach vorne herausnehmen, oder wie funktioniert das? Möchte auch nichts kaputt machen, deshalb frag ich lieber nochmal nach...
    Vielen Dank für Eure Antwort, LG

    Ok Dankeschön für Eure Antworten,
    ich hab mal beim Verkäufer nachgefragt, welchen Durchmesser die Rohre haben...warte noch auf eine Antwort und dann sehe ich ja ob es klappt oder nicht ;)





    So also er hat mir jetzt gesagt, dass die Bolzen für den Trabant 601 geeignet sind, Durchmesser usw hat er mit allerdings nicht geschickt.....er hat behauptet, sie hätten sich früher immer selber solche Bolzen, zB für den Trabant 500 gebastelt und das wäre sehr einfach und schnell gemacht.

    Ist eigentlich nur gedacht um den Unterbodenschutz zu erneueren, Auspuffanlage zu wechseln und Gelenke zu schmieren sowie vielleicht einmal Motor von unten säubern...also keine schweren Arbeiten.....Hebebühne wäre natürlich besser, steht.mir aber leider nicht zur Verfügung...hab sonst nur noch Unterstellböcke, diese sind aber nicht sehr hoch um am Fahrzeugboden zu arbeiten..

    HALLO LEUTE,
    MÖCHTE MIR SO NE KIPPVORRICHTUNG FÜR MEINEN TRABANT 500 BESORGEN...WIE SIND EURE ERFAHRUNGEN MIT DEN DINGERN? SIND SIE WIRKLICH SICHER? ICH HABE IMMER ANGST, DER TRABI WÜRDE AUF EINMAL UMKIPPEN... :S
    VIELEN DANK FÜR EURE ANTWORTEN

    Ia sorry das mit dem umgekehrten "S" hab ich auch schon gemerkt ;) Hab letztes Mal das Gummi unter dem Emblem gewechselt und dabei das "S" falsch herum wieder rangeschraubt...hatte noch keine Zeit es wieder richtig zu machen ;)
    Das mit den Schrauben war schon so, als ich den Trabi vor circa 6 Wochen gekauft habe..sieht doch richtig gut aus :thumbup:

    Hab auch schon an den Vergaser gedacht....
    aber wie kann es denn sein, dass das Problem gerade mit dem Batteriewechsel auftritt?
    Vorher lief er einwandfrei
    Orgeln geht auch nicht ewig, nach ein par Umdrehungen wird er immer langsamer, wenn man dann aufhört und Zündschlüssel nochmal dreht kommt gar nichts mehr.
    Was könnte denn am Vergaser falsch eingestellt sein, bzw was müsste ich umstellen? Habe den BVF 28 HB2 Vergaser drinne

    Das Problem hatte ich auch schon, habe Ewigkeiten nach dem Fehler gesucht..Birnen gewechselt, Kabel getauscht usw.......im Endeffekt hab ich gemerkt, dass nur ne Sicherung lose war...wieder reingemacht und schon funktionierte alles

    Hallo liebe Trabi-Freunde,
    habe einige Probleme beim Starten meines Trabant 500. Als ich ihn vor 2 Wochen gekauft habe sagte der Vorbesitzer mir, er habe gerade eine neue Batterie eingebaut und seit dem hat der Trabi Probleme beim Starten. Manchmal springt er an, manchmal nicht. Gibt man Starterspray in den Luftfilter, so springt er leichter an, jedoch nur nach längerem Orgeln. Die Batterie ist neu , 6 Volt 84Ah. Wenn mann starten will hört man den Anlasser drehen, jedoch fällt mir auf dass er an manchmal schneller, manchmal langsamer dreht. Ich vermute, die Batterie ist schon hinüber, da der Wagen in einer kalten Garage stand?!
    Zündkabel und Zündkerzen habe ich bereits gewechselt, jedoch ohne Erfolg. Zündfunke kommt nur manchmal...
    Wenn ich ihn anschiebe läuft er ohne Probleme, springt auch nach dem Ausschalten viel besser an, jedoch ist das Problem nach spätestens 2 Tagen wieder vorhanden. Habe Batterie schon mit Ladegerät aufgeladen, dann funktionierts wieder 1-2 Tage und dann nicht mehr; Problem tritt auch auf wenn ich die Batterie abklemme.
    Kann es sein, dass sie sich von selbst entläd? Kann die Batterie so schnell kaputt sein, oder glaubt Ihr es gäbe ein anderes Problem?

    Hallo liebe Trabi-Gemeinde,
    Habe seit kurzem einen Trabant 500 und bin dabei wieder enige Sachen in Ordnung zu bringen.
    Nun ist mir im Fussraum, zwischen Bremspedal und Radkasten, ein Schalter/Druckknopf aufgefallen, dessen Funktion ich nicht kenne. Da auch Kabel damit verbunden sind, muss er ja wohl eine technische Funktion besitzen.
    Kann mir vielleicht jemand sagen, was dieser Schalter/Druckknopf ist und welche Funktion er erfüllt ?
    Vielen Dank für Eure Antwort