Posts by P601Deluxe

    Habe jetzt mal geschaut und es sind schon 2 watt birnchen verbaut. Denke ich werde mir nun ein paar LEDs bestellen und hoffe das es besser wird bzw heller


    Gruß
    Kalle

    Ja das stimmt schon mit dem Grell im Dunklen. Ich werde morgen mal die Einheit ausbauen und mir das von innen anschauen.


    Für die reine Tachobeleuchtung habe ich noch LED band was gut funktioniert. Habe es damals immer bei Roller Tachometer gemacht und sah gut aus.


    Hier mal ein Ergebnis von damals :D Gute alte Zeiten



    Der hat vorher auch nur geglimmt :thumbdown:


    Gruß
    Kalle

    Ich frage mich gerade ob es nicht reicht die watt zahl zu erhöhen, die originalen haben 1.2watt. Wie wäre es denn mit 3watt?


    Und bei den leds, würde ich gerne wenn was haben wo ich nicht mehr löten muss. Ich dachte jemand hat da erfahrung mit


    Lg
    Kalle

    Ja blau ist nicht so toll aber für das Abblendlicht sollte es passen. Will die originalen farben beibehalten nur halt heller.


    Hat der Trabant ac oder dc?


    Die leds die kaputt gegangen sind, waren einzelne wo man noch löten musste. Ich weiß auch nicht woran es gelegen hat. Habe es auch nicht nochmal probiert


    Gruß
    Kalle


    Edit: brauche ich überhaupt eine farbige led, da ja auch keine Glühlampen verbaut sind.

    Hallo zusammen,


    Wollte mal fragen ob jemand von euch die Beleuchtung von tacho auf led umgerüstet hat.


    Da ich jetzt schon des öfteren am tag mit zb. Mit Fernlicht durch die Gegend gefahren bin, und ich bei Tageslicht die fernlicht Birne nicht sehen kann. Sie ist einfach zu dunkel ist, möchte ich jetzt gerne was dagegen machen.


    Evtl hat ja von euch das schon gemacht und kann mir ein paar Tips geben.


    Ich habe in der bucht folgendes gefunden:


    LED Lampe BA7s Blau 12 V DC 12 V AC 0 4 lm Barthelme 70112880


    Lg
    Kalle


    Ja du hast recht die kabel sind schon ein wenig durcheinander, was ich aber schon behoben habe. Das Problem mit der Hülse ist das sie sich immer wieder von alleine nach oben kämpft.


    Zu der Lagerung oben am Lenker, ja da werde ich wohl beides neu machen müssen da das Gummi nicht mehr das beste ist und der ganze ring schon massig Spielraum hat (1-2cm).


    Ich bin an dem Lenkstock hängen geblieben da ich dort die Kabel verlegt habe, habe alles so gut es geht in einer art flexiblen leer rohr gelegt und an der Spritzwand entlang zum Radio. Hört sich schon komisch an ist aber so :)


    Gruß
    Kalle

    Viele schreiben zb. Bei Facebook das diese Hülse weiter in den Zündschloss halter gehört, ist da was drann?


    Was für Kabel sollen denn so nah an der Lenkstange vorbei laufen?


    Wenn ich die lagerschalen inkl dem gummi tausche muss ja das Lenkrad runter, kann ich da diesen stift den man raus schlagen muss wieder verwenden oder muss der neu?


    Gruss
    Kalle

    Hallo zusammen,


    ich habe heute mein Radio in den Trabant eingebaut und da bin ich an dem Lenkstock hängen geblieben da er ein wenig komisch aussah.
    Dort auf der Stange befinde sich eine art gummihülle die ca. 1 mm stark ist. Die Frage ist wo gehört die hin???


    Wo wir gerade bei dem Thema sind habe ich auch schon seit längerem festgestellt das mein Lenkrad ein wenig spiel hat "hoch/runter"
    Der Obere Lagerblock sitzt nicht fest und lässt sich bewegen, spiel hat er ca. 2 cm.



    Ich weiß nicht ob es an der Gummihülle liegt das er spiel hat, deshalb schreibe ich es hier rein.


    Hoffe das ist nicht zu sehr durcheinander geschrieben.


    Gruß
    Kalle

    So alle miteinander,


    also als erstes muss ich mal ein ganz großes Lob aussprechen. Was ihr hier zu Tage fördert ist einfach der Knaller :D Wie in einer IFA Werkstatt


    Ich war heute Morgen ein wenig unterwegs und kann euch folgendes berichten:


    Das jetzige Anzeigegerät zeigt schon mal an wenn man fährt, zwar glaube ich das es nicht richtig anzeigt aber da denke das ich den fehler kenne.


    Hier erstmal das Bild von der Entlüftung




    (und ja ich weiß im Motorraum muss noch einiges gemacht werden :thumbsup: )


    Jetzt habe ich ja gelesen das der Geber Eingang unten ist und nicht oben was ich bis eben gerade nicht wusste. Momentan ist er falsch angeschlossen und dies werde ich beheben.
    Ich habe mir heute neuen Benzinschlauch bestellt und der sollte die tage da sein. Wenn er dann da ist werde ich das in einem Rutsch erledigen.


    Aber ich gehe davon aus das die Elektrik i.o zu seihen scheint. Das ist ist schon einmal Positiv.


    Wenn noch fragen sind immer her damit. Sobald ich den neuen Schlauch habe und es umgebaut habe werde ich mich noch einmal bei euch melden


    Werde ihn dann so anschließen



    Gruß
    Kalle

    Ich werde mich da morgen nochmal dran machen da ich dann auch ein anderes Anzeigegerät habe. Ich habe den durchfluss ohne das der geber angeschlossen war gemessen. Das werde ich nochmal machen dann aber mit geber.


    Ich berichte morgen nochmal. Danke erstmal an dieser stelle für eure hilfe


    Gruß
    Kalle

    Zu 1. Ja curil ist schon ein gutes mittelchen um Motoren abzudichten. Ich habe aber mit dirko HT auch noch keine schlechten Erfahrungen gemacht. Und ich glaube es ist auch günstiger.


    Zu 2. Hört sich schon gut an aber ich würde da lieber zu Karosseriekleber greifen wie zb. Sikaflex und co. Damit kann man alles kleben und abdichten


    Gruß
    Kalle