Posts by TrabiTwo

    Hallo oldtimerfreund, das die Ziegelsteine wackelig sind, haben wir bereits festgestellt... :schock: . Wir haben richtige Stützen, die man bei ATU bekommt die werden - spätestens - beim aufmachen der Bremsen zum Einsatz kommen, weil da die Zigelsteine viel (!!!) zu Wackelig sind. Das war auch bloß eine not-lösung da die Ständer anderweitig gebraucht wurden. Werde sie frühzeitig unterstellen. Danke für deine Fürsorgen. Mal sehen ob ich heute an den Trabi komme, heute Nachmittag kommen Bekannte zu meiner Oma natürlich soll ich dabei sein...Omas halt. Melde mich heute abend wieder. Bis dahin :winker:

    hmm Radbremszylinder wo sitzen die den ? :verwirrter: 36er nuss gut die hab ich da. Ich glaube die Benzinleitung werde ich dann komplett erneuern. Wegen dem Benzinhahn muss ich mir mal anschauen. Ich werde mir beide Bücher mal ansehen, zur Zeit habe ich ein Reperaturhandbuch von Trabant da, dieses blaue. Das mit den Bildern dauert ne Ecke, 15 Bilder und keine super Internetleitung an meinem PC. Morgen sind sie aufjedenfall Hochgeladen. Jetzt sind sie da. Augenblick ich sende euch ma den link. Moment. Eben gerade Internetverbindung flöten gegangen alles nochmal von vorn...


    Endlich geschafft :grinser: . Ich kann keine Beiträge mehr schreiben ich melde mich Morgen wieder bis dahin l.g. Tom

    Hallo Bluffi, Danke für die nette Begrüßung, ich habe mich schon gut eingelebt macht echt spass mit anderen Trabi-Liebhabern. Ich werde nächste woche mal nac der "Trabi-Bibel" bei ebay schauen, den momentan sind meine Eltern mit meiner Schwester im Urlaub, ich bin nur wegen meinem Trabi hier geblieben !!! Ich werde jetzt gleich mal die Foto´s hochladen es sind 15 Stück ich poste dann die link´s der Bilder da die für hier "zu groß" sind. Bis gleich !

    Hallo ignatz, Deine Antworten sind klasse Danke vielmals dafür, Helfen mir echt weiter !!! Fotot kriegst du gleich ich muss nur kurz eins machen ich lade die dan hoch im inet und schicke dir die Links. Gute idee eine neue Benzinleitung, muss das eine besondere sein ? wo bekomme ich sowas ? Der obere Filter vom Benzinhahn ist nicht mehr vorhanden ich bestelle nächste Woche einen neuen Hahn bei ebay. Danke für die detallierte Beschreibung ! ich mache mal Foto´s von den Zerschnittenen Kabeln mit einer vernünftigen Kamera. Gehe gleich raus und mache welche. Die Kabel im Motorraum sind ganz. Das mit den Bremsen und Benzin weiss ich mit 15, Danke trotzdem. Ich benutze da Bremsenreiniger der funktioniert Top Bei meinen Motorrädern das sind zwar Scheibenbremsen aber macht nicht den unterschied schätz ich mal. Weisst du was das für eine Nuss sein muss die auf die "riesen" Schraube kommt ? Also wenn mann die Räder abnimmt die große in der Mitte, da ich zum fit machen der Bremsen, sie aufmachen werde, habe ich schonmal gemacht eventuell neue Bremsbeläge, mal sehen. Fotos kommen gleich gehe sofort raus. Bis Gleich lasse meinen PC an. :winker:

    Hallo ignatz, Deine Erklärung hört sich sehr vertrauenswürdig an, Vielen Dank dafür. Die Zündkerzen sind nachdem Zünden nicht nass, nur etwas dreckig, also wie besprüht mit schwarzen ölflecken schätze ich mal. Ich werde morgen den Tank ausbauen und einmal Grundreinigen benzin raus und mit ner Küchenbürste ausfiedeln und dann immer wieder Benzin rein schütteln und wieder raus, den sprit kann ich danach ehh vergessen und Wasser zum auspülen würde ich nicht gerade nehmen :lach: . Ich werde jetzt zur Tanke brausen und 1:50 holen, wahrscheinlich werde ich bei bedarf noch einmal eine neue benzinleitung kaufen, nur aus reiner vorsorge da im Tank der totale Dreck klebt. Wie kann ich die Benzinleitung säubern ? Steckt eigentlich auf dem benzinhahn eigentlich so ein Brauner kleiner schlauch ? Das sieht mir so aus als wäre der bei mir abgerissen :verwirrter: . Ausserdem ist mir heute aufgefallen das die Bremsen fest sitzen wegen der "Schleifspuren" auf dem Anhänger, nur hinten links ist die bremse los. Leider war der Vorbesitzer - noch vor meinen Großeltern - nicht sehr pfleglich mit dem Trabi umgegangen und die Kinder die mit ihm "spielten" haben alle Kabel durchtrennt wie man auf dem Foto sieht (nicht sehr scharf - Handykamera meines Vaters) dadurch funktioniert die beleuchtung nicht kein blinker rein gar nichts wenigstens konnte ich das Kabel der Zündung retten das ist ja auf der rechten Seite, war zwar auch gekappt aber das habe ich wieder zusammen. Die verkabelung ist erst mal nebensache hauptsache der motor läuft und auf der Strasse wird er ja auch nicht bewegt. trotzdem behalte ich den Trabi auch wen er nur als Spaßgefährt dient, denn er ist eine hinterlassenschaft meines verstorbenem opa´s.








    Größer ging das Foto nicht... :beleidigt:

    Hallo DerJan, Danke für deine infos ich wollte sowieso heute nachmittag zur Tanke, dann würde ich meine 2 "Minikanister" mitnehmen, je 5 Liter, und einen mit 1:50 und einen mit 1:25 Tanken wenn das i.O. ist. Ich werde dann wohl als erstes 2-Takt Öl in die Zündkerzenlöcher geben, das habe ich noch da von meinem Motorrad (250ccm 2-Takt). Der Vergaser ist wieder sauber. Muss jetzt erstmal Rasen mähen, werde heute abend oder morgen weiter machen aber aufjedenfall nacher noch sprit holen. Schaue vorher noch mal ins Forum rein falls es "änderungen" gibt. Der Trabi wird, wenn er läuft, als reines Spaß Fahrzeug benutzt um damit auf unseren Wiesen rumzudüsen.



    PS: Die Zündkerzen funken auch, mein Vater hat den "Zweitenmann" gemacht und wollte mich ärgern...als ich die zündkerzen gerade in Position gerückt habe, hat er gezündet, natürlich bloß aus spass. Da bin ich aber gesprungen nach dem Elektroschlag. Wir beide konnten uns vor Lachen kaum halten. :lach:

    Hallo DerJan, also die Kolben lassen sich drehen - per Hand einwandfrei und beim starten, wie kann ich die kolben, lager etc. was du oben beschrieben hast schmieren ? einfach ein wenig gemisch in die Zündkerzen"löcher", über den Kolben, ein verleiben ? Bin dann mal draussen am Schrauben mache nebenbei hier gerade den Vergaser sauber :zwinkerer:

    Hallo Liebe Trabifreunde, Ich bin Tom, 15 Jahre alt und begeisterter Trabi schrauber. Ich habe einen Trabant P 601 L er stand 14 Jahre im Garten meiner Großeltern. Bevor mein Opa den Trabi gekauft hat wurde er nicht gerade sehr nett gepflegt, er stand als Spielgerät kleiner Kinder zur verfügung. Das sah man Ihm auch an - Kabel links vom lenkrad zerschnitten und Zündschlüssel abgebrochen. Ich bin nu seit etwa 2 Monaten dabei ihn wieder Instandzusetzen, nun bin ich soweit das er schon wieder zündet aber er will nciht anspringen ich muss ihn mit "vollgas", Choke und Start Spray starten dan springt der motor an wenn ich aufhöre zu Zünden geht er wieder aus manchmal schon während des Zündens kommt er kurz geht dann aber wieder aus ich weiss nicht mehr was ich machen soll. (Falls ihr Fotos oder so braucht bescheid sagen). Danke schon mal...Kann mir jemand eventuell sagen in welcher position der Benzinhahn offen ist :hä: bei meinem Motorrad ist er nach unten offen...wie das beim Trabi ist weiss ich nicht.




    PS: Neue Zündkerzen hat er, momentan hat er eine [lexicon]Batterie[/lexicon] von einem Aufsitzrasenmäher eingebaut da ich erst eine Kaufen möchte wenn er läuft.



    PSS: Wo finde ich den Code zum erstenmal einloggen in den Chat ?