Sammelthread Umbau auf Wartburg Zweitakt Motor im Trabant

  • Habe heute die Beru Spulen eingebaut. Weder die Aussetzer, noch das Problem mit dem Warmstart oder das Ausfallen einzelner Zylinder konnte ich beobachten. Es war kein Intensiver Test, aber so ist die Mühle noch nie gerannt.
    Und vor allem konnte ich die "alten" B6HS Zündkerzen einbauen und er ist sofort angesprungen. Das ging mit den alten Spulen einfach nicht.
    Desweiteren habe ich sofort ein anderes Kerzenbild bekommen. Zuvor war eigentlich immer zu Fett, jetzt ist es grauweiß.
    Das leuchtet mir eher ein als das was zuvor immer war.

    Die Spulen sind 1mm größer im Durchmesser als die Originalteile und haben M5 anstatt M4 Anschlüssen. Die Zündkabel werden nicht mehr geschraubt sondern müssen mit diesen "Krampen" versehen werden. Dann kann man die Zündkabel in die Spulen stecken. Ich habe die Teile auf die Zündkabel gelötet.



    Leute, knallt das Original/Nachbau Spulengedöhns in die Tonne und holt euch die Beru Spulen. Das hätte mir viele Nerven gespart.

  • Gab es jetzt hier eigentlich tatsächlich Jemanden, der den originalen Trabant-Luftfilter mit dem Jikov gefahren ist oder fährt? Bzw. gibt es da Bilder zu?
    Würde mich mal interessieren wie sich die Geschichte fährt.


    Eine Frage wäre da noch: Wie sieht das aus, haben hier eigentlich alle Wabant-Fahrer eine Domstrebe an der Vorderachse verbaut? Meiner fährt zwar super geradeaus, aber irgendwas stimmt mit dem Fahrwerk nicht so richtig. Wenn ich z.B. zum überholen ausschere bricht die Achse manchmal leicht unkontrolliert aus. Oder wenn ich z.B. stark beschleunige zieht der Wagen
    spürbar einseitig, bzw. man merkt, dass er zwar geradeaus fahren will es aber irgendwie nicht kann - bei Gas wegnahme ebenso. Am Fahrwerk ist zwar alles neu, aber das heißt ja leider nix. Vielleicht eine Buchse im Eimer? Oder verwindet sich die Karosse echt so stark, dass eine Strebe her muss?

  • Die Strebe verhindert ja eigentlich nur, dass die Dome zueinander einknicken. Ja zusätzlich bringt es noch etwas Steifigkeit, aber kein muß. Wenn extrem tief dann geht früher oder später irgendwas kaputt und/oder das Blech wird weich.
    Das er in eine Richtung zieht schiebe ich auf die Traktion zwischen den Rädern und die Wirkung des Diff (bzw. nicht Wirkung)


    Kennen mit Trabant Lufi nein, gesehen ja. Goggle hilft.
    fg hat recht, am besten ist der originale Mist. Oder eben extrem krass...


    311 und Mikuni geht und paßt ;)


    Achso: ich finde, dass das Eintragen im "Westen" leichter geht weil die Herren da den Trabant gar nicht so kennen. Die holen sich ein Vergleichsgutachten und übernehmen das so. Und haben auch nicht so lulu in die Augen...

  • Tüftel: Danke für die Information! Ich werde mir die spülen jetzt auf Jedenfall auch holen! Dann werde ich ja sehen ob das Problem sich bei mir damit auch erledigt! Danke!

  • Tüftel, welche "Krampen" meinst du um die Zündkabel anschliessen zu können? Ich steh gerade aufm Schlauch.

  • Google mal nach Zündkabelschuh.

  • Gab es jetzt hier eigentlich tatsächlich Jemanden, der den originalen Trabant-Luftfilter mit dem Jikov gefahren ist oder fährt? Bzw. gibt es da Bilder zu?
    Würde mich mal interessieren wie sich die Geschichte fährt.


    Eine Frage wäre da noch: Wie sieht das aus, haben hier eigentlich alle Wabant-Fahrer eine Domstrebe an der Vorderachse verbaut?


    Zu Frage eins; : Also ich hatte mit dem orginalen Trabantluftfilter für den Jikov experimentiert. Damit lief er nur im Standgas und ist regelrecht erstickt, wenn ich das Gaspedal betätigt habe. Dies ist eigentlich verständlich, da dieser ja nicht für 1000ccm entwickelt wurde, sondern für 600ccm. Für die DB - Messung musste ich aber einen leiseren Luftfilter montieren, wenn auch anschließend der offene Filter eingetragen wurde. Aus diesem Grunde habe ich mir einen Trabantluftfilter umgebaut, d.h. ich habe die Eingange verdoppelt, also links und rechts ein Ansaugrohr montiert und den Anschluss dem Jikov angepasst. Dies funktionierte dann so, dass bei der DB - Messung 84 DB gemessen wurden und eine Höchstgeschwindigkeit von 75 km/h erreicht wurde. Ab da war die Luft nicht mehr ausreichend und der Motor drehte einfach nicht weiter. Das war dann auch der Grund, dass der Prüfer den 92DB - Filter eingetragen hat und ich die Motorhaube etwas besser gedämmt habe.
    Also abschließend zusammengefasst, zumindestens war es bei mir so, fuhr er mit orginalem Luftfilter gar nicht, da er kein Gas annahm und mit dem Modifizierten fuhr er sich reudig. Mit dem offenen Filter fährt er sich sehr gut, ich habe so keinerlei Probleme.
    Zu Frage zwei; : Ich habe auch eine Domstrebe verbaut und habe deine Symptome nicht.


    Ich hoffe, dass hilft dir etwas und beantwortet deine Fragen etwas, obwohl dies nur meine persönlichen Erfahrungen wiederspiegelt.

  • Wow, okay, das hatte ich jetzt nicht erwartet. Hattest du denn die Schwimmerkammer-Entlüftung an den Luftfilter angeschlossen?
    Also ich habe es eben ausprobiert, mit ebendiesem Anschluss dran, und muss sagen die Symptome von vorher sind weg. Auch mit wenig Gas und niedriger Drehzahl kann man jetzt ohne extremes Ruckeln fahren, bzw. anfahren. Die Fehlzündungen bei hoher Drehzahl waren auch weg, allerdings habe ich dies auch nur auf einer ziemlich kurzen Strecke getestet.


    Hast du bei dem offenen Filter denn irgendwas an der Bedüsung geändert? Kann ich mir ja echt nicht vorstellen, dass das so ganz ohne Probleme funktioniert.
    Also als ich zum TÜV mit meinem offenen gefahren bin hat er auf der Bahn (laut TÜV Messgerät, nicht Tacho!) genau 120 geschafft mit Serien-Getriebe. Dann setzten die Fehlzündungen ein. Allerdings wurde da deutlich, dass der Tacho dauerhaft 10 km/h zu wenig anzeigt. Das gefiel dem blauen Herr natürlich gar nicht. Da ich mir nicht sicher war, ob ich das richtige Tacho-Ritzel im Getriebe verbaut habe, habe ich einfach mal getauscht. Gefühlt zeigt er jetzt noch weniger an, aber das kann natürlich auch täuschen.

  • Wie kommt man auch auf die Idee den Trabant Luftfilter an den Wartburg zu bauen, da gehört der Wartburg Scheiß drann! :sleeping:

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Nochmal, weil ich in meinem Motorraum keinen Platz dafür habe. Tank und Batterie haben in meinem Kombi nichts verloren, dafür is mir mein Kofferraum zu schade.

  • Okay, aber dann zeig mir doch bitte einmal ein Beispiel Bild. Alle, die ich bis jetzt gesehen habe hatten entweder einen Platz sparenden Sportluftfilter oder das originale Filtergehäuse anstelle der Batterie oder dem Tank.

  • Passt hinter den Kühler übers Getriebe. Habe meinem Kumpel Bescheid gesagt, er wird sicher bald ein Bild posten.

  • ...


    Hast du bei dem offenen Filter denn irgendwas an der Bedüsung geändert? Kann ich mir ja echt nicht vorstellen, dass das so ganz ohne Probleme funktioniert.
    ...


    Du solltest Dich mit dem Gedanken anfreunden :thumbup:
    Habs fast genauso wie Woodstock gebaut. Habe mir oben in den Luffi nen Loch gebohrt und nen Anschluss für die Entlüftung eingesetzt. Geht wunderbar. Schon das zweite Jahr und 10.000km in Folge. (siehe meine Bildergallerie)


    Zu dem Spulenthema kann ich nur sagen, dass ich ebenfalls nicht mehr auf die Beruspulen verzichten will. Steini hatte mir diese empfohlen (ebenso wie Stecker und Kabel) und es hat sich definitiv gelohnt.
    Hatte zwar nicht ganz so krasse Probleme, aber ganz fehlerfrei liefs bei mir auch nicht. Im Stand fiel immer ein Zylinder aus, beim Anfahren auch ... immer war was anderes.
    Dazu und zur Rettung der DDR Spulen muss ich allerdings sagen, dass sich meine alten Spulen als Nachbauschrott entpuppt haben. Dir originalen hab ich aber immer als Reserve dabei.

    Quote

    Motörhead´s Lemmy Kilmister: "Just 'Cos You Got The Power,That don't mean you got the right."

    Edited once, last by Metalking_1 ().

  • Hey Sven!
    Darüber habe ich schonmal nachgedacht. Aber wie es aussieht hast du deine Zündspulen in der Stehwand versteckt, richtig? Meine sind dort, wo sie original auch sind, würde das passen oder könnte es eng werden?


    @ Metalking:
    Ja okay, ich glaubs dir. Ich würde es auch gerne so machen, aber einfach nur anbauen scheint bei meinem eben nicht zu reichen. Vielleicht versuche ich es später noch einmal, mit anpassen der Bedüsung. Wie weit ragt denn der Anschluss für die Schwimmerkammer-Entlüftung in deinen Luftfilter hinein? Ich sehe gerade, dass du den Resonanz-Pott ganz weggelassen und den Filter direkt auf den Vergaser gebaut hast. Geht das echt ohne Anfahrruckeln und ohne Fehlzündungen?


    @ prinzfan:
    Okay, bin echt gespannt wie das ausschaut. Wäre ja ne Überlegung wert. :)

  • Wow, okay, das hatte ich jetzt nicht erwartet. Hattest du denn die Schwimmerkammer-Entlüftung an den Luftfilter angeschlossen?


    Hast du bei dem offenen Filter denn irgendwas an der Bedüsung geändert? Kann ich mir ja echt nicht vorstellen, dass das so ganz ohne Probleme funktioniert.


    Ich hatte beide Varianten, mit Entlüftung und ohne probiert. Ein Unterschied war bei mir nicht zu erkennen.
    Die Bedüsung habe ich nicht geändert. Mit dem offenen Filter lief er immer gut, zog gut durch und pendelte sich bei einem Verbrauch von 7,0 bis 7,5 Liter auf 100 km ein. Deswegen habe ich da nicht dran rumexperimentiert. Und die Aussage von Metalking_1 bestätigt mir, dass es so falsch nicht gewesen sein kann, wenn es bei ihm auch funktioniert. Die Idee mit dem Loch im Filter und Anschluss der Entlüftung werde ich aber sicher mal aufgreifen, da ich aktuell die Entlüftung nicht angschlossen habe.

  • Also ich habe. bzw. hatte einen kegelförmigen Filter am Abzweigtopf dran, vielleicht ändert sich das Ansprechverhalten deshalb ein wenig? Im Nachbarforum wurde mir gesagt, dass sich durch den direkten Anbau an den Topf die Schwingungen aus dem Ansaugsystem bis in die Schwimmerkammer übertragen würden und ich deshalb bei wenig Gas und wenig Drehzahl das übernatürlich starkes Ruckeln, bzw. möglicherweise auch die Zündaussetzer habe.