Kennfeldzündanlage Trabitronic

  • Es war nicht die Mangelwirtschaft. Ausführlich wurde über die damals neue Zündung berichtet und auch getestet. Mir bekannte Schrauber habens bestetigt daß der Fliefkraftregler weggelassen werden kann. Kennfelder waren damals auch noch nicht weltweit in Serie.


    Fehler: Wieso einer?


    Bin selbst kein Kfzmensch, aber die Verbrennung im Motor hängt ua. auch von der Verwirbelung, der Strömungsrichtung des Gases, Gemischbildung, vom Zündfunken und bestimmt noch hundert anderen Faktoren ab. Am ersten Carisma GDI-Magermixmotoer hat der japanische Motorenguru schlappe 30 Jahre geforscht. Übrigens: Geschwindigkeit ist nicht die Zeit, sondern Weg pro Zeit.


    Nachtrag: Ich bin immer sehr erheitert über die "Eigennamen", und das " Zumkotzen" hat mich wieder aus einem Tief nach oben gerissen: habe gerade stundenlang unter dem A-brett eines japanischen "Feindautos" auf dem Rücken liegend versucht die Klima rauszuoperieren. Dauerkotzen ist noch untertrieben.


    Gruß!

  • Wenn nach dem Einbau einer Zuendanlage mit verstellbarem Zuendzeitpunkt der Verbrauch tatsaechlich um 1,5 Liter zurueck geht (wie gemessen?), dann war wohl die Zuendeinstellung zuvor jenseits von "Gut und Boese" und wurde beim Einbau endlich mal korrigiert. Auch mit einer statischen Zuendung (EBZA) und einem Sparvergaser sind 6,5 Liter ein normaler Wert. Auf langen Urlaubsfahrten haben wir im Autobahnwindschatten die 6 Liter-Marke nicht selten nach unten durchbrochen. Das war 1988 und der Sprit kostete damals in Ungarn 4 Mark irgendwas...!!!

    Um zu sehen, was man mit Hilfe einer dynamischen Zuendwinkelverstellung tatsaechlich "herausholen" kann, bringe ich folgendes Diagramm in Erinnerung:


    [Blocked Image: http://www.waldhaus-hahnenklee.de/ttr/bilder/EvsMpro.jpg]


    Es ergibt sich im Prinzip eine "Badewannenkurve". Das liegt daran, dass ein statischer ZZP auf die Drehzahl bei Drehmomentmaximum ausgelegt wird, weil hier die groesste Klopfneigung (weil groesste Zylinderfuellung) besteht und man über- und unter dieser Drehzahl quasi "auf der sicheren Seite" ist. Somit sind Verbesserungen auch nur dort erreichbar. Da man sich im normalen Fahrbetrieb im Drehzahlbereich zwischen Drehmoment- und Leistungsmaximum aufhalten sollte (bester Motorwirkungsgrad), geben die Prozentzahlen im Diagramm einen Hinweis auf das moegliche Kraftstoffeinsparpotential. Da der "Gasfuss" und andere Stoerfaktoren aber einen noch groesseren Einfluss haben, braucht es schon aufwendige Messtechnik und genormte Bedingungen, um ueberhaupt serioese Aussagen hinsichtlich des Kraftstoffverbrauchs zu ermoeglichen.

  • erstma danke an postkugel für die erleuchtung (das war nich sarkastisch!!!!). hattest du nich mit mit der entwicklung der trabitronic was zu tun? mir war so als hätte ich da mal was gelesen?


    Tüftler: freut mich dich erheitert zu haben. du bist glaubich der erste, der den nickname verstanden hat :thumbsup: .


    der fehler den ich sofort mokiert hab, is dieser satz: "Der Zündzeitpunkt wird übrigens nicht als "Zeit" sondern immer in Grad Kurbelwinkel (°KW) bezogen auf den OT angegeben."
    ....nein, man kann den zündzeitpunkt durchaus in mm vor OT angeben. aber nur unter der voraussetzung, das das (eins dieser das wird mit ß geschieben, ich weiss...) kerzenlochgewinde für die messuhr senkrecht zum kolbenboden steht (z.b. trabant),
    was beim versammelten westblech wahrscheinlich irrelevant gegen 0 is, da sich ja beim viertakter oft irgendwelche verschieden grosse ein- und auslassventile im kopf tummeln........


    und sorry, ich weiss gerade nich worauf du anspielst mit dem satz " Geschwindigkeit ist nicht die Zeit, sondern Weg pro Zeit." (bin nur bauernschlau)

    ICH WEISS NICH WO DER TREND HINGEHT, ICH GEH MAL IN DIE GARAGE!!!
    ECKEN, KANTEN - TRABANT.

    heiligtümer:
    ´77er kombi :rolleyes:
    ´84er kombi
    ´54er mz rt125 re (renneigenbau)
    ´88er yamaha srx6

  • Ich verstehe dafür deinen ganzen post nicht. ;)
    Trage was zum Thema bei und schwafele nicht von irgendwelchen Sachen die hier nicht hergehören....

    Matt ist das neue Hochglanz
    Zwei Zylinder, zwei Takte und ein Mikuni: da geht was! :thumbsup:

  • ja vergiss es.....

    ICH WEISS NICH WO DER TREND HINGEHT, ICH GEH MAL IN DIE GARAGE!!!
    ECKEN, KANTEN - TRABANT.

    heiligtümer:
    ´77er kombi :rolleyes:
    ´84er kombi
    ´54er mz rt125 re (renneigenbau)
    ´88er yamaha srx6

    Edited once, last by zumkotzen ().

  • Moin
    Ich habe eine kleine Frage bezüglich der Trabitronic.


    Ich habe in meinem Ersatzteilager zwei Entstörkondensatoren mit der Aufschrift F 2,5 G gefunden einer davon soll an Klemme 15 der Zündspule wie in der Beschreibung der Trabitronic angegeben.
    Nur kann ich die Funktion der Kondesatoren nicht überprüfen.
    Jetzt die Frage, kann durch einen defekten Kondensator eine Beschädigung der MBZA stattfinden. Oder ist im schlimmsten fall nur der Entstöreffekt nicht mehr gegeben ( Kohlefaserzündkabel und Zündkerzenstecker mit entsprechender Ohm Zahl sind vorhanden )


    Mir ist auch bekannt das es neue Kondesatoren von z.B. Bosch gibt


    Danke für eure Antworten

  • Die Kondensatoren kannst Du pruefen. Viele Multimeter besitzen heute eine Testfunktion, mit der sich die Kapazitaet des Kondesators bestimmen laesst. Diese sollte +/- 20 Prozent vom aufgedruckten Wert betragen.


    Zu moeglichen Defekten: Wenn die Kapazitaet des Kondensators wesentlich zu gering ist, dann ist die Entstoerfunktion beeintraechtigt, mehr nicht. Sollte er jedoch einen Kurzschluss haben, dann ist das natuerlich weniger schoen... Die MBZA nimmt aber keinen Schaden, solange nicht ein Kondensator mit Kurzschluss an Klemme 1 (statt 15) angeschlossen wird.


    Bei Kondensatoren gibt es manchmal uebrigens "lustige" Fehler, die erst bei Erwaermung auftreten (ich habe mich vor Jahren mal beinahe dusselig gesucht). Wenn Du ganz sicher gehen willst, dann legst Du die Teile mal kurz in die Backroehre, damit sie sich auf 40-50 Grad (nicht mehr!) erwaermen und pruefst dann nochmal mit einem Multimeter auf Kurzschluss und Kapazitaet. Aber ich denke, so weit muss man es nicht unbedingt treiben, da solcherart Defekte zum Glueck sehr selten sind und die Kfz-Kondensatoren auch nicht austrocknen.

  • Postkugel


    mich würde mal interessieren ob die von dir angegebene kurve der zündung allgemeingültig für trabantmotoren ist.
    ich fahre z.b. einen motor mit einer verdichtung von ca. 9 : 1 ansonsten eher serie.
    würde bei meinem motor das gleiche kennfeld entstehen oder müsste die zündung bzw. das kennfeld
    aufgrund der höheren verdichtung grundsätzlich neu gemapt werden?


    grüsse ronald

    Trabant Kübel Bj.75, Anhänger P50 Bj.68, Citroen Berlingo Bj.07, BMW E34 520 24V Bj.95

  • Postkugel


    Danke für deine ausführliche Antwort. Das hilft mir weiter.


    PS: Wir haben gestern zwei Trabis mit der M Variante der Trabitronic nachgerüstet und sind begeistert :-)

  • Hallo zusammen,


    ich habe seit gestern auch die Trabitronic in der M Version verbaut und bin begeistert, wie gut der im unteren Drehzahlbereich zieht und wie angenehm das Fahren ist. :raser:
    Heute wurden gleich noch zwei für Trabifreunde gekauft :)


    Ich habe versucht den Zündzeitpunkt auf 9,5mm vor OT zu legen, wie in der Anleitung beschrieben. Bin mir aber nicht sicher, ob ich es 100%ig getroffen habe, vielleicht liege ich 0,5 daneben, kann mir jemand sagen, ob das viel ausmacht.
    Habe das ganze mit der "alten" Steuerelektonik einzurichten.


    Gruß
    Carsten

    Alle Rechtschreibefehler sind mit voller Absicht geschehen, damit die was zu meckern haben, was zu merkern haben.:blabla:


    :winker:Euer Carsten:genau:

  • Ob es etwas ausmacht verrät dir dein Motor ;) .


    Du hast ja leider nicht beschrieben ob du nun zu früh oder zu spät mit der Zündung bist. Wenn du zu früh bist und er nicht klingelt würde ich es so lassen und wenn du zu spät bist mußt du halt damit leben nicht das "Optimum" aus der Zündung raus geholt zu haben.


    Am besten währe als Ausgangsbasis erst mal die 9,5 mm ein zu halten :) .

  • Hallo,
    heute habe ich das Motorsteuergerät MBZA Typ M verbaut und die neue von ihnen angebotene Geberplatine DWG-1H.
    Erstmal allgemeines zum Auto:


    Motor hat 38000km
    BJ.: 8/89
    neue Zündkabel und Zündkerzenstecker mit 5kOHM Wiederstand und Kohlefaserkabeln (http://trabiteile.de/product_i…3_96_176/products_id/2230)
    Zündkerzen: NGK B7HS (baugleich zu den originalen Isolatorkerzen)
    "Sparvergaser"
    neuer Auspuff, neuer Luftfilter, Zylinderkopfdichtungen neu
    ich mische 1:50


    Der Trabant stand die letzten 6 Monate und wurde restauriert. In der letzten Woche habe ich ausgiebig Probefahrten mit den originalen Zündungsteilen unternommen. Der Motor startet immer sofort beim betätigen des Anlassers, man muss also nicht lange drehen lassen. Wenn er warm war hielt er immer sehr gut das Standgas und ist auch nach ein paar Minuten im Stehen nicht ausgegangen. Ich habe auch einen "Trabant-Veteranen" mit dem Auto probefahren lassen, um sicher zu gehen, dass alles richtig funktioniert. Man kann also mit Sicherheit davon ausgehen, dass vor dem Einbau der MBZA und der neuen Geberplatine von Trabitronic alles richtig lief.


    Als erstes habe ich die Trabitronic Platine DWG-1H eingebaut und mit dem alten Steuerteil EBZA die Zündung, mithilfe einer Zünduhr auf 9,6mm vor OT eingestellt. Bei meiner MBZA VErsion 3.3 werden 9,5mm gefordert und man soll laut Anleitung 1/10tel mm in Richtung Frühzündung einstellen um Toleranzen auszugleichen. Danach habe ich dann die MBZA eingebaut und angeschlossen. Dann habe ich den Motor kurz gestartet um sicher zu gehen, dass die Zündung funktioniert. Der Motor ist wie gewohnt sofort angesprungen und lief ganz normal, wie es beim Trabant sein muss (Choke konnte gleich reingeschoben werden und der Motor lief gut und ruhig). Danach erfolgte dann die Probefahrt. Zuerst habe ich den Motor im örtlichen Gewerbegebiet warmgefahren, zu dieser Zeit lief er noch recht gut. Danach ging es dann auf die Landstraße. Beim rausbeschleunigen waren dann bei etwa Halbgas (also Gaspedal auf halber Stellung) im mittleren Drehzahlbereich leichte Ruckler zu spühren, als ob der Motor kurz aussetzen würde, oder keinen Sprit bekommen würde. Dabei gab es keine Fehkzündungen, aber deutlich spürbare aber sehr kurze Leistungseinbrüche. Anfangs waren diese Ruckler nur gelegentlich, aber sie wurden nach schon etwa 1,5km zahlreicher, sodass ich auf einem Feldweg angehalten habe, um einen Blick unter die Haube zu werfen.


    Dort habe ich festgestellt, dass der Motor etwas unruhig läuft und Standgas nicht halten kann, er wollte also ausgehen, wenn ich ihn nicht per leichtes Gasgeben "bei Laune" gehalten hätte. Ein Trabantmotor läuft natürlich nicht so ruhig wie ein BMW 12 Zylinder aber der Motor hat deutlich mehr vibriert als normal. Da ich keinen Fehler finden konnte und nur etwa 2km von der heimischen Garage entfernt war habe ich eine vorsichtige Heimkehr angetreten. Diese Fahrt war dann noch viel schlimmer als zuvor. Das gesamte Auto war ständig nur am ruckeln, sobald man etwas Gas gegeben hat. Um den Motor dann nicht noch übermässig zu strapazieren bin ich mit 50km/h über die Landstraße nach Hause gefahren, dabei war das Ruckeln sehr sehr heftig. Die letzten 200m habe ich das Auto mit ausgeschaltetem Motor rollen lassen (Gang war natürlich draussen). Während des Rollens war das Auto sehr ruhig und stabil (Fahrwerk also ok). Zu Hause angekommen habe ich die Zündung überprüft.


    Der Zündzeitpunkt beider Zylinder war immernoch exakt bei 9,6mm vor OT. Die Zündfunken sahen auch normal aus. Dann habe ich die Geberplatte nochmals in Augenschein genommen, hier war ebenfalls kein Fehler festzustellen. Die Kabel sitzen fest und wackeln nicht, alle Schrauben sind fest und der Sicherungslack sah aus wie zuvor. Dann habe ich den Motor nochmal kurz angelassen und bei laufendem Motor einen Blick auf die Gebereinheit geworfen, dort sah auch alles normal aus. Der Motor lief nun ebenfalls unruhig und wollte ausgehen. Dabei war der Motor noch sehr warm und die Starterklappe geschlossen. Anch nochmaliger Überprüfung der Verkabelung mithilfe des Schaltplanes von Trabitronic und eines Spannungsprüfers konnte ich keine Fehler finden. Die Benzinzufuhr war ebenfalls gut und es war die selbe Tankfüllung, wie bei der letzten fahrt mit EBZA.


    Wie bereits vorher Beschrieben, lief der Motor vor dem Einbau des neuen Steuerteils und der Geberplatine einwandfrei. Ich brauche dringend Hilfe.


    Ich habe aus bei Trabitronic nachgefragt, aber vielleicht weiss jemand hier aus dem Forum die Lösung des Problems.

  • unrunder motorlauf entsteht oft durch effektiv zu geringe zündspannung an den kerzen.
    bei rausgeschraubter kerze und kerze im kerzenstecker kann alles ok aussehen, und unter last dann nicht.


    also:


    kerzenstecker mal ab und prüfen auf welche entfernung vom kabelende (seele) zur masse ein funke überspringt.
    bei einwandfreier zündanlage sollten das schon 10 mm sein.


    gruss ronald

    Trabant Kübel Bj.75, Anhänger P50 Bj.68, Citroen Berlingo Bj.07, BMW E34 520 24V Bj.95

  • Ich habe schon eine Mail mit einer kleinen Checkliste bekommen. Aber das kann ich natürlch auch gleich mal testen, wenn ich schon dabei bin.


    EDIT: Ich habe den Test mit den Kabeln durchgeführt, bei beiden Zündspulen ist der Funke länger als 1cm.

  • Ich habe rausgefunden, dass man beim Vergaser eine Isolierplatte einbauen muss, zwischen 2 Dichtungen, zwischen Vergaser- und Motorflansch. Doch leider wusste ich das nicht, als der Vergaser demontiert war. Da zuvor keine Isolierplatte montiert war, habe ich gedacht, dass beim Trabant keine hingehört. Zudem war auch keine Isolierplatte in meinem Motor-Dichtungen Satz. Obwohl ich von anderen Fahrzeugen weiss, dass dort eine Isolierplatte hingehört, war ich so blöd und hab keine eingebaut ;(


    Glaubt ihr, dass dies der Fehler sein kann der meine Probleme verursacht? Wieso lief dann der Motor mit EBZA noch so gut?



    PS: Auf diese Fährte hat mich ein netter Herr von Trabitronic (ich glaube hier im Forum als Postkugel angemeldet) gebracht, nochmals vielen Dank an dieser STelle für deine Hilfe! :thumbsup:

  • aber eine normale dichtung hast du aber verbaut? ansonsten könnte er nebenluft ziehen, daher das gemisch abmagern.
    dann passt natürlich nichts mehr. aber sporadischer unrunder motorlauf passt da auch nicht...


    das isolierstück ist dafür da, die hitze des motors vom vergaser fernzuhalten, und ein "kochen" des vergasers zu verhindern.
    insgesamt unkritisch. wäre nur bei sehr hohen außentemperaturen und sehr hoher last des motors (tuning, anhängerbetrieb) von belang.

    Trabant Kübel Bj.75, Anhänger P50 Bj.68, Citroen Berlingo Bj.07, BMW E34 520 24V Bj.95

  • Die Dichtung ist natürlich dranm. Die Probleme treten auch nur bei warmen Motor und/oder unter Last auf. Meinst du ich sollte mal probehalber die Ebza wieder montieren?

  • hm, wenns nur bei warmen motor auftritt, könnte es natürlich auch am fehlenden isolierstück liegen.


    im interesse einer systematischen fehlersuche würde ich erstmal den originalzustand, also isolierstück rein, wieder herstellen.


    zündung ist wie ich oben schon schrieb, auf ausreichenden funken geprüft?

    Trabant Kübel Bj.75, Anhänger P50 Bj.68, Citroen Berlingo Bj.07, BMW E34 520 24V Bj.95

  • Also den Test mit Zündkabel ohne Kerzenstecker prüfen habe ich gemacht, die fuken vom Kabelende bis Masse waren über 1cm lang, bei beiden Zündspulen. Dann werde ich mal noch schnell eine Isolierplatte bestellen...

  • Bei meiner MBZA VErsion 3.3 werden 9,5mm gefordert


    Was? Wie kommt das denn zu stande? Da zündet der ja schon beim Verdichtungsbeginn...
    Kann ja sein, dass das so sein soll, da die Kennfeldlinie dem angepasst ist, aber ich vermute hier mal den Fehler.


    Nimm doch mal ein Stroboskop und überprüfe den ZZP noch mal genau.