einfaches Prüfgerät für Zündspulen selbst gebaut

  • Hallo an Euch,


    ich bin nun, seit ich im August zu meinem Trabant gekommen bin, hier im Forum unterwegs und habe einiges dazugelernt.

    Vielen Dank dafür!

    Heute kam mir der Gedanke, mal etwas zurückzugeben und somit möchte ich meinen kleinen Zündspulentester vorstellen, den ich vor gut einem Jahr gebaut habe, um einen Fehler an meinem S50N einzugrenzen.

    Das Moped hatte, wenn es betriebswarm wurde immer mehr Zündaussetzer und irgendwann auch zeitweise keinen Funken.
    Aus herumliegenden Teilen habe ich mir dann einen Tester gebaut, um die Zündspule etwas genauer zu untersuchen.
    Dabe stellte sich tatsächlich heraus, dass die neue Spule (ein Nachbau) beim Erwärmen mit dem Fön auf einmal Aussetzer bekam. Andere Spulen zeigten diese Erscheinung nicht.
    Seitdem hat dieser kleine Prüfstand schon einige Fragen beantwortet. Das Ganze war an einen Nachmittag zusammengebastelt, wobei hier ausschließlich die Funktion im Vordergrund stand:



    im aktuellen Bild wird gerade eine SR2 Zündspule getestet. Der Funke ist kräftig, keine Überschläge und Aussetzer


    der Schaltplan - der Elko parrallel zur Relaiswicklung bestimmt die Zündfrequenz, das Relais ist ein 5pol. 12 Volt Kfz Relais
    der Kontakt 87 stellt sozusagen den Unterbrecher dar


    eine Zündspule mit Durchschlägen an der Kappe


    Anordnung mit PKW Zündspule


    Zündkerzenstecker mit Überschlag

    Zur Prüfung des Kerzensteckers wird es erforderlich sein, die Funkenstrecke parrallel zu schalten, um die Hochspannung etwas zu begrenzen. Ich habe zwar nur alte Stecker geprüft, aber diese hatten alle mehr oder weniger kräftige Überschläge.
    Zusätzlich sollte auch immer der Entstörwiderstand im Kerzenstecker mit einem Widerstandsmessgerät geprüft werden.

    Es lassen sich auch Zündkondensatoren prüfen. Hier habe ich auch schon defekte Kondensatoren erkannt. Bei Zimmertemperatur einwandfreie Funktion, beim Erwärmen mit dem Fön gab es dann Aussetzer bis zum Versagen.

    Vielleicht ist dieser Beitrag eine Anregung zum Bau eines solchen Testern, mir hat er schon einige Fehlersuchen erleichtert.


    Viele Grüße,

    Micha

  • Vielleicht ist dieser Beitrag eine Anregung zum Bau eines solchen Testern, mir hat er schon einige Fehlersuchen erleichtert.

    Finde ich grundsätzlich stark das Du das so testen kannst, aber.....

    bevor ich Zeit in prüfen von alten Zündkerzenstecker, Zündspulen usw investiere, tausche ich lieber gleich auf aktuelles funktionierendes Kram. Irgendwann kommt man in ein Alter,(ist bei mir jedenfalls so) da hat man keinen Bock mehr sich mit 40 Jahre alter verbrauchter Elektronik zu ärgern.


    Eine technische Anmerkung zu deinem Funktionsaufbau habe ich trotzdem noch. Ich gehe mal davon aus, das der Aufbau mit einer konstanten Stromquelle versorgt wird. Da das in der Praxis anders ist (Moped) bleiben dir einige Fehlerquellen erhalten.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Der Anlass, den Tester zu bauen, war mein S50 Neuaufbau. Der hatte betriebswarm einen sehr schwachen Funken, obwohl Kondensator und (innenleigende) Zündspule neu waren.
    Ich konnte dann feststellen, dass die neue Zündspule, mit dem Fön erwärmt, irgendwann zusammenbrach!
    Eine alte, geliehene Spule tat das nicht und die später auf dem Teilemarkt gekaufte auch nicht.
    Der Tester kann auch mit 6 Volt betrieben werden.
    Habe erst jetzt mal meine Teilevorräte geprüft und am Ende zwei Zündspulen entsorgt, mit denen ich nicht wirklich Spaß gehabt hätte,

    Bei Neuteilen bin ich mittlwerweile vorsichtig geworden. Habe nach vier aufgebauten Simson Mopeds und einem Hühnerschreck so meine Erfahrungen gesammelt . . .

  • da hat man keinen Bock mehr sich mit 40 Jahre alter verbrauchter Elektronik zu ärgern.

    Und ich habe keinen Bock mich mit dem Nachbaugelumpe rumzuärgern

  • Bei Neuteilen bin ich mittlwerweile vorsichtig geworden. Habe nach vier aufgebauten Simson Mopeds und einem Hühnerschreck so meine Erfahrungen gesammelt . . .

    Bei Simson verbaue ich grundsätzlich nur die VAPE, einbauen, Fahren, grinsen. ;)



    Und ich habe keinen Bock mich mit dem Nachbaugelumpe rumzuärgern

    hab ich was von Nachbau geschrieben? Nein!

    Es gibt immer Alternativen, muss man nur kennen und auch wollen!

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Bei Simson verbaue ich grundsätzlich nur die VAPE, einbauen, Fahren, grinsen. ;)

    Kann ich absolut bestätigen. Hinzu kommt der zuverlässig-probremlose Heißstart ohne jedes Hoffen und Bangen - und ggf. wäre auch noch die Gel-Batterie zu erwähnen, die auch nach monatelanger Standzeit einfach immer noch 'voll da' ist.

    Hab die seit Vape-Einbau weder über Winter ausgebaut, noch jemals nachladen müssen, mittlerweile im 3. Jahr immerhin.

    VAPE fetzt schon... :top:

  • VAPE fetzt schon... :top:

    ...is aber nüch orschinoal :P


    Meine Simson Mopeds fahren alle noch mit Unterbrecherzündung.. Natürlich muss man da dran bleiben, das stimmt.

    Nur fahr ich jetzt nicht täglich damit, das ist der Unterschied..

    Wenn man früh um viere zur Schicht muss, muß das Ding einfach zuverlässig sein, und da ist die Vape natürlich unschlagbar ;) 8)

  • Meine Schwalbe hat Elektronikzündung aber nicht Vape sondern original. Und die springt auch immer an.

  • Ich staune doch immer wieder wie unterschiedlich die Meinungen sind. Die 12V Elektronik Zündung in meinem Trabi die Functional sehr gut ist (man muss schon sehr genau hinsehen das man es merkt) wird die Nase gerümpft und bei Simson spielt Originalität keine Rolle.

  • Kommt drauf an Du pauschalisierst. In soner Alltagsmopete hätte ich garantiert auch ne VAPE drin. Ich hatte fast sämtliche Simson mit sämtlichen Zündungen. An fast jeder musste ich irgendwas reparieren, ob durchgebrannte Lichtspulen, ewig defekte Ladespulen und Regler etc.

    In meinen Autos belasse ich es beim Originalteil, damit muss nur umgehen können, dann fahren die auch ordentlich und zuverlässig damit. Andersrum, hätte ich nicht den Anspruch oder ne Alltagspappe, wäre die MBZA vielleicht die Lösung.

    Starterkranzschmierer, Luftwerkzeugbenutzer, 15W40 Mischer, Westblechpfleger, Autovordergaragemitwarmenwasserwascher, Wohnwagenmitheizungbesitzer, Hohlraumfluidierer usw. usf. och hör bloß uff....

    Einmal editiert, zuletzt von Fahrfusshebel ()

  • Meine Mopeds und der Hühnerschreck fahren mit klassischer Zündung. Will ja auch später was zu tun haben! :)

    Im Freundeskreis habe ich auch schon VAPE verbaut, die haben dann Ruhe mit der Technik.

    Für meinen Trabant, den ich aktuell aufbaue habe ich vom Vorbesitzer noch eine Trabitronic, die wahrscheinlich erst einbauen werde, wenn das Aufbauprojekt abgeschlossen ist.

  • Krapproter : Der feine Unterschied ist, dass es mit der EBZA im Trabant wenig bis keine Probleme gibt (bei meinen beiden elektronisch gezündeten zumindest bisher gar nicht), bei Simson aber mannigfaltig, wie von Thomas richtig aufgezählt. Den ganzen Sch.... hatte ich bei meiner auch, als schließlich auch noch die Lichtspule ausgestiegen ist, waren die Würfel endgültig für eine VAPE gefallen (noch rechtzeitig, kostet inzw. glatt nen runden Fuffi mehr... :dollar: )


    P.S.: Gar keine EBZA-Probleme stimmt nicht so ganz - der überwiegend aus Neuteilen zus.gebaute Motor im 89er hatte nämlich Kaltstartprobleme, sprang kalt nur nach Leiern und erst beim Loslassen des Zündschlüssels endlich an. Der Verdacht fiel auf die 'neue'/unbenutzt eingebaute Geberplatte und bestätigte sich, mit der aus dem alten Motor war's sofort beseitigt. Mir war beim ZZP Einstellen schon aufgefallen, dass man zum 'Auslösen' des Zündfunkens ungewöhnlich weit zurückdrehen musste, der Funke kam mir auch etwas schwächer vor. Hatte ich so auch noch nicht, das Neuteil hat sich wohl kaputtgelegen.... :schulterzuck:

  • also ich fahre im Moped seid 14 Jahrenddr elektronik zündung, und bin damit genau 2 mal liegen geblieben, beide male gleich zu Anfang. Seitdem in verschiedenen Mopeds nur originale zündungen, und keine Probleme. Weder warm noch kalt, noch heiß gefahren. Überall 12v elektronik, keine Probleme mit Glühbirnen, Batterie oder sonst irgendwas...


    Im trabant das selbe, damit bin ich auch genau einmal wegen der zündung liegen geblieben, Kabel abgewackelt an der grundplatte. Inzwischen ist zwar ne mbza drinne, aber nur weil ich mal neugierig drauf war, und es sie günstig gab.


    Für mich sind die alten zündungen wenn man sie im Vorfeld vernünftig prüft absolut zuverlässig.

    Im momentanen altagsmoped hab ich die zündung seid knapp über 4 Jahren nicht einmal mehr angesehen, auch die Kerze nicht. Ich trete, sie springt an, ich fahre los.

  • Eine technische Anmerkung zu deinem Funktionsaufbau habe ich trotzdem noch. Ich gehe mal davon aus, das der Aufbau mit einer konstanten Stromquelle versorgt wird. Da das in der Praxis anders ist (Moped) bleiben dir einige Fehlerquellen erhalten.

    Man sollte aber immer 'volle Kanne' testen. Denn wenn die Zündung nur im Standgas läuft, dann nützt das ja nichts.

  • Bei meiner KR51/1K (übernommen vom Opa, BJ. 1973) hatte ich als Jugendlicher zweimal Elektrik-Probleme, immer die Zündung betreffend. Zuerst mit der defekten innenliegenden Zündspule, die hatte auch so ein Wärmeproblem. Bis ich dahinter gekommen war, hatte es eine Weile gedauert. Und der Zündkondensator war auch mal defekt, was ich aber erst so richtig am Funkenfeuer des Unterbrechers bemerkte.


    Seitdem bin ich genau 2x liegen (oder stehen) geblieben, einmal war der Reservekanal im Benzinhahn zugesetzt, wurde temporär durch Freipusten durch den Benzinschlauch behoben. Und einmal hatte ich eine abgedrehte Scheibenfeder auf dem Kurbelwellen-Stumpf (Schwungrad), war ein Montagefehler meinerseits, hatte vergessen, die Mutter des Schwungrades festzuziehen.


    Diese Bilanz in mehreren Jahrzehnten überzeugt mich persönlich davon, dort nie irgendwelche Fremdteile einbauen zu müssen. :whistling:

    Klar hat man vor allem als Jugendlicher immer versucht, da dran herum zu optimieren, z.B. als man das erste mal was von "Abriss" und dergleichen gehört hatte. Aber letztendlich war das alles Spielerei, das Ding lief und läuft einfach.



    VG

    Benjamin

    Fährt und schraubt gern *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* *Lada Niva 1700*

  • Man sollte aber immer 'volle Kanne' testen. Denn wenn die Zündung nur im Standgas läuft, dann nützt das ja nichts.

    Wenn du am Prüfstand die Zündung testest, kannst Du aber nicht alle Fehlerquellen aus schließen. Du erkennst halt nur, ob die Zündspule und Kondensator ok sind. Damit muss das zbsp Moped noch lange nicht an springen. Fehler an der Magnetisierung und Verbindungen der Zündstrecke kann man so nicht testen.


    Es gibt durchaus auch Zündungen die nach 40 Jahren noch Fehlerfrei funktionieren, sehe ich ja öfter mal. Aber, das sind meistens Fahrzeuge mit wenig Km auf dem Tacho.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Ich fahr meine beiden EBZA-Bestückten auch im Alltag, irgendwas zw. 3 und 5tkm im Jahr, bislang ohne Probleme an der Elektronik und auch sonst marginal (den Ausfall je 1 Kerze, K.stecker und eines Zündkabels verbuche ich über die letzten gut 20 Jahre als normal).

    Das S51 hatte nur Kontaktzündung und obendrein seit der Wende stillgestanden. Da gab es neben der Zündung /dem oft schlechten Heißstart auch all die besagten anderen Probleme (Batterie, Ladung, Licht). Darauf hatte ich schließlich irgrndwann einfach keinen Bock mehr...

    Warum auch, wenn es eine derart gut bewährte und bezahlbare Alternative gibt?

    Seitdem macht das Fahren dieses Mokiicks jedenfalls erst so richtig Laune. :top:

  • Das Spulen und Kabel kaputt gehen ist ein reines Materialproblem und das kann sowohl bei den originalen als auch bei der Vape passieren. Reiner Verschleiß ist nur am Unterbrecher und das habe ich auch nicht so gerne. Deshalb orginale elektronische Zündung.

  • Klar kann das bei der Vape auch mal passieren. Es scheint aber nur selten vorzukommen, irgendwie hört man fast nur Positives über diese Anlagen und ich kenne persönlich auch nur hochzufriedene Nutzer (beileibe nicht nur bei Simson). Was dann die Entscheidung letztendlich auch befördert hat... :)

    Und es geht ja nicht nur um die Zündung - auch 12V, Licht, Ladeanlage und nicht zuletzt die Gel-Batterie sind ganz einfach eine ganz andere Liga. Und das hat schließlich auch noch ein bisschen was mit Sicherheit zu tun. ;)