Amaturenbrett Beleuchtung auf LED umstellen

  • Hallo an alle Bastler,

    habe im Amaturenbrett die alten kleinen Birnen durch neue LED mit dem selben Sockel getaucht. Alle gehen bis auf die Batterieanzeige. LED OK Sockel ok. Bei einsatzen der alten org. Birne funktioniert sie wieder, bei erneuten einsetzen der LED wieder aus. Wo liegt das Problem? Kann mir jemand helfen?


    Es handelt sich um einen 1.1 also 12 V

  • Das liegt daran das die LED für den Lima-Regler einen zu großen Innenwiderstand hat und er daher keine Masse durchlässt. Ich habe auch alles bis auf die Ladekontrolle auf LED umgebaut.

  • super und danke für die schnelle antwort. also bleibt nichts anderes übrig als die org. zu lassen oder gibt es da noch eine alternative?

  • Nein. Das liegt an der Polarität der LED. Tausch die Kabel sw und sw/bl und sie wird leuchten. Aber: sie wird nicht ausgehen wenn die Lima dreht. Hier kommt Andi 's zu großer Widerstand ins Spiel: der Strom durch die LED ist zu gering für die Vorerregung der Lima, die wird nicht laden oder erst oberhalb von 3000...4000U/min 'anspringen' durch evtl vorhandenen Restmagnetismus im Läufer. Schalte einen Widerstand parallel auf die LED und die Sache funktioniert. Der Wiederstand sollte um die 70Ω haben und ausreichend groß sein, damit er 2W verbraten kann.

  • Was mir grade noch einfällt: terrier prüf bitte mal ob die Öldruckkontrolle und Bremsflüssigkeit-Füllstandskontrolle funktionieren. Demnach dürften sie eigentlich nicht. Die 3 roten haben 'Plus' außen am Sockel und 'Minus' am Steckanschluß hinten dran. Bei Fernlicht, Blinker, HSH, WBA etc. ist es umgekehrt.

  • Plus an Masse? Das wär schlecht.


    Gruß

    Benjamin

    Fährt und schraubt gern IFA *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* :love:

  • Wenn man mit Koma schreiben würde währe alles ok


    "Pluss liegt oben an, masse an der seite, habe ich vorher durchgemessen"