Weder Abblend- noch Fernlicht

  • moin,


    Bei mir haut das Licht vorn nicht mehr hin, Übeltäter wird wohl das Umschaltrelais sein, da bis dahin 6V ankommen ( 56 ), aber keine Spannung mehr rauskommt.


    Anziehen tut es aber, nur bin ich mir nicht sicher, wie das Teil funktioniert.


    Wenn er anzieht, bewegt sich die Wippe gerade nach vorn.

    Müsste der nicht nach links und nach vorn anziehen? Zumindest sieht es so aus als sollte es das.


    Wenn fie Wippe nicht angezogen ist, muss sie dann den Punkt 56as berühren?

    Das tut sie nämlich nicht.


    Ich häng ma ein zwei Bilder an.


    MfG


    Fitch

  • Das Ding sieht verkokelt aus.

    Musst Du neu kaufen.


    MfG

    hjs


    Edit: Und kümmer Dich auch um die Flachsteckhülsen.

    Falls die Strippen lang genug sind, dann mach die auch gleich neu.

  • Ok danke,


    Hab schon ein neues bestellt, wollte aber mehr über den Funktionshergang wissen.


    MfG


    Edit: ja die Flachstecker werden auch getauscht. Obwohl die kabel schon recht kurz sind.

  • ok, danke


    Das sah für mich auf den ersten blick so aus

  • Man kann doch eineindeutig sehen, daß die Flachsteckkontakte des Relais schon die Form des Grundkörpers des Relais verlassen haben. Strom ist Ursache der Erwärmung. Die Kabel. die zum Relais führen bitte unbedingt Kontrollieren und neu mit Flachsteckern versorgen. Dort würde die nächste Ausfallursache lauern.

    Den dazugehörigen Strompfad dringend auf weitere Erwärmungsmerkmale untersuchen. Ggf die Leitung erneuern.

  • Gerade bei 6V ist die Strombelastung dieser Kontakte sehr hoch. Ich werde mir dort 2 Relais zwischen bauen die vom Abblendrelais 56a und 56b angesteuert werden und die 30 direkt auf die Sicherungen 1-2 und 3-4 schalten. Somit werden die Kontakte am Lichtschalter und Abblendrelais nicht mehr überlastet.

  • ja irgendwas werd ich mir da auch noch überlegen.

    Ohne Licht ist doof. Mein Relais müsste heute in der Post liegen, mal schauen.

  • Gerade bei 6V ist die Strombelastung dieser Kontakte sehr hoch. Ich werde mir dort 2 Relais zwischen bauen......

    Die Aderleitungen ,welche normal hier verbaut sind(auch bei 6V) sind so bemessen, dass die das aushalten, und auch die original verbauten Relais und deren Kontakte halten die Belastungen aus.

    Zusätzlich verbaute Relais würden nur zusätzliche in Reihe geschaltete Klemmstellen(Flachsteckverbinder) bedeuten, die

    1.zusätzliche Fehlerquellen,

    und

    2. bei anhaltender Ignoranz der Wartung der elektrischen Anlage.

    (ja , elektrische Anlagen haben auch Wartungsbedarf, auch wenn der nur im kontrollieren auf festen Sitz oder schauen, ob es irgendwelche Veränderungen(thermische Auffälligkeiten )gibt, besteht.


    Irgendwann dem Kontaktvervielfacher (Relaisliebhaber) genau wie vorher das Umschaltrelais den Dienst versagen.

  • die 30 direkt auf die Sicherungen 1-2 und 3-4 schalten

    Dabei muss man bedenken, dass so eine Bastelei unabgesichert direkt an der Batterie hängt. Im Fehlerfall reichen dann die Leitungsquerschnitte überhaupt nicht.

    Mein Relais müsste heute in der Post liegen,

    Früher hatte man sich die Mühe gemacht, etwas Fett zwischen Ankerzunge und Kontaktsatz zu tun. Falls da keines ist, musst Du das selber nachholen.


    MfG

    hjs

  • Ich werde mir dort 2 Relais zwischen bauen die vom Abblendrelais 56a und 56b angesteuert werden

    Oder einfach auf den Fussabblendschalter zurückbauen ^^

    Wenn du so eine Einschweißeecke für vorne Stoßstange zuviel hast, kannst du da den Bock für die Stoßstangenhalter abnehmen und innen anpunkten für den Schalter........die sind nämlich identisch ;)


  • Nein , hjs das Relais ist nach meiner Ansicht hin, auch wenn die Spule noch was tut. da ist schon der Ersatz richtig. evtl. kann der Fitch ja nun die wahnsinnig aufregende Funktion des Umschaltens ergründen.

    Aus meiner Sicht sollte er aber das Gedankenspiel mit den zusätzlichen Relais weg lassen, weil für diese Arbeiten Fachliches Wissen von Nöten ist.

  • nagut, keine zusätzlichen Relais.


    Fussschalter wäre ziemlich cool, aber nicht nötig.

    Fett werde ich an den alten Schalter mal ranmachen. Mit Glück hab ich dann Ersatz.

  • Wenn du so eine Einschweißeecke für vorne Stoßstange zuviel hast, kannst du da den Bock für die Stoßstangenhalter abnehmen und innen anpunkten für den Schalter........die sind nämlich identisch ;)

    Na ganz identisch auch nicht. Meines Wissens nach wird die Stoßstange mit M6 festgeschraubt und der Abblendschalter mit M5.

    In meinem P50K habe ich den Bock selbst gebaut und etwas anders sodas der Schalter dichter auf dem Boden ist. Dann ist die Beule in der Fußmatte nicht so groß.

  • Fett werde ich an den alten Schalter mal ranmachen. Mit Glück hab ich dann Ersatz.

    Der alte Schalter ist Schrott. Das hatten wir in #2. Es geht nur noch um das neue Exemplar. Und wenn dort das Fett weggelassen wurde, dann musst Du das machen.

  • ich dachte, der Halter für den Fußabblendschalter war standardmäßig in allen Fahrzeugen verbaut? In meinem 77er ist zumindest einer drin, wie es beim 68er war, weiß ich nicht mehr.

  • Kontrolliere bitte auch die Klemmstecker welche direkt auf den Bilux Glühlampen stecken.

    Da gibt es welche wo die Kabel nur mit einer Federklemme befestigt sind und solche mit Schraubbefestigung.

    Die mit Federklemme habe ich bei meinem ehemaligen 6V Trabant getauscht gegen solche mit Schraubbefestigung.

    Die dicken Kabel des 6V Kabelbaum haben sonst schlechten Kontakt was auch dort zu einem hohen Übergangswiderstand führt.

    Ein Oldtimer ist wie die Freundin Deines besten Freundes, Du kannst Sie ansehen, ja bewundern aber bitte nicht berühren!

  • Wird gemacht.


    Relais is jetzt ein neues dran und Licht plus Fernlicht funzen wieder. Den Kabelbaum nehm ich mir morgen vor.


    Danke euch schonmal