Alle Probleme sind Vier :)

  • Hallo zusammen,


    ich habe an meinem Trabant Vier Probleme wo ich doch gerne mal euren Rat und Wissen einholen wollte.


    Problem 1.


    meine "Momentanverbrauchsanzeige" funktioniert nicht, aber schon seit 6 Jahren nicht mehr. Nun wollte ich fragen ob ich diese selber reparieren kann bzw wie teste ich diese am besten? Hat schon mal jemand so eine Anzeige zerlegt und Erfahrungen damit gemacht? Neu Kaufen ist ne immer so meins. :)


    Problem 2.


    Beim Fahren habe ich immer ein "Klackern" ich tippe auf Domlager oder sowas. Oder gibt es noch andere Bauteile die gerne mal ausschlagen. Beim lenken und so ist alles ok :thumbup: Morgen möchte ich eben mal schauen was das sein könnte, über tipps wäre ich dankbar :)


    Problem 3.


    Beim Fahren fängt er bei 50 - 60 kmh an zu "Jaulen"


    Jaul. .. Jaul.jaul.jaul....Jaul. .. werde ich langsamer als 50 .kmh ist es weg. Ich hab so die Befürchtung das es ein singendes Getriebe ist. Schalten lässt er sich aber super. Das "Jaulen" ist auch schon mal 3 Monate weg gewesen, jetzt ist es wieder da ... und geht nicht weg.


    Problem 4.


    Meine Lenkgestänge ist etwas locker. Es lässt sich nach oben und unten bewegen. Gibt es da ne Möglichkeit es festzustellen?


    Vielen Dank schon mal im voraus. 8o


    Würde mir gern ein par Tipps einholen von erfahrenen Trabbi Schraubern. :rolleyes:



    Mit freundlichen Grüßen


    Ein Himmelblauer Trabant

  • Hallo,


    zu 1.): Lässt sich einfach testen. Miss mal im Motorraum an den 6,3mm-Flachsteckverbindungen hinter dem EBZA-Steuerteil (zwischen Geberkabelbaum und den nach innen führenden Kabelstrang) bei eingeschalteter Zündung das Potential zw. weißer und brauner Leitung. Es sollte ca. 5-5,5V betragen. Anschließend die Kraftstoffleitungen am Geber abziehen und durchpusten (oder Benzinhahn öffnen und etwas Sprit in ein Gefäß laufen lassen) und schauen, ob sich zwischen grüner und brauner Leitung 1-2V messen lassen. Falls letzteres nicht der Fall ist, jedoch 5V am Geber ankommen, ist der Geber defekt. Dieser lässt sich aber reparieren.
    Das Anzeigegerät ist ok, wenn du die grüne Leitung kurz an die weiße (beide Kabel aus dem Innenraum kommend) hälst und dabei alle LEDs aussteuern. Passiert nichts, ist es vermutlich defekt und lässt sich genauso aufarbeiten.


    zu 3.): Ein - nicht allzu lautes - Getriebejaulen würde ich im vierten Gang bei dieser Geschwindigkeit als relativ normal bezeichnen. Wie viel km hat es bereits hinter sich?


    zu 4.) Meinst Du die Lenksäule an sich, die radiales Spiel in Lenkradnähe hat? Das lässt sich durch Austausch dreier Plaste-Drittelschalen beheben.

    Kitt & Silikon ersetzen bei uns die Präzision

    Edited once, last by IFA_Alex ().

  • Hallo Alex


    Vielen Dank für die Erklärung :) ich werde es morgen mal ausprobieren.


    Zu 3.


    Er hat jetzt 95.000 auf der Uhr und das Jaulen ist ganz schön laut.
    Wenn ich das Getriebe Öl Wechsel könnte es das Jaulen eindämmen oder beheben? Oder könnte es daran liegen das er zu wenig Öl hat? Schließlich wurde seit 1995 das Öl nicht gewechselt soweit ich weiß.


    Zu 4.


    Ich kann das Lenkrad 3 -4 mm anheben nach oben und unten.
    Die lenksäule welche unterm Ammaturenbrett durchgeht, ist unten noch einmal geführt unterm Ammaturenbrett. Dort hab ich meiner Meinung nach Spiel. Ich dachte erst es wäre in der Verkleidung vom Blinkerhebel eine Schraube locker aber es scheint so als wäre die Führung von der Lenkstange zu groß. Ist beim fahren so langsam nervig wenn das Lenkrad immer Klackert und kippelt.


    Ich kann auch gerne mal Bilder machen.


    Vielen Dank schon mal und schönen Abend


    Grüße


    Ein Himmelblauer Trabant

  • Zu 4. Du brauchst diese schalen -->Lenksäulen lagerschalen


    Gibt sicher auch nich andere billigere anbieter ;)

    Viele Menschen wurden dazu erzogen, nicht mit vollem Mund zu sprechen. Aber sie scheuen sich nicht, es mit leerem Kopf zu tun (Orson Welles)


  • Zu 3.


    Er hat jetzt 95.000 auf der Uhr und das Jaulen ist ganz schön laut.
    Wenn ich das Getriebe Öl Wechsel könnte es das Jaulen eindämmen oder beheben? Oder könnte es daran liegen das er zu wenig Öl hat? Schließlich wurde seit 1995 das Öl nicht gewechselt soweit ich weiß.

    Dann solltest du es dringend wechseln. Es gehört alle 4 Jahre neu, nicht wie bei modernen Getriebe ein Autoleben lang ;-)

  • Mit hoher Wahrscheinlichkeit hat der Geber des Mäusekinos eher ein Verschmutzungsproblem als ein elektrisches.
    Ausbauen, Deckel öffnen, Wasserrad vom dreck befreien, richtig herum wieder einbauen und in den meisten Fällen funktioniert es dann wieder.

  • Ok, also auf jeden Fall das Getriebeöl tauschen.


    Wenn Du dich dazu entschliesst den Geber zu zerlegen und zu reinigen, dann achte beim Zusammenbau auf die Dichtung. Die quellt oft etwas auf und dann bekommt man den Geber nicht mehr richtig dicht. Hier hilft zusätzlich ein Abdichtmittel wie Dirko, Loctite oder Hylomar.

    Kitt & Silikon ersetzen bei uns die Präzision

  • zu 3. Getriebeöl zu tauschen, ist dringend anzuraten, HLP 68 verwenden, (Hast du vor der Wiederinbetriebsetzung keinen Ölwechsel durchgeführt? Seit 1995 ? )
    zu 1. sei vorsichtig mit der Demontage des Gebers. Der Dichtring ist ganz schnell defekt. Wenn du erst mal versuchst, das Rädchen durch hineinpusten(dabei muss es sich ganz leicht drehen) zum Drehen zu bewegen ist alles gut. So gut wie möglich, den Schmodder aus der Dose versuchen auzuspülen.
    Der Dichtring ist nicht so einfach zu beschaffen. Wenn du einen Hydrauliker irgendwo an der Hand hast, wäre das ne Lösung.
    Ich werde jetzt mal suchen, ob ich nicht doch die Größe des Rings damals aufgeschrieben habe.
    Auf alle Fälle ist der Durchmesser der Gummischnur unter 2mm und muss Öl und Benzinbeständig sein. Wenn ich richtig erinnere ist der 1,2mm Durchmesser aber ich werde danach suchen und nochmal schreiben.

  • Zu 1: Wenn Du den Geber der KMVA öffnest, den Dichring gibt es hier:
    https://www.trabantwelt.de/Tra…ut6042v9nag2g8bqjuncqulk5


    Zu 3: Es könnte auch ein (oder mehrere) trocken laufende(r) Dichtring vom Radlager vorne sein - anhand der Beschreibung ist das recht wahrscheinlich.
    Wenn nach dem Getriebeölwechsel das Geräusch noch präsent ist, dann die folgende Prozedur durchführen:
    Räder vorne mitsamt Trommel/Nabe abnehmen, Antriebsgelenk aus dem Radlager fädeln.
    (Ab hier peinliche Sauberkeit notwendig!)
    Die Innenringe vorsichtig aus dem Lager herausdrücken (nach außen/innen) - keine Gewalt anwenden, die dann freiliegenden Kugeln nicht begrapschen. Die vormalige Einbauposition merken / zuordnen.
    Die Innenringe und die umlaufenden Dichtlippen vorsichtig aber dennoch gründlich von altem Fett und Schmutz befreien - Bremsenreiniger aufs Putztuch sprühen, nicht auf die Dichtlippen / Kugeln.
    Die gründlich gereinigten Dichtlippen auf der dem Innenring zugewandten Seite mit Wälzlagerfett dünn und gleichmäßig salben, auch etwas Fett umlaufend auf die Kugel- und Dichtlippen-berührenden Flächen der Innenringe geben und, gemäß vormaliger Einbauposition, vorsichtig-gewaltfrei wieder einsetzen.
    Ggf. übermäßig austretendes Fett entfernen und die Sache wieder zusammenbauen.



    Wünsche gutes Gelingen! :)



    LG

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • zu dem angegebenen Dichtring von TW, hat den schon mal jemand verbaut?
    Er erscheint mir jetzt vom Bild sehr dick.
    Ich glaube mich zu erinnern, dass das schwer wird mit dem zusammendrücken.

  • hmm ggf. sind die Radlager auch hinüber. dann heißt es tauschen.


    auf alle fälle würde ich mich erstmal ums Getriebe kümmern.
    öl ablassen und neues HLP68 rein.
    Holst dir hier den 5 Liter Kanister wenn du keinen Laden in der nähe hast, der das führt. (günstiger kommste online glaube ich nicht)
    https://www.reifendirekt.de/oe…soroel/high-performer/175



    die fehlerhafte KMVA würde ich als letztes prüfen. nützt nix wenn die geht, dafür aber dein Getriebe den geist auf gibt un du gar nicht mehr fahren kannst.


    um unnötige kosten zu vermeiden würde ich ersatzteile erst bestellen wenn du alles getestet hast.

  • zu dem angegebenen Dichtring von TW, hat den schon mal jemand verbaut?
    Er erscheint mir jetzt vom Bild sehr dick.

    Ich vermute mal, dass ist kein Bild des originalen Ringes.

  • Mit hoher Wahrscheinlichkeit hat der Geber des Mäusekinos eher ein Verschmutzungsproblem als ein elektrisches.
    Ausbauen, Deckel öffnen, Wasserrad vom dreck befreien, richtig herum wieder einbauen und in den meisten Fällen funktioniert es dann wieder.

    Könnte bitte mal jemand nachsehen, wie viele Flügel dieser Propeller hat?


    MfG

    hjs

  • Ich klinke mir hier jetzt einfach mal mit ein. Mein kleiner Bj 88 macht auch schon seit längerem eine Art jaulendes Geräusch beim Fahren. Für mich klingt es so, als käme es von der Beifahrerseite. Allerdings sind die Radlager gerade 3 Jahre drin und haben nur ein paar Tsd km gesehen. Sollen die wirklich schon Probleme machen?

  • jaulende Geräusche kommen zum überwiegenden Teil vom Getriebe und übertragen sich maximal zur Karosse. Radlager jaulen nicht, sondern brummen oder schaben eher...

    Wenn irgendein Teil in einer Maschine falsch eingebaut werden kann, so wird sich immer jemand finden, der dies auch tut.
    - 5. Murphysches Gesetz -

  • Mmh ok. Ich werde versuchen ein kundiges Ohr hier in der Umgebung aufzutreiben. Das scheint mir momentan vllt die beste Lösung zu sein. Is halt immer so ne Sache mit den Geräuschen^^