EBZA Frage und Kurzvorstellung

  • Ein freundliches Hallo in die Runde,


    nachdem ich schon geraume Zeit bei Euch mitlese und wertvolle Informationen mitnehme, ist es auch mal Zeit für eine kurze Vorstellung.
    Mein Name ist Frank, bin eingeborener Berliner und wohne mittlerweile auch wieder dort. Es gibt Fotos von mir, da sind die Zünkerzen von Opas Trabi auf meiner Augenhöhe das hat sich wohl irgendwie im Gedächtnis festgesetzt.
    Im letzten Jahr ergab sich dann die Gelegenheit, den letzten Trabi meiner Eltern zu kaufen, natürlich eine ziemliche Baustelle. Aber weitgehend unverbastelt, mit 88.000km auf dem Tacho. Auch die originalen Schonbezüge von 1988 waren noch vorhanden. Ebenso alle Papiere (Auslieferungsrechnung aus Rummelsburg etc.).


    Also her mit der Baustelle, bevor er in die Presse geht. Habe ja sonst nicht viel zu tun. :whistling: Da er noch TÜV hatte, ging es sogar auf eigener Achse nach Hause.



    Der Plan ist, alles was nicht Karroserie betrifft weitgehend selbst aufzuarbeiten. Karosserie und Lack wird mangels Zeit und Möglichkeiten in einer Werkstatt gemacht werden.


    Stand der Dinge ist: Motor wurde bei Keilig überholt, Getriebe durch hegautrabi wieder frisch gemacht (vielen Dank nochmal!) Lichtmaschine, Anlasser etc. habe ich mit neuen Lagern versehen und wieder chic gemacht. Ein "neuer" 28H1-1 wurde auch mit neuem Dichtungssatz versehen.



    Am Wochenende habe ich das Puzzle dann wieder zusammengesetzt. Das Gerät sprang auf Anhieb an! Stolz wie Bolle ist noch untertrieben. 8)
    Für eine Runde um den Block hat es auch noch gereicht. Qualmt mächtig, noch Öl von der Regenrierung im Motor oder Vergasereinstellung? Oder erst mal mehr als 1km fahren?


    Nun zu meiner eigentlichen Frage: beim Einstellen der EBZA (Zünduhr und Kerzen auf die Zylinder gelegt) fiel mir auf, dass nicht nur der jeweils 3mm vor OT befindliche Zylinder einen Funken bekommt, sondern immer beide Kerzen zünden. Der Funke kommt nicht exakt zeitgleich auf beiden Kerzen, sondern mit einem Versatz von wenigen 1/10 mm laut Anzeige auf der Zünduhr.
    Kann mir nicht vorstellen, dass das so sein soll, oder?


    Danke im Voraus!
    Frank

  • Hallo Frank,


    ich kann mir kaum vorstellen das beide Kerzen annähernd zeitgleich funken. Das würde man beim Fahren merken, denn das sollte dann nicht funktionieren ;) Das abwechselnde Funken tritt eigentlich nur auf, wenn du den Geber (oder die Kurbelwelle/Riemenscheibe) um den Zündzeitpunkt herum hin und her bewegst. Das ist normal, da das Geberteil normalerweise auf einen Versatz von 180° eingestellt ist. Abweichungen, beispielsweise um den Versatz der Kurbelwelle/Pleuel auszugleichen, sind natürlich möglich. Deswegen die Kurbelwelle nur in Motordrehrichtung drehen.


    Ansonsten fällt mir nur ein: 1.) Anderes EBZA-Geberteil verwendet oder 2.) die kleine Platine verstellt.


    Grüße,
    Robert

  • Hallo Robert,


    danke für deine Hinweise! Ich hatte natürlich die Kurbelwelle in beide Richtungen gedreht, um den richtigen Punkt zu finden. Beim durchdrehen in Motordrehrichtung dürfte das zeitgleiche Funken wohl nicht auftreten. Ich sehe mir das noch mal an.
    Und wie du schon sagst, er fährt ja. Wenn auch noch nicht perfekt, das dürfte dann aber die Vergasereinstellung sein.


    Ich werde weiter berichten. :thumbsup:


    Was ich ersten Post noch vergessen hatte zu erwähren, der Trabi soll im Auslieferungszustand von 1988 wiedererstehen. Also weitesgehend original mit minimalen Änderungen wie Trabitronic und Sturzkorrektur.
    H-Kennzeichen ist mein Ziel um auch den Innenstadtbereich wieder unsicher machen zu können.
    Will ja den Touristen mit ihren "Trabisafaris" nicht komplett das Feld überlassen ;)


    VG Frank

  • Sturzkorrektur dachte ich mir schon fast als k.o. Kriterium für H-Kennzeichen, aber Trabitronic auch?
    Hinterher einbauen ist ein guter Ansatz. Danke!

  • Dass die MBZA ein KO-Kriterium ist, kann ich mir nicht so recht vorstellen.
    Irgendwann werden alle alten Autos nicht mehr mit ihren originalen Elektronikbauteilen fahren können, gibt es dann amtlich auch keine Oldtimer mehr?

  • Ich bezweifle das ein Prüfer das sofort merkt (oder bemängelt) aber zur allerersten Abnahme würde ich auf Nummer Sicher gehen.
    Vor Apotheken laufen immer noch Pferde rum.

  • Liebes Forum,


    ich bräuchte noch mal Eure Hilfe und hole daher meinen Erstbeitrag noch mal hoch. Bin mir nicht sicher, ob ich ein neues Thema erstellen sollte oder nicht. Also ggf. gerne verschieben.


    Zu meinem Problem:

    Beim Losfahren mit kaltem Motor (und Choke) glaube ich zu merken, dass nicht immer beide Zylinder laufen. Das Beschleunigen verläuft also ruckelnd. Fährt man mit wenig Gas im Stadtverkehr, was ja in Berlin erstaunlich häufig vorkommt, ruckelt die Fuhre auch vor sich hin, speziell wenn man so ca, 50-55 km/h im 4. Gang fährt. DIe Endgeschwindigkeit von 105 km/h erreicht er, beim Gaswegnehmen aus hoher Drehzahl gibt´s ein Geräusch, dass hier vermutlich "Abrissklingeln" bezeichnet wird. Sonst klingelt er nicht.

    Vergaser ist ein 28H1-1, zum Baujahr 1988 passend. Ich habe davon 2 Stück, einer davon war unbenutzt. Beide habe ich komplett im Ultraschallbad demontiert und gereinigt, alle Dichtungen inklusive Simmering an der Drosselklappenwelle erneuert, Kraftstoffniveau mittels Senfglas auf 26mm eingestellt. Grundeinstellung von UGS und CO Schraube nach Forenanleitung vorgenommen. Beide zeigen das identische Verhalten. Springt übrigens super an (kalt wie warm) und der Leerlauf steht auf 700 U/min.

    Der Motor wurde bei Fa. Keiling in Freithal regeneriert worden und ist jetzt ca. 2500km gelaufen.

    Zündanlage ist wirklich alles, auch mehrfach erneuert, aktuell ist die Trabitronic drin, da ich keine vernünftigen DDR Zündspulen auftreiben konnte und jetzt die Bosch Spulen fahre.

    Verhalten ist aber identisch zur EBZA. Nur der Hallgeber im Unterbrechergehäuse ist noch nicht getauscht.

    Kraftstoffhahn ist mit Reparatursatz überholt, Benzinschläuche getauscht und auch mal den Geber des Mäusekinos überbrückt. Loch im Tank ist frei. Durchflußmenge gemessen, liegt bei 250-300ml am SNV.


    Inzwischen vermute ich Nebenluft als mein Problem, da ich gerade mal den Ansaugstutzen am Vergaser zugehalten habe und der Motor trotzdem unbeeindruckt im Leerlauf vor sich hin tuckerte.

    Beim Absprühen mit Bremsenreiniger am Vergaser und der Kurbelwelle (Riemenseite) konnte ich aber keine Drehzahlerhöhung feststellen.


    Wie kann ich eventuelle Nebenluft noch feststellen?


    Danke schon mal für Eure Hilfe!

  • Würdest du bitte nochmal dein Problem spezifizieren? Ich kann es nicht herauslesen, vielleicht kann es jemand anderes.


    Gruß

    Benjamin

    Fährt und schraubt gern IFA *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* :love:

  • Hallo Benjamin,


    gern.

    Kurzfassung: Motor läuft "schlecht" kein gleichmäßiger Durchzug sondern ruckelndes Beschleunigen, fühlt sich an wie sporadishes Laufen auf nur einem Zylinder. Durch ziehen des Chokes lässt sich das etwas kompensieren. Nach Ausschließen von allen anderen Ursachen tippe ich auf Nebenluft, da der Motor nicht ausgeht, wenn man das Vergaserknie zuhält. Das sollte er tun, wenn er keine Nebenluft zieht, oder täusche ich mich?


    Viele Grüße Frank

  • Grundeinstellung von Co-Schraube ist welche?

    Die Klemmverschraubung Vergaser/ Knie ist dicht?

    Überlaufbohrung am Knie verschlossen?

    Drosselklappenwelle io?

    ZZP liegt dynamisch gemessen wo und bei welcher Drehzahl?

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

    Edited once, last by Fg601 ().

  • - CO Schraube ist 2,5 Umdrehungen raus. Hatte bei warmen Motor versucht, damit das Drehzahlmaximum im Leerlauf einzstellen. Änderte sich aber nicht viel.

    - Klemmverschraubung zum Knie musss ich auf Dichtheit prüfen.

    - Überlaufbohrung am Knie hatte ich natürlich vergessen zu verschließen, danke für den Hinweis!

    - Drosselklappenwelle ziemlich sicher i.o., momentan ist der unbenutzte Vergaser dran. Den Dichtring der Welle habe ich erneuert. (Ich kann den Vergaser mit Bremsenreiniger vollsprühen wie ich will, Leerlaufdrehzahl bleibt gleich)

    - ZZP ist statisch eingestellt. Aktuell bei 9mm vor OT, da letzte Version der Trabitronic verbaut. Mit der EBZA hatte ich 3mm vor OT mittels Zünduhr eingestellt. Identisches Fahrverhalten.

  • Co Schraube mal auf 3,5raus drehen und prüfen ob sich mit der UGS der Leerlauf einstellen lässt bzw die Drehzahl muss sich verändern lassen. Funktioniert das nicht muss der Vergaser erneut gereinigt werden.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • ZZP ist 9,5 mm vor OT bei der letzten Trabitronic Version, aber das wird nicht der alleinige Grund sein, siehe FG!

    Das Leben ist zu kurz, um langweilige Autos zu fahren!

  • Danke für Eure Hinweise, ich gehe am Wochenede diese Punkte durch.


    Der Leerlauf lässt sich mit der UGS einstellen, hatte mich vielleicht etwas mißverständlich ausgedrückt. Was nicht funktioniert hatte, war die Einstellung der CO Schraube.

    Ich hatte hier gelesen, dass man mit der UGS die Leerlaufdrehzahl bis kurz vors Ausgehen herunterregeln soll, um dann mit der CO Schraube die hochstmögliche Drehzahl einzustellen. Danach sollte man die Leerlaufdrehzahl wieder auf Sollwert einstellen.

    Stimmt diese Anleitung zur Einstellung der CO Schraube, wenn man kein CO Prüfgerät hat?

  • Ich drehe die CO Schraube nur so weit raus, bis der Motor auf die UGS reagiert bzw der Lambdawert und die Gasannahme stimmt. Das liegt in der Regel bei 2,5-3,5 Umdrehungen raus.

    Grundeinstellung DK ist Vorraussetzung dafür.

    Ich erachte es für sehr wichtig den ZZP dynamisch zu ermitteln, außer EBZA und Unterbrecher.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

    Edited once, last by Fg601 ().

  • Deine Variante der CO Einstellung teste ich am WE, danke für den Tip.

    Wie ermittelst du den dynamischen ZZP, Stroboskop auf die Markierungen an der Riemenscheibe blitzen? Stroboskop hätte ich sogar noch.


    Insgesamt nehme ich mal mit, dass ich eher an ZZP und Vergasereinstellung arbeiten sollte, als nach Nebenluft zu suchen, korrekt?

  • du must vorher die Markierungen überprüfen und warscheinlich neue setzen. Das kannst du mit einer Messuhr machen. Dann anblitzen und Werte notieren,ein DZM wäre dabei hilfreich.

    Nebenluft kann ich von hier nicht einschätzen, schlechtes abtouren und Probleme im Leerlauf wären ein Indiz wenn alles andere stimmt.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Danke, das probiere ich. DZM habe ich, so ein Laserteil. Damit hatte ich schon die Leerlaufdrehzahl an der Riemenscheibe ermittelt.

    Leerlauf ist problemfrei, das Abtouren kann ich nicht so recht einschätzen, da fehlt mir der Vergleich. Als dieses Auto neu war und ich es mal fahren durfte, stand die Mauer noch.:D

  • So, kurzer Zwischenstand:

    Habe heute die CO Schraube beherzt wie von FG empfohlen 3,5 Umdrehungen (vorher waren es 2) heraus gedreht. Danch war ich beim Prüfer meines Vertrauens und habe mittels Infralyt den CO Wert messen lassen, Treffer! CO liegt bei 2,5%.

    Nimmt gut Gas an, die Ruckelei beim Fahren bleibt aber. :rolleyes:

    Als nächstes werde ich dann den Zündzeitpunkt noch mal genauer untersuchen.