DDR Autoradio - Probleme mit der Senderverstellung

  • Hallo zusammen,


    Ich habe heute endlich mein "neues" Armaturenbrett mit DDR-Radio (Typ: keine Ahnung) verbaut. Jetzt habe ich folgendes Problem:


    Sobald ich das Radio im Armaturenbrett verbaut und den rechten Drehknopf zur Senderverstellung montiert habe, funktioniert der Drehknopf nicht mehr. Ich habe daher das Radio aufgeschraubt und festgestellt, dass der Drehknopf im Inneren mechanisch umgelenkt wird. An der Umlenkung springt das Verbindungsstück aus der Nut (blöd zu erklären). Ich hab also das Rad wieder in die Nut eingesetzt und alles funktioniert einwandfrei. Ich baue das Radio erneut ein und bei der Montage des Drehknopfs: knack - wieder ausgehängt. Ich werde verrückt.


    Hat jemand dieses Problem schon gehabt und gelöst?


    Grüße Hanjo


    EDIT: Ich hab mal ein Bild hinzugefügt zum besseren Verständnis.

  • Das soll ein DDR-Radio sein? Glaube ich nicht. :-)
    Hast du das hinten abgefangen? Z.B. mit einem Blechstreifen zum Scheibenrahmen?
    Wenn ja, dann kannst du vielleicht diese Befestigungsmutter unter dem Knopf nur mäßig fest anziehen und dein Problem umgehen.

  • Na dann hab ich ja Glück gehabt, und ein Westradio, welches in den originalen Einbauschlitz passt, ergattert. War in meinem Original-A-Brett verbaut. Wo das ursprünglich herkommt: keine Ahnung


    @Hegautrabi ich hab das ding nun nochmal zerlegt und in der Tat scheint das durch eine Verspannung des Gebäuses verursacht zu werden. Ich habe das jetzt ausgerichtet und werde es gleich mal "liebevoll" einbauen.

    Projekt "Mandy" - Trabant P 601 Limousine Bj. 1989