Zündung Trabant einstellen

  • Moin. :D
    Kann mir mal jemand sagen, wie man die Zündung beim Trabi einstellt?
    Hab schon das Forum durchsucht, und das ein oder andere hab ich gefunden, aber ich werd aus alldem was ich so lese nicht so richtig schlau,
    und wie man speziell ne Zündung beim Trabi einstellt, hab ich bei Youtube leider nicht gefunden.
    Ne Zünduhr hab ich, aber Ahnung hab ich nicht.
    Hab mir das vor Jahren mal angesehn, wie es gemacht wird, aber ist schon lange her, und ich hab keine Ahnung mehr. ;(

  • So, jetzt wo ich für meine Frage fast ausgelacht wurde, hab ich mal im Whims geblättert, und stellte folgende Probleme fest: Ich hab keine Markierung unten an der "Zündverteilerdose", wie es im Buch abgebildet ist, und der Pin meiner Messuhr reicht nicht bis zum Zylinder runter.
    Also muss ich irgendwie ohne Werkzeug alles einstellen.... Gibt's dazu auch ne Möglichkeit?

  • Wenn du ne Zünduhr hast, kannst du die Markierung auch mit einem Edding machen.
    Den Taster von der DDR Zünduhr kann man mit einer Fahrradspeiche individuell verlängern. Die hat das gleiche Gewinde.

  • Verrätst du uns noch, was nun für eine Zündung verbaut ist?


    Die Markierung kann man sich selber draufpinseln, aber ein vernünftiges Meßinstrument bräuchte man schon, um wenigstens den Totpunkt zuverlässig zu ermitteln; den Rest könnte man zur Not mit ner Winkelscheibe machen.
    Du kannst dir partout keine Verlängerung besorgen oder basteln?
    Aus einer Zündkerze könnte man sich zur Not einen Totpunktsucher basteln.

    sapere aude! incipe! (Horaz)
    (bzw. frei nach F. v. Schiller: "Erdreiste Dich zu denken!")

  • Hab ne Zündung mit EBZA.
    Der Motor kam später rein und war ursprünglich mit Unterbecherkontakten. Da mein Trabi aber mit EBZA ausgestattet ist, wurde unten die "neue" Zündplatte eingebaut und somit ist keine Markierung vorhanden.


    Eine Verlängerung könnte ich evtl. basteln. Hab da schon ne Idee....
    Aber mit der Markierung versteh ich nicht. Woher soll ich wissen, wo die Markierung sein muss.
    Sorry, aber was Zündung betrifft, bin ich extrem schwer von Begriff.....

  • Wenn du dir ne Verlängerung basteln kannst, brauchst du keine Markierung mehr. Dann kannst du den Kolbenweg ja direkt ablesen.


    So Markierungen braucht man ja nur zum Anblitzen beim Einstellen mit dem Stroboskop. Und die Markierung kommt halt irgendwo auf die Riemenscheibe, wo's grad paßt. Wichtig ist nur, daß man in der Nähe einen festen Bezugspunkt hat und beide sind dann halt in Deckung im ZZP.


    Original dient als Bezugspunkt die Kurbelgehäusetrennfuge. Ich hab mir z.B. ein kleines Blech an der Lima-Spannstrebe angeschraubt mit Einteilung und hab mir passende neue Markierungen auf der Riemenscheibe gesetzt.

    sapere aude! incipe! (Horaz)
    (bzw. frei nach F. v. Schiller: "Erdreiste Dich zu denken!")

  • Zündkerzen raus und Zünduhr in Zylinder 1 (getriebeseitig) einschrauben. Zylinder 1 auf OT drehen. Je nach Vergasertyp (H1-1 3,0 bzw die anderen Vergaser 3,5mm) zurückdrehen an der Keilriemenscheibe, bzw Lüfterrad (1mm entspricht dabei einer Umdrehung auf deiner Uhr)- am besten 4-5mm zurückdrehen und dann wieder Stückchen vor, um das Spiel auszugleichen. Nun verbindest du eine Prüflampe mit Masse und der Zuleitung des Steuerteils an Zündspule für Zylinder 1 (Klemme 1). Zündung anschalten nicht vergessen!
    Danach lockerst du unten an der Platine beide Schrauben die die Platine im Zündgehäuse halten (Langlöcher) un verschiebst die Platine solange in den Langlöchern bis die Prüflampe angeht. Nun suchst du genau den Punkt, an der die Lampe gerade aus/bzw angeht. Platine festschrauben, Zylinder 1 ist damit eingestellt. Zündung ausschalten!
    Zünduhr in Zylinder 2 einschrauben und wieder OT suchen, dann wieder 4-5mm zurück und wieder vordrehen bis 3/3,5mm v.OT. Prüflampe mit Klemme 1 von Zündspule für Zylinder 2 verbinden und ebenfalls Masse. Zündung wieder anschalten und nun die innere kleinere Platine nach Lockern der Schräubchen soweit verdrehen bis ebenfalls die Lampe genau an/bzw ausgeht.
    Zündung ausschalten und alles wieder zusammenbauen und anschließend testen.


    Bitte beachten, dass du jedesmal wieder die Zündung ausschaltest wenn du längere Zeit nichts machst bzw die Platine nicht verschiebst. Ansonsten werden die Spulen zu heiß und brennen durch.


    Viel Erfolg,


    Beste Grüße,
    Nick

  • Ich versuch mal, ob ich das hinbekomme...
    Vielen Dank.... :-)


    Was ich aber noch nicht verstehe ist, "nochmal ein Stückchen vordrehen um das Spiel auszugleichen". Welches Spiel?
    Oder meinst du damit, dass ich auf OT machen soll und die Uhr dann auf 0 stellen?
    Frag mich langsam ob ich so schwer von Begriff bin, oder ob das 1. mal so kompliziert ist. :-(

  • Du drehst 5mm zurück und dann wieder 1,5 vor (ZZP 3,5mm v.OT) bzw 2mm vor (3mm v.OT). Damit gleichst du das Spiel aus, was sich im gesamten System befindet, also Mitnehmerzapfen, Kurbelwelle, Pleuel... Es ist ja nicht alles auf Presspassung zusammengebaut, sondern muss sich ja bei Wärme auch ausdehnen können und auch irgendwie geschmiert werden :P

  • Dank der ausführlichen Anleitung und der Idee mit der Fahrradspeiche, konnte ich die Zündung anscheinend super einstellen.
    Er hat irgendwie mehr Leistung und klingelt beim Bergauf fahren nicht mehr.
    Ich würde also sagen, dass ich alles richtig gemacht hab?! ;-)

  • So, ich mache mal kein neues Thema auf, sondern hänge mich mit dran.


    Ich habe mich mit WHIMS und der Trabant-Bedienungsanleitung an zwei Trabis an der Zündung versucht und stoße bei beiden auf das gleiche Problem.


    Zuerst habe ich einen 67er neu geholt, bei dem ich die Zündung partout nicht einstellen konnte, d.h. Grundplatte maximal nach links verschoben, Prüflampe und Meßuhr an Zylinder 1 dran...Lampe geht ca. 0 bis 1mm vor OT an. Zylinder 2, auch ganz nach links gedreht, selbes Spiel...na gut, habe ja gelesen, kann schon mal Probleme geben mit der Kurbelwelle, dass die nicht mehr richtig sitzen und man die Löcher aufbohren soll.


    Dann habe ich meinen 1977er mal überprüft, auch 6V, auch die klassische Zündung (kein EBZA o.Ä.)...voila, das gleiche Spielchen...auch wieder auf beiden Zylindern der OT bei 0mm, Grundplatte für beide Zylinder habe ich beide komplett bis Anschlag nach links gedreht.


    Da das aus meiner Sicht kein Zufall sein kann, muss ich iwas falsch machen, aber ich komme nicht drauf und hoffe auf eure Hilfe.

    ehemals aktiv unter "Berliner P50-Fan"

  • Lampe geht ca. 0 bis 1mm vor OT an


    Das ist aber wirklich nicht genau gemessen, nimmst du überhaupt eine Messuhr? Wie ist der Abnutzungsgrad der Unterbrecher? Springen die Autos momentan überhaupt an?


    Edit: hast du den Fliehkraftversteller aufgespreizt und blockiert? Falls nicht kommst du auf 1mm-Werte. Siehe hier: http://trabitechnik.com/index.php?page=47&article_id=2988&lang=de

  • Moin,
    hatte das gleiche Problem, wollte es auch nicht glauben. Platte ausgefeilt bis Zündzeitpunkt stimmt. Kurbelwelle war neu (regeneriert).
    Unterbrecherabstand und Fliehkraftversteller zig mal überprüft. Läuft nun super. Ist manchmal so.

  • @Björn601
    Das liest sich wirklich so, als wenn du schlicht den Fliehkraftversteller nicht aufgespreizt hast. Da der (bei den Baujahren) etwa 20° in Richtung spät verstellt, kommen die Werte schon hin.


    Du brauchst dann übrigens eine Aufspreizvorrichtung, wie sie z.B. hier http://www.ebay.de/itm/DDR-Zundpunkteinstellgerat-3574-Trabant-Wartburg-Simson-MZ-ETZ-AWO-DDR-IFA-/221842669433?hash=item33a6da7f79</a> links neben den Unterbrechern zu sehen ist.
    (wobei das alles sehr ungenau ist, bei Unterbrechern ist dynamische Einstellung wirklich vorteilhaft)

    sapere aude! incipe! (Horaz)
    (bzw. frei nach F. v. Schiller: "Erdreiste Dich zu denken!")

  • Bevor ich mir richtiges Werkzeug gekauft habe hat folgender Notfallplan funktioniert: passende Unterlagscheibe um den Fliehkraftversteller zu blockieren, Prüflampe, digitale Schiebelehre.
    Damit habe ich die Zündung auf etwa 0,2 mm genau einstellen können, war etwas umständlich, hat aber funktioniert.

  • Servus,


    aktuell läuft der Trabi, springt an etc.


    Die Aufspreizvorrichtung vom Foto habe ich und hatte ich zeitweise mit drauf, aber damit kam ich a nicht mehr richtig an die Unterbrecher zum Abstand messen und b laufend auf andere Werte an der Messuhr.


    Der muss ja richtig auf den Nuten der Nocken sitzen und dann nach rechts gedreht werden, damit die beiden Unterbrecher aufgespreizt werden (siehe euren Link zur Anleitung). Ist es egal wo der anfänglich sitzt oder muss er direkt so sitzen, dass zeitgleich beide Unterbrecher auf einmal aufgespreizt werden ? Der Abstand der Unterbrecher muss ja vorab auf 0,4mm eingestellt werden. Gibt es da auch Unterschiede mit / ohne Spreizvorrichtung ?


    Ich habe noch das hier gefunden, http://www.ldm-tuning.de/artikel-7536.htm. In meinem Fall würde es durchaus Sinn machen, das mal zu probieren, oder ? Gibt es hierzu Erfahrungen, ob das auch länger hält ? Ist ja etwas kostspielig, wenn man nur 200-300km im Jahr fährt und es z. B. nach drei Jahren kaputt wäre.

    ehemals aktiv unter "Berliner P50-Fan"

  • Den Unterbrecherabstand stellst du ohne Aufspreizvorrichtung ein, der verändert sich nicht da der Fliehkraftversteller nur den Zündzeitpunkt verstellt (von ca 1mm vor OT im Leerlauf auf 4mm vor OT ab (glaube ca. 1000 U/Min).


    Falls du irgendwo in einer Ersatzteilkiste einen Fliehkraftversteller herumliegen hast, nimm ihn mal in die Hand und finde mal seine Funktion heraus, dann wirst du merken das sich immer nur ein Unterbrecher öffnet und was du mit der Aufspreizvorrichtung bewirkst.


    Du spreizt den Fliehkraftversteller auf und stellst die Zündung auf 4 mm vor dem oberen Totpunkt ein und zwar beide Unterbrecher.


    Von einer Elektronikzündung für 6V halte ich garnichts da das eine "Blackbox" ist und wenn dir unterwegs die Zündung ausfällt kannst du dir nicht einmal selbst helfen.