Mein Trabant startet nicht mehr

  • Also das beide kerzen von jetzt auf gleich ausfallen kenne ich auch. Vorher gut gefahren und am nächsten Tag ging nix mehr bei mir. Da habe ich die Kerzen gewechselt und siehe da, er springt gleich wieder an.
    Ich wollte das mal so loswerden.
    Allzeit gut Fahrt euch allen.

  • Moin,
    ich versuche mal genau mein Problem zu schildern:


    Vor 2 Tagen hat meine Frau vergessen den Benzihahn zu schließen... Nächsten morgen hat sie lange georgelt= Fehlzündung, danach lief der Trabant ohne Probleme (Zu Arbeit und wieder zurück)
    Gestern Nachmittag wollte ich dann fahren... Zündung an und georgelt=Fehlzündung, allerdings tut sich jetzt nichts mehr ausser der Anlasser dreht durch....
    Fehleranaylse heute morgen:
    Die Zündkerzen geben kein Funken von sich, allerdings habe ich an einem Stecker(beim Anlassen) eine gewischt bekommen.... (Zündung an, Lüfterrad gedreht und Kerze an Masse gehalten !)
    Zünkerzen beide Kalt ! Aber die obere Zündspule ist warm O_o ?! = Zündkerzen getauscht= Ergebniss



    Ich verstehe gerade nur noch Bahnhof, und bin echt genervt davon.... Jemand eine Idee ?



    Vielen Dank !

  • Ich weiß nicht ob ich das richtig verstehe. 1. du hast probiert normal zu starten und eine gewischt bekommen.
    2. du hast danach die Zündkerzen ersetzt und durch drehen des Lüfterrades versucht einen Funken zu erzeugen?

  • Ich weiß ja nicht ob durch drehen des Lüfterrades die Kerzen einen Funken bekommen können?


    Warum hast du nicht nach dem Wechsel der Zündkerzen nochmal nen normalen Startversuch unternommen?

  • Wenn die Zündung an ist bekommt man beim drehen des Lüfterrades in die richtige Position selbstverständlich eine gewischt.


    Man dreht ja dadurch quasi ùber den Keilriemen die Welle mit Magnet auf die Zündposition des Gebers.

  • 1: Meine Frau hat versucht zu Starten und ich habe am Kerzen Stecker eine ,,bekommen"


    Das sollte nicht sein.
    Wenn man bei aufgesteckten Kerzensteckern eine gelangt bekommt, dann ist mit diesen was faul.


    Bei dem Wort "Fehlzündung" muss ich nachhaken; hats da geknallt während der Anlasser gedreht hat oder im Moment wo man den Schlüssel losgelassen - also den Startversuch abgebrochen hat?

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Nee, beim Anlassen hat es dann irgendwann ordentlich geknallt


    Nach dem Wechsel habe ich einen Normalen Startversuch unternommen, leider auch ohne Erfolg !


    Und als ich eine Gewischt bekam, hatte ich den Stecker in der Hand und eigentlich an Masse gehalten, aber zu sehen war kein Zündfunke !

  • "Beim Anlassen" - also SisisisisiPENGsisisisisi...
    Und nicht Sisisisisisisi-PENG!


    Mal eine grundsätzliche Frage: Welche Zündanlage ist eingebaut?
    Unterbrecherzündung, EBZA, "Zubehör"-Zündung

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Ist die Elektrische Zündung EBZA ( Blackbox)


    Zum Anlassen würde ich sagen sisisisisiPENG und danach hatte es ordentlich gequalmt....


    Was ich nicht verstehe, warum ist eine Zündspule warm und die andere Kalt, aber bei beiden Kerzen kein Funke ?

  • Elektronisch also - (Elektrisch sind alle Pappenzündungen ;) )


    Dann mach mal folgendes: (Dauert 5 Minuten)
    (Benzinhahn-ZU; Zündung-AUS, entzündliche Gase/Flüssigkeiten fernhalten, ggf. Herzschrittmacher ausschalten!)
    Zündkerzen rausschrauben
    Beide Kerzenstecker von den Zündleitungen abschrauben (Z1 und Z2 merken), Tüllen etwas zurückziehen
    Zündung-EIN
    Beide Zündleitungen zusammen mit der rechten Hand festhalten und mind. 5 cm von der Hand überstehen lassen
    Die Enden der Zündleitungen nah an Masse halten
    Mit der linken Hand das Lüfterrad so lange im Uhrzeigersinn drehen bis es an einer Leitung sicht- und hörbar funkt (Blitz) und dann langsam entgegen Uhrzeigersinn drehen -> sicht-/hörbarer Funke (Blitz) an der anderen Zündleitung
    an diesem "Punkt" angekommen, braucht man dann nur wenig hin und her zu drehen um wechselweise Funken zu erzeugen: Blitz-Blitz-Blitz-...
    Wenn man dann so munter vor sich hinblitzt, den Abstand der Enden der Zündleitungen zur Masse langsam vergrößern.
    Im Idealfall sollten sich Funken mit einer Länge von 10 - 15 mm "ziehen" lassen.
    Zündung-AUS


    Wegen unterschiedlich warmen Zündspulen:
    Bei Zündung-EIn und stehendem Motor ist immer eine Spule eingeschaltet und wird somit warm.
    Es ist zu vermeiden die Zündung bei stehendem Motor länger als notwenig anzulassen (5 Minuten), da andernfalls Spule und auch das Steuerteil der EBZA überhitzen und leiden kann.

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Moin,
    leider blieben auch die Kerzen bei diesem Test tod... ABER


    Ich habe das versucht:


    Ob die Steuereinheit (Blackbox) im Trabant defekt ist kann wie folgt geprüft werden:
    1. Motor abstellen
    2. Herausschrauben der Zündkerzen
    3. Die demontierten Zündkerzen in die Kerzenstecker einsetzen
    4. Kerzenstecker bzw. Kerzengewinde auf Fahrzeugmasse legen
    4. Öffnen des Unterbrechergehäuses
    3. Abziehen der grünen Leitung (Anschluss 7 = mittlerer Kontakt)
    5. Zündung einschalten
    6. Mit der abgezogenen grünen Leitung den Anschluss 31g (oberster Kontakt) berühren. Bei Berührung muss die Zündkerze von Zylinder 1 (langes Zündkabel) funken
    7. Beim Öffnen der Verbindung muss die Kerze von Zylinder 2 funken

    Bedeutet ja für mich, das die Zündspulen sowie die Schwarze Box intakt sein müssen !?
    Und beide Kerzen Funken.... So wie geht es weiter, was könnte es sein, !? Wenn es an der Unterbrecherplatte liegt, kann ich die wechseln ohne die ganze Zündung neu einstellen zu müssen ?


    Vielen Dank

  • Hallo David,


    äähh... bei der von mir vorgeschlagenen 5-Minuten-Prozedur sind die Kerzen nicht im Spiel ...


    Die Kerzen im Kerzenstecker - diese Prozedur liefert leider keinen sicheren Aufschluss darüber ob es denn auch im Brennraum funkt. Dies ist nur eine rudimentäre Prüfung die keine 100% belastbare Aussage über die Leistungsfähigkeit der Zündspulen / Steuerteil / Kerzenstecker / Kerzen liefert.
    Bei dem von Dir durchgeführten Test mit der grünen Leitung an Masse macht das Steuerteil und die Zündspulen schon mal was. (Ob das ausreichend ist, muss sich noch herausstellen.)


    Dann mach folgendes:
    Der Magnetring des Gebers (Kreisrundes Ding in der Mitte) muss sich spielfrei mit der Kurbelwelle mitdrehen. Am Lüfterrad drehen und der Magnetring dreht sich 1:1 mit der Kurbelwelle mit. Im Gegenzug darf sich der Magnetring (mit Daumen und Zeigefinger) selbst nicht hin und her drehen lassen und sollte kein Spiel haben.


    Wenn das soweit i. O. ist, dann versuche Dich an der "5-Minuten-Prozedur" von weiter oben.


    LG

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

  • Der Magnetring dreht sich spielfrei mit....


    Und bei der 5-Minuten-Prozedur, bekomme ich mit und ohne Kerzenstecker (direkt Kabel an Masse) keinen Funken zu sehen !

  • OK.
    Messe die Spannung bei Zündung-EIN an den Geber-Anschlüssen zwischen braun und schwarz.
    Da sollten um die 12 V anliegen. (NICHT MIT EINER PRÜFLAMPE!!!)
    Wenn dem so ist und die Anschlüsse an der Geberplatine i. O. sind und fest sitzen, dann sieht es so aus, dass der Geber / Geberplatine nicht funktioniert.


    Nach dem Ersetzen von Geber / Geberplatine ist es zwingend notwendig die ZZP neu einzustellen.


    LG

    -> --> 26 Jahre <-- <--

    Bayrischer Trabant Club


    ES GIBT NUR WENIGE DUMME FRAGEN, ABER VERDAMMT VIELE DUMME ANTWORTEN !

    Edited once, last by Duesentrieb ().

  • Wenn David verrät, wo er herkommt, findet sich vllt. jmd., der sich das mal spontan vor Ort anschaut. Handelt es sich dabei um Dresden West oder Freital, wäre ich gern bereit, zu unterstützen :-)

  • Hallo,


    die Geberplatte gibt an ihren Anschlüssen, sofern i.O., doch je nach Kurbelwellenstellung abwechselnd ein Spannungssignal aus, messbar mit Multimeter. Auch hier darf keine Prüflampe verwendet werden.


    Wie und an welchen Anschlüssen, weiß ich gerade nicht aus dem Kopf, das müsste aber im WHIMS stehen.



    Gruß
    Benjamin

    Fährt und schraubt gern IFA *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* :love: