Radio - Problem

  • Die Masse für die Stromzufuhr des Wandlers ist am Auto, die fürs Radio kommt aus dem Wandler...

  • Wieviele Kabel und mit welchen Farben gehen an deinen Wandler und was und wieviele kommen raus.

  • Rein geht ein rotes und ein blaues. Raus kommt ein rotes und ein braunes

  • Ich denke da liegt das Problem schließe das Radio komplett mit Plus an das rote des Wandlers und Minus an das braune des Wandlers oder hast du das schon?

  • jo, genauso hab ich das. Ich werd jetzt mal zusehen ob ich irgendwo noch n anderen Wandler herbekomme. Vielleicht hat meiner doch irgend eine Macke...

  • Das könnte auch sein.
    Zeigt dein Meßgerät auch Stromstärke an?


    Schließ doch mal eine H4 Birne an den Wandler und schau ob sie leuchtet, wenn dein Meßgerät nicht reicht.


    Möglicherweise ist er kaputt. Es kommen vielleicht 12V an aber es reicht nicht fürs Radio.

  • ja, 12V sagt das Messgerät. Und heute hat es dazu noch 4,5A angezeigt obwohl der Wandler :hä:nur 1,5A Ausgangsleistung hat (haben soll)

  • ja, 12V sagt das Messgerät. Und heute hat es dazu noch 4,5A angezeigt obwohl der Wandler nur 1,5A Ausgangsleistung hat (haben soll) :hä:

  • Hallo,


    hast Du die 12V und die 4,5A gleichzeitig gemessen? Ich glaube nicht.
    Mit diesen Transvertern ist es folgendermaßen:
    Gleichspannungen sind nach "oben hin" nicht veränderbar.
    Sie müssen erst in Wechselspannungen gewandelt werden, können dann transformiert und dann wieder gleichgerichtet werden.
    Das Ganze ist für bestimmte Nennströme ausgelegt. Wird dieser Nennstrom überschritten, schwingt der Wandler nicht richtig, oder garnicht. Aus dem Transverter kommt dann nur die Eingangsspannung heraus.
    Ich nehme mal an, daß beim Strom von 4,5A am Radio nur 6V anlagen - damit spielt es halt nicht.


    Lösung:
    Radio mit weniger Leistung/Eingangsstrom oder stärkerer Transverter.


    Gruß Volker

    [color="#00FF00"]Tra[/color][color="#00DD00"]bi[/color] [color="#00BB00"]vo[/color][color="#00AA00"]n 1[/color][color="#cc7700"]969[/color] [color="#dd5500"]bis[/color] [color="#ee3300"]198[/color][color="#ff0000"]0[/color]

  • auch ich gehöre zu denen die die 6 Volt anlage behalten wollen, aber auf Musike nicht verzichten wollen.
    Nun habe ich einen Verstärker günstig geschossen (Toxic TX-500).
    Da ich meinen Kübel aber im Originalzustand lassen möchte, verzichte ich auf ein Radio und baue stattdessen ein Mp3 Player ein, der ja eh mit seinem mitgelieferten Akku läuft.
    Nun ist mir aber beim lesen der letzten Beiträge ganz okker geworden.
    Der Verstärker ist mit einer 15 ah Sicherung abgesichert, weitere Daten habe ich leider keine.
    Wie es aussieht kann ich dieses Unterfangen wohl gleich wieder begraben.
    Gibt es denn keinen Umwandler der mich wieder glücklich macht? :heuli2:
    Hat vielleicht jemand einenTipp?
    Vielen Dank

  • Hallo Peter P,


    die 15 A-Sicherung Deines Verstärkers sagt noch nicht viel über die reelle Stromaufnahme aus; sie wird nur nicht größer sein.
    Im einfachsten Fall kannst Du den Strombedarf durch Messung ermitteln. Einfach mal den Verstärker an eine 12 V-Quelle anschließen bis etwa 2/3 aussteuern und messen.


    Dann kannst Du den Transverter bestimmen, eine Möglichkeit wäre Conrad, Art.-Nr.
    518108 - 62, der kann schonmal 10 A auf der 12 V-Seite.


    Gruß Volker

    [color="#00FF00"]Tra[/color][color="#00DD00"]bi[/color] [color="#00BB00"]vo[/color][color="#00AA00"]n 1[/color][color="#cc7700"]969[/color] [color="#dd5500"]bis[/color] [color="#ee3300"]198[/color][color="#ff0000"]0[/color]

  • ui...da hat ja jemand mein altes Thema ausgegraben... :staun:
    Ich habe übrigens damals ein weilchen auf Musik verzichtet und mir dann den Spannungswandler von Conrad kommen lassen. leicht zu montieren - einwandfreie Funktion. modernes CD Radio von Blaupunkt und MD Radio von Sony liefen alle erstklassig.
    Sowas wie Endstufe noch mit dranhängen etc. habe ich allerdings nicht gemacht - ich glaub da wär dann das Batterielade/verbrauchs verhältnis nicht mehr positiv gewesen.
    Aber wenn du n mp3 - Player nimmst und ne Endstufe anstatt Radio dranhängst, müsste das schon auch gehen. :hä:
    Hol dir am besten mal das Ding von Conrad. is echt gescheit. Dann probier es und sag mir Bescheid ob´s geht. Das wäre nämlich ne gute Alternative zwecks der Originaloptik... Hast mich da auf ne gute Idee für meinen gebracht :zwinkerer:


    Denn auch wenn er grad restauriert wird - es bleibt 6V! :beleidigt:


    Gruß
    Casi

  • Hallo Peter P,


    ich habe es Dir doch mit Artikelnummer geschrieben, Geh auf http://www1.conrad.de/scripts/wgate/zcop_b2c/~flN0YXRlPTE2OTIwNDI5Nw==?~template=PCAT_AREA_S_BROWSE&glb_user_js=Y&shop=B2C&p_init_ipc=X&~cookies=1&scrwidth=1280[url=www.conrad.de,],[/url] gib diese Nummer ein - bestellen mußt Du es schon alleine. Ob es hier das Günstigste ist, muß Du selbst finden.


    Gruß Volker

    [color="#00FF00"]Tra[/color][color="#00DD00"]bi[/color] [color="#00BB00"]vo[/color][color="#00AA00"]n 1[/color][color="#cc7700"]969[/color] [color="#dd5500"]bis[/color] [color="#ee3300"]198[/color][color="#ff0000"]0[/color]

    Edited 2 times, last by volker1930 ().

  • hallo Volker,
    sorry, mein Blindenhund hat heute ausgang, nächstes mal werde ich es mal mit meiner Blindenkatze versuchen.

  • Hallo Peter P,


    kein Problem, Hauptsache Du hast den Blindentiger immer auf dem Kübel-Beifahrersitz. Den weißen Stock übersieht man so leicht.


    Gruß Volker

    [color="#00FF00"]Tra[/color][color="#00DD00"]bi[/color] [color="#00BB00"]vo[/color][color="#00AA00"]n 1[/color][color="#cc7700"]969[/color] [color="#dd5500"]bis[/color] [color="#ee3300"]198[/color][color="#ff0000"]0[/color]

  • Also der TX500 verträgt kurzzeitig eine belastung von 500W - er wird also effektiv so 50W Sinus pro Kanal liefern. Der Wandler von Konrad liefert 120W - es könnte also geradeso reichen...


    Bessere Lösung: dieser Wandler von Konrad er liefert wesentlich mehr leistung und dürfte genug haben für deine endstufe.


    Ich kann dir aber ziemlich nüchtern sagen das diese Amp ziemlicher Schrott ist und dir nicht viel freude machen wird. Aber wenn du eh nur von nem mp3player spielst merkst du es nicht so - dafür reicht es.


    Ich würde dir aber schon davon abraten die endstufe dann großartig aufzudrehen, und auch abraten mehr als 2 lautsprecher anzuschliessen, schon garkeinen subwoofer!


    Dennoch wird er dir ganzschön die batterie leer lutschen, also vorsichtig sein.
    Achja, und informier dich vorher wie du anschliessen musst. da klemmt man nicht mal eben ein plus und ein minus kabel ran. stichwort kabelquerschnitt, remote und abschirmungen....



    Ich würde es an deiner Stelle eindeutig bevorzugen eine einzelne 12V-Batterie ins auto zu stellen die nur der Endstufe dient.
    die musst du denn zwar ab und zu laden, aber es ist billiger (36ah ca 30€ im baumarkt) und es ist sicher das es funktioniert ohen das auto leer zu lutschen.....

  • Achja was ich vergessen habe: endstufen brauchen das eingangssignal auch in einer bestimmten "Version" du kannst nicht so ohne weiteres einen adapter von 3,5" Klinke auf chich nehmen und an die amp stecken. entweder ist es zu leise und du hörst kaum was oder es ist zu viel strom und die amp geht flöten!
    wie rum weiss ich grad nicht.


    die sind wie gesagt für car-audio - also radios mit vorverstärkerausgang!


    diebezüglich kann ich das www.carhifi-forum.de sehr empfehlen!

  • ui...allle hoffnungen zerstört :traurig:
    Dann muss halt doch dieses Wahnsinns - Oldie - Radio von Becker her... :zwinkerer:


    Wers noch nich kennt:


    http://www.koenigs-klassik.de/…r_navi_im_retro-look.html