Radio knattert Drehzahlabhängig

  • Hi,


    hab heute ein Radio eingebaut (JVC KD-G 401). Wenn ich Radio höre, knatterts im Lautsprecher drehzahlabhängig. Bei CD ist alles gut.


    Wie bekomme ich das entstört?


    Danke,
    Rubb

  • Hallo,


    das sind Zündstörungen. Früher gab es einen schönen Entstörsatz, bestehend aus entstörten Kerzensteckern mit geschirmten Kabeln, Abschirmdeckel für die Zündspulen und geschirmter Zuleitung. Lässt sich manchmal noch günstig aus Restbeständen auftreiben. Das beseitigt Zündstörungen nachhaltig.


    Sollte die Beschaffung des originalen Entstörsatzes Schwierigkeiten bereiten, reicht es meist auch aus, gute Kerzenstecker aus Westfertigung (Moped) mit integrierten Entstörwiderständen zu verwenden. Damit lassen sich auch schon wenigstens 90% der Funkstörungen ausfiltern.


    Grüße, Tom

  • kontrollier trozdem mal alle masse verbindungen+sicherungen(schaden kanns nicht).

  • Bei Autoradios kann es vorkommen, dass man den Zündfunken im
    Radio hört. Sollte kein anderer Fehler dafür ursächlich sein, so wird neues Zündkabel sehr warscheinlich helfen. Ich haben die Kabel sowie
    auch einen originalen Trabant-Enstörsatz im Labor nachgemessen und
    dabei festgestellt, dass ein originaler IFA-Enstörsatz
    (Stahlflexummantelung der Zündkabel) nahezu keine enstörende Wirkung
    hat.(nur gegen Marder :uglyhammer: )Diesen sollte man ausbauen, falls verbaut, da er Zündungsseitig
    häufig auch Fehlerursache ist. Ich habe Kohlefaserzündkabel bei mir drin mit NGK Kerzenstecker da zeigte sich dagegen
    eine sehr gute Enstörwirkung. :thumbsup:


    PS: ich glaube die alten DDR Zündkabel sind glaube ich nicht mehr gestattet laut DEKRA/TÜV

  • Hi,


    ich hab vor ein paar Wochen Kurzwellen-Funk in meine überdachte Zündkerze eingebaut und dabei mit heftigen Zündstörungen auf Kurzwelle AM und FM zu kämpfen gehabt, obwohl ich mit dem Autoradio keinerlei Empfangsschwierigkeiten hatte. Da erinnerte ich mich an den vor langer Zeit mal erstandenen originalen Trabant-Entstörsatz mit den geschirmten Kabeln und baute ihn ein. Erfolgreich, denn die Zündstörungen sind nun in allen Bereichen völlig verschwunden.


    Hätte mich auch gewundert, wenn die aufwändige Schirmung des Trabant-Entstörsatzes keinen - oder nur einen geringen - Effekt gehabt hätte, denn besser als durch hochwerrtige Abschirmung kann man Funkstörungen ja gar nicht beikommen. Kohlefaser-Zündkabel arbeiten nach einem anderen Entstörprinzip, nämlich dem des Entstörwiderstandes. Ich habe bis heute noch nicht begriffen, wo bei den teuren (und bruchempfindlichen) Kohlefaserkabeln der Vorteil gegenüber stinknormalen geschirmten Entstörsteckern mit integrierten Entstörwiderstand und handelsüblichen Kupfer-Zündkabeln liegen soll. Im Prinzip hätten die Entstörstecker mit handelsüblichen Zündkabel es auch getan, nur schirmt die Trabant-Motorhaube aus Plaste natürlich überhaupt nicht. In der Regel reicht die schirmende Wirkung einer (geerdeten) Metall-Motorhaube aus, um die restlichen Funkstörungen einer Zündanlage mit normalen Entstörsteckern und Kupfer-Kabeln ausreichend stark zu dämpfen, um auch auf Kurzwelle mit AM arbeiten zu können.


    Wenn Du bei einer genauen Überprüfung der Entstörsatz-Abschirmung keine ausreichende Dämpfung der Störungen hast feststellen können, dann kamen sie entweder nicht von Kerzensteckern bzw. Zündkabeln, oder die Abschirmung war nicht korrekt mit Masse verbunden. Oder Du hast vielleicht irgendwo im hohen Gigaherz-Bereich gemessen. Aber der müsste schon sehr hoch gewesen sein, denn die Lücken im Flexmantel der Zündkabel sind doch ziemlich klein.


    Best 73 de DD1OTR ;)

  • Ich habe nun auch ein Radio drin und muss auch feststellen, dass ich das Radio nur bei ausgeschaltetem Motor nutzen kann. Habe ich den Motor an, höre ich schön den Zündfunken im Lautsprecher. Auch nur im Radio-Betrieb. Im MP3-Betrieb ist hingegen alles ruhig.


    Von dem Emtstörsatz hört man ja unterschiedliche Meinungen. Daher würde ich das gern anders und unauffällig lösen. Hat jemand eine Idee?


    Kerzenstecker und Kabel sind noch die Originalen.


    Viele Grüße

  • Habe neues Zündkabel da. Wollte eigentlich was in Originaloptik, gibt es da auch Kohlefaserkabel die aussehen wie die Originalen?


    Welche Zündkerzenstecker kannst du empfehlen?

  • Hallo gummimann,


    ich kann zwar nichts für deine konkrete Situation passendes beisteuern, möchte jedoch ein paar allgemeine Denkanstöße geben.


    1. Zündanlage:
    Egal ob mit oder ohne Entstörsatz: Ein Top-Zustand der Anlage ist Voraussetzung für eine möglichst geringe elektromagnetische Emmission. Da du ja eine EBZA hast, scheiden die Unterbrecher als Störenfriede aus. Bleiben also -wie @V603 und @Friesentrabbi schon sagten- hauptsächlich die Zündkabel und Kerzenstecker übrig. Aber auch die Kabel auf der Niederspannungsseite (Geber-EBZA, EBZA-Zündspulen) sollten in Ordnung und vor allem sauber verlegt sein.


    2. Lichtmaschine/Regler:
    Auf Grund der EBZA gehe ich mal von einer Drehstromlichtmaschine mit integriertem elektronischen Regler aus. Wenn diese ansonsten unauffällig ist, scheidet sie als Störquelle vermutlich aus.


    Soweit zu den möglichen Störquellen, die mir spontan einfallen. Nun zu den Empfängern der Störungen:


    3. Antenne:
    Was für eine Antenne ist verbaut (Aktiv/Passiv)? Wo ist sie verbaut? Ist das Antennenkabel intakt? Wie/Wo ist es verlegt?
    Als passive Antenne sollte die allseits bekannte Stabantenne an ihrem "originalen" Einbauort einen guten Kompromiss zwischen Empfangsqualität, Abschirmung vor fahrzeugeigenen Störquellen und möglichst kurzer Anschlussleitung ergeben. Das Antennenkabel sollte möglichst kurz, aber sauber und möglichst weit entfernt oder gut abgeschirmt von Störquellen verlegt sein.
    Mit aktiven Antennen kenne ich mich leider nicht aus. Einige Grundregeln lassen sich aber sicherlich übertragen.


    4. Das Empfangsgerät selbst:
    Wo ist es eingebaut? Wie ist es angeschlossen?
    Wichtig ist ein ordentlicher Anschluss an das Bordnetz. Störungen, die über die Anschlussleitungen eingefangen werden, wirken sich unter Umständen NF-mäßig (also z.B. bei der Wiedergabe externer Quellen wie MP3-Player) kaum wahrnehmbar aus, sehr wohl aber auf den Tuner. Auch hier gilt: Möglichst kurze direkte Anschlussleitungen. Kein Kabelwirrwarr. Kurze, dicke Masseleitungen. Bei längeren Leitungen für die Stromversorgung: Leitungen verdrillen oder Zwillingslitze verwenden. Ggf. gerätenah Störungen mittels Tiefpass blocken.


    Gruß Steffen

  • Dankre für die Antworten, ihr seid echt klasse.


    Also Kabel sind alle fachmännisch verlegt. Radio (Kl.30 + Masse) ist über Wago-Klemmen am Bordnetz angeschlossen.


    Getestet hab eich mit eienr normalen passiven Stabantenne (extra dick isoliertes Antennenkabel). Die habe ich einfach auf der Beifahrerseite in den Spalt zwischen Himmel und Beifahrertüt gelegt. Wisst ihr wo ich meine? EMpfang im Stand, wenn der Motor aus ist, ist super.


    Das Antennenkabel geht dann in der A-Säule lang und dann unter dem Armaturenbrett zum Radio. Aufgefallen ist mir: Wenn ich das Kabel im Innenraum in Richtung Motorhaube (also Zündspulen) drücke, wurde die Störung hörbarer bzw. lauter.


    Die Position der "originalen" Antenne befindet sich ja auch sehr in der Nähe der Zündspulen. Ich glaube da hätte ich auch Probleme. Zumal ich kein Antennen-Loch bohren möchte.


    Ich denke ein Tausch der Zündstecker- und Kabel wäre der beste Versuch das Störgeräusch zu beheben, oder?


    Also Radio habe ich dieses hier eingebaut, das hat in den Original-Schacht gepasst. Achtung: auf dem Bild ist noch meine Wurfantenne zu sehen, die anfangs auf der Ablage lag.

  • Ja, ich denke, dann wirst Du einen prima Radioempfang haben. Wenn nicht kann es eigentlich nur am Antennenkabel (Masseschluss) oder am Radio selbst liegen. Hält Dein Radio denn die Sender ohne Probleme?

  • Das ist ein Kondensator Radio, es hält die Sender nur in Gebieten mit gleicher Frequenz für den gleichen Sender.


    was meinst du mit Masseschluss von Antennenkabel? Die Außenseite ist doch eigentlich mit Masse verbunden.

  • Getestet hab eich mit eienr normalen passiven Stabantenne (extra dick isoliertes Antennenkabel). Die habe ich einfach auf der Beifahrerseite in den Spalt zwischen Himmel und Beifahrertüt gelegt.


    Wenn du die Antenne in den Hohlraum einer Metall-Karosserie legst, dann kannst du froh sein, wenn du überhaupt etwas empfängst, außer deinem eigenen Motorgeräusch. Hast du sie mal probehalber da heraus genommen und beispielsweise zum offenen Fenster heraus gehalten (dabei nicht an der Rute sondern nur am Fuß anfassen)? Ändert sich da was?

  • Nein es ändert sich nichts. Empfang ist auch in dem Hohlraum gut.


    das Problem besteht ja darin, dass ich den Zündfunken im Signal habe, nicht dass ich keinen Empfang habe!

  • Gut, das mit dem Empfang wäre dann geklärt. Mit Masse schluss meine ich, dass zB die Befestigung also der Kontakt an der Karosse korrodiert ist (hatte ich beim Warti) oder das das Kabel selbst einen Defekt hat. Ein weiterer Aspekt wäre zB noch, wie Du das Radio angeschlossen hast. Zündschloss oder direkt aber abgesichert an der Batterie. Letztere ist die beste Variante. Allerdings glaub ich immer noch, dass mit neuen Kabeln und Steckern das Problem behoben ist.

  • Radio ist direkt an der Batterie abgeklemmt mit einer kabelsicherung dazwischen. Sie wie es auch beim Deluxe war.