Teilezuordnung allgemein

  • Ja da ist mal mehr mal weniger Luft. Und nein, da fehlt nichts.

  • :)

    Besten Dank :thumbsup:

  • 4mm erscheint mir relativ viel - bei meinem 89er sind's max. 2 (war schnell mal nachsehen :) ).

    Prüfe mal die untere Kontaktfläche Deiner Verkleidung zum Lenkrad - vmtl. ist die schon etwas eingelaufen. Schlimmstenfalls sogar (auch) die Gegenfläche am Lenkrad (wobei auch das nicht wirklich schlimm wäre ;) ).

    Das besagte Silikonfett ist hier auf jeden Fall sehr nützlich.

  • Jap. Werde ich morgen machen.

    Danke für nachschauen :)

  • Heute nachgeschaut, kann da so nix entdecken. Vermutlich alles dann wohl bissel „eingelaufen“ wie du Fahrgast schon schriebst.

    Habe jetzt mal versuchsweise an die untere Schale , vorn wo diese im Lenkrad sitzt, einen Streifen kompriband/Fugenband (für Fugenbreite 2-4mm) geklebt. Mal schauen :)

    :thumbsup:Alles wird gut ;)

    Edited once, last by Guido ().

  • Dieser Kunststoff ist recht weich. Ich hab mal ein paar Verkleidungen durchgeschaut und die haben alle einen anderen Durchmesser außen. Alter, Temperatur, Sonneneinstrahlung werden dazu beigetragen haben.

  • Ok.

    Das denke ich jetzt im Nachhinein auch.

    Ich bin ja noch nicht so der ganz Erfahrene, :), deshalb hatte ich auch mal nachgefragt. Top das es immer ausreichend gute, hilfreichend erfahrene Antworten gibt :thumbsup:

    :thumbsup:Alles wird gut ;)

    Edited once, last by Guido ().

  • Guten Abend,


    an meinem Trabant 601 BJ 1975 6V ist vermutlich der Schalter für den Scheibenwischer defekt. Es geht lediglich die 1. Stufe. Danach tut sich nichts mehr.


    Meine Frage ist nun, welche Art von Schalter dort ursprünglich verbaut war.

    Der jetzige ist rund. Es gibt auch aber diese länglichen.


    Kann mir jemand helfen?

  • Zum einen kann es am Schalter liegen oder auch am Wischer Motor selbst. Es kann aber auch ein banales Verkabelungs und Kontaktproblem sein. Da erst mal die eigentliche Ursache suchen.

  • Es ist auf alle Fälle zu empfehlen den "gleichen" Schalter zu versorgen und einfach auszutauschen.

    Es gab viele unterschiedliche Wischerschalter und wir wissen jetzt ohne Bild oder Bauteilnummer nicht, was bei dir tatsächlich verbaut ist oder ob da schon mal jemand was geändert hat.

    Zu den unterschiedlichen Schaltern gab es auch verschiedene Stromlaufpläne.

    Der einfachste Schalter war Ein/Aus, danach gab es auch elektronische, mit Intervallstufen. Da könnte ich mir am ehesten einen Ausfall vorstellen, weil die Stufen mittels eines Stern's auf der Leiterplatte direkt abgegriffen wurden. Die Leiterbahnen sind aber nicht wirklich dafür ausgelegt und werden irgendwann durchgescheuert.

  • Das kommt auf die Ausführung des Fahrzeugs an.

    Wenn es ein Standard ist, dann gibts da bloß Wischen an/aus. Erst Sonderwunsch und deluxe hatten Interval.

    Muss also nichts unbedingt kaputt sein, sondern schlicht und einfach original sein.


    Insofern ist beides möglich (falls da schon mal jemand gewechselt hat und kein Intervalschalter da war).


    Im Katalog steht auch beides bzw. je nach Jahr und Modell stehen im Katalog 5 verschiedene Schalter.




    Du kannst dir also einbauen was du magst (wenn du es entsprechend verkabelst). Im 1973 Katalog steht auch noch die Nummer AKA 8620.11/8 für den Einfachwischerschalter.

    Edited once, last by Tim ().

  • Vielen Dank für eure Hilfe!


    Es ist auf alle Fälle die Sonderausstattung. Daher auch der Intervallschalter. Den werde ich erstmal wechseln. Mit der entsprechenden Nummer.


    Wenn es noch nicht funktioniert, dann mache ich mich an den Motor. Den Schalter zu wechseln scheint mir erstmal simpler.

  • Mach doch mal davon Bilder, dann kann man da genaueres zu sagen.

  • Du schreibst aber, in der 1.Stufe geht er.!!

    Schaltet denn der Wischermotor immer in der gleichen Endlage ab??

    Dann ist NICHTS mit dem Wischermotor oder Endlagenschalter im Motor !!

    Also entweder, defekter Wischerschalter, oder die Schaltung passt nicht zum Schalter( alle Kontakte des Schalters sind belegt??)

    Du schreibst der "jetzige ist rund", das ist 100% nur "Ein/ Aus".

    Mach doch mal Bilder, dann ist es kein "Raten in den blauen Dunst" für uns-

  • Bei meinem Intervallschalter am 77er hatte ich ein ähnliches Problem. Dauerbetrieb ging zuverlässig, Intervallbetrieb ging mal besser, mal schlechter und mal gar nicht.


    Letztendlich war das ein Kontaktproblem. Was sich auch darin manifestierte, dass im Intervallbetrieb der Wischer oft nicht da stehen blieb, wo er sollte. Dann ging nur noch Wischer wieder aus, und dann von vorn.


    Beim Durchmessen des Schalters konnte ich dann in den verschiedenen Zuständen des Schalters Widerstände im 1-2stelligen Ohm-Bereich feststellen,


    Ich habe mich nicht getraut,, den Schalter vollständig zu zerlegen, da er vernietet ist und mir dann vielleicht das Innenleben des Wellenschalters so um die Ohren fliegt, dass ich es nicht mehr zusammen bekomme.


    Daher habe ich es zunächst mit Reinigungssprays versucht.


    Das Außengehäuse habe ich natürlich schon abgenommen, Dann kann man zumindest recht gut hinein sehen. Vor allem, wo die Kontakte des Wellenschalters sind.


    Zielgerichtet dort dann etwas Kontakt K60 appliziert,


    Mehrfach komplett durschschalten, und auch ein paar Minuten einwirken lassen


    Möglichst gut mit Kontakt K40 o.ä. wieder ausspülen


    Gucken, ob es geht.


    Vor der genannten Kur war der Intervallschalter bei mir wie gesagt eigentlich kaputt,


    Nach der Kur funktionierte er in allen Intervallstufen am Labornetztteil mit Spannungen zwischen 5V und 14V einwandfrei. Langzeittests mit 6V über je 12h in allen 3 Stufen ebenfalls erfolgreich.


    Am Auto funktioniert er seitdem ebenso problemlos. Jedenfalls als ich ihn vor 2 Jahren einbaute, Seitdem bin ich ja nicht mehr im Regen gefahren


    Gruß Steffen

  • Hallo Fridl es ist schon möglich, dass ein Konktaktspray kurzzeitig (homeopatisch) eine Verbesserung bringt, aber das Grundproblem, bei dem damals (ca 1983 bis 1985) (oder doch etwas später?)von mir auseinandergenommenen Intervallschalter war die Tatsache, dass die Wahlstufen mittels eines kleinen Messingkontaktsterns beim Drehen über die Leiterbahnen der Leiterplatte bewegt wurden.

    Der Stern wurde mit Federkraft auf die Leiterbahnen gedrückt.

    Durch Drehen des Sterns wurden die entsprechenden Schaltungsverbindungen auf der Leiterplatte erreicht.

    Das hat zur Folge, dass durch die mechanische Dreh/Druckbewegung die Leiterbahn über kurz oder lang vom Kontaktstern durchgerieben wird, oder wenn die Federkraft auf den Kontaktstern nicht ausreichend ist, die Verbindung(der vorgesehenen Kontaktbahnen) nicht mehr stattfindet.

    Weil es eben zu der Zeit keine Möglichkeit gab, so etwas zu kaufen, und weil ich in einer Firma(VEB Numerik) arbeitete, in der ich mit Elektronik und Elektromaterial jeden Tag umgegangen bin, habe ich das Teil auseinandergenommen.

    Die Lösung meiner Reparatur, mittels eines Externen Wahlschalters mit zwei Schalterebenen sieht für mich heute nicht mehr Profihaft aus, aber der funktioniert bestimmt heute noch.

    Ich glaube ich hab die Bilder hier schon mal gezeigt


    .

  • Hallo zusammen,


    anbei die Bilder.

    der Schalter selbst ist Baujahr 1975. Nur der erste Intervall funktioniert. Bei den anderen dreien hört man nur ein leichtes klacken in regelmäßigen Abständen, welches vom Schalter aus kommt.


    Die Anschlüsse 53 c und 31 c sind nicht belegt. Dort gibt es auch keine Fahne worauf man einen Kontakt anstecken kann.


    Könnt ihr mir mit diesen Informationen weiterhelfen?