Posts by Magura89

    Hallo zusammen, ich habe die Suchfunktion schon abgesucht aber leider kein passenden Beitrag gefunden. Zum Thema, und zwar habe ich ein Hycomat mit dem Folgenden Problem das ich einfach keine Gänge beim laufenden Motor rein bekomme. Die Elektrik funktioniert wurde bereits getestet. Die Drosseldüse wurde bereits gesäubert. Das Kupplungsspiel wurde nach Buch eingestellt sowie das Spiel zwischen dem Arm und Dämpfer. Bin um ehrlich zu sagen am Ende mit meinem Latein was es noch sein könnte. Bitte um Hilfe

    Die Schwimmerdüse hat zuwenig heraus gelassen. Jetzt kommen über 300 ml <br>
    <br>
    Das kann ich herausfinden bin heute noch mal dran<br>
    <br>
    Aktuell ist Zylinder 1 7,85 und Zylinder 2 genau das selbe <br>
    <br>
    Vsd so alt wie das Auto, Mittelstück neu, Endschaltdämpfer muss ich neu machen ein 2 mm Loch<br>
    <br>
    Nein hatte ich nicht, das ist ne gute Frage weil ich mir dachte wie weit muss ich noch drehen wenn 8mm angesagt sind <br>
    <br>
    Bilder kann ich nachreichen War aber trocken Motor hat 5000km drauf<br>
    <br>
    Hat kraftvoll durchgezogen,überdrehen was meinst du damit ?

    Also es gibt paar Updates, Benzinfluss ist gerichtet worden, habe jetzt min 250 l. Jetzt hatte ich die Zündung auf 6,8 OT eingestellt und immer noch klingeln bei 70 bis 80 dann weg. Dann wieder auf 8 OT eingestellt und mit 125 und 130 Düse ausprobiert und immer noch klingeln. Ich weiß nicht mehr weiter um ehrlich zu sagen

    Also ich habe am Schwimmernadelventil ein durchfluss von 200ml, das Gefälle ist sowie es sein soll. Ich denke ich muss mal an den Benzinhan und dann mal schauen ob was verdreckt ist. Ansonsten war alles sauber <br>
    <br>
    <br>
    Gesendet von iPhone mit Tapatalk

    Kennfeldzündsteuerteil EZ-5 / 12 Volt Trabant 601https://www.trabantwelt.de/Trabant-Tuning/Tuning-Motor-Abgasanlage/Kennfeldzuendsteuerteil-EZ-5-12-Volt-Trabant-601::1297.html <br>
    <br>
    Das ist die Zündung, ok dann werde ich also weiter runter gehen. Der Motor ist wie gesagt neu 4000 km jetzt runter. Also ich bin mir nicht sicher ob ich die einzeln verstellen kann bzw. ob das Kennfeld reagiert. Ich musste noch ein Teil an Masse und an die 15 anschließen ist aber glaube ich ein entstört Teil. <br>
    <br>
    <br>
    Gesendet von iPhone mit Tapatalk

    Hallo zusammen wie der Titel schon verrät habe ich seit neuestem klingeln bei Steigungen im 70iger Bereich und ab 100km. Habe die Kennfeldzündung von Trabantwelt eingebaut und von 8mm auf 7,5 und 7 gestellt um das klingeln zu unterbinden hat aber keine Verbessrung gebracht. Verbaut ist ein Blockvergaser mit 120iger Haupdüse. Benzinfluss ist 200ml pro Minute. Motor neu und vorher war die elektrische Zündung verbaut wo es nicht geklingelt hat. Es wäre nett wenn mir jemand noch sagen könnte was ich noch ändern könnte. Danke im Vorraus

    Hallo Liebe Trabi Fans, ich bin auf der Suche nach Hycomaten Teilen da ich vor habe umzubauen auf Hycomat. Was benötigt wird, alles bis auf Motor. Es müsste die 6v Ausführung sein und für das Getriebe in Schaniergelenkwellen Ausführung . Vllt hat ja jemand was der was abtreten könne. Grüße