Kennfeldzündanlage Trabitronic

  • Hallo liebes Forum, hallo Postkugel und hallo Jungs von trabiteile.de!
    :winker:
    Hier nun mein angedrohter Bericht ueber die Kennfeldzündanlage MBZA-2HR Typ V
    Vorgestellt auf trabitronic.de


    Vor ab ein kurzes Vorstellen des KfZ, in das die Anlage eingebaut wurde:
    601 von '82 auf 12V und EBZA umgerüstet (ist das eigentlich auch schon
    abnahmepflichtig gewesen?)
    Frisch TÜV, (sonst lohnt das ja nicht) und in der Substanz sehr gut erhalten,
    weil vermutlich der Erstbesitzer ein etwas Gleicherer unter Gleichen war und
    den Trabanten einige schöne Dinge mit auf den Weg geben konnte wie
    Unterbodenschutz, Hohlraum-Versiegelung, Alarmanlage (auf 6V) und einen 12V-
    Wandler mit (das Schärfste überhaupt:) einem digitalen Drehzahlmesser!!


    Gut, der Drehzahlmesser tut's nicht mehr, aber ich schweife ab.


    Nachdem ich am 28.06.06 bestellt hatte, (mehr so ein Spontankauf, denn richtig
    nachgedacht habe ich nicht, aber sofort cool gefunden), und einigen irritierenden
    E-Mails zwischen trabiteile.de und mir (Sorry, Jungs, ich hätte vorher mal nachsehen
    sollen, dass im Zuge der 12V-Umrüstung meine Schrauber-Kraft auch $mv Unterbrecher-
    Zündung /dev/null.)


    Nachdem ich erstmal die mitgelieferte CD eingeschoben habe, habe ich mir erstmal
    das Handbuch (jaja, RTFM) zur Brust genommen.
    (An dieser Stelle muss ich anmerken, dass wenn ich dieses Dokument so in die
    Hände bekommen hätte, oder im Download-Bereich gefunden hätte, (wo ich denke,
    dass es dort hingehört) - ich hätte es sein gelassen.
    Man macht das Dokument auf und es schreit einen eine Bombe an
    "Gefahr für deinen Schatz, wenn du was falsch machst!"
    So etwas finde ich, gehört auf die zweite Seite, vorne vielleicht nur ein Schriftzug
    "trabitronic" drauf (Den Schriftzug dann noch als Aufkleber um ihn hinten auf
    den Trabanten zu kleben, oder als Reliefschrift in zwei Bohrungen einzustecken...)
    Ok, das Dokument selbst hat 28 Seiten, das fand ich umfangreich.)


    Gut, also aufgeschlagen, und mal auf die Teileliste geschaut.
    Mmh, da fehlt was Wesentliches. Der Drosselklappen-Sensor und der Kabel-Schlauch.
    trabiteile.de angerufen, ja so eine Drosselklappen-Sensor liegt hier rum, nein,
    eine Kabel-Schlauch nicht, wie der ist dabei? Brauchst du aber eigentlich nicht.
    Na schön, noch einen Kondensator nachgeordert, der bei meiner EBZA Installation
    nicht dabei war (kann man ja mal beim Montieren vergessen) und das nächsten
    Wochenende war um. (Also es war mir nicht möglich die Anlage zu montieren, dafür
    war der Kondensator samt Halterung für lau.)


    Schrauben tut man ja nicht gerne alleine und vor allem nicht, wenn alles
    auseinander gepflückt wird und wieder zusammenkommen soll. So schlimm war
    das nicht, die Anleitung war ausführlicher als dann der eigentliche Vorgang.
    (Zum Bespiel bei der Demontage des Drosselklappenhebels kann man die Feder mit
    einen Stück Blech oder einem Schraubendreher fixieren und den Keilriemen und
    Lüfter kann man auch dranlassen.)
    Das Montieren ist sehr gut bebildert und beschrieben.


    Problematischer wurde es bei der Montage des Halteblechs für den Drosselklappen-Sensor
    (nur Typ V). Da musste einiges angepasst werden und ein Seitenschleifer tat gute Dienste.
    Nur nicht mehr im montierten Zustand, wo ich meditativ feilend vor meinem Vergaser saß,
    weil der Drosselklappenhebel manchmal im Volllastbereich (btw. Volllast mit drei "lll"
    und Teillast mit zwei "ll") hängen blieb.
    Ganz zu schweigen von der Aussparung für die 12V-Lichtmaschine,
    die noch in der 6V-Halterung steckt, aber da kann man ja flexen.
    (Beim nächsten Mal fliegt die Halterung dann mal endgültig raus!)


    Ein seltsamer Anblick bot sich bei der Einstellung der Zündzeitpunkte.
    Da stand dann ein Laptop neben dem Trabi und ein Diagnose-Interface im Motorraum.
    Beim zünftigen Schrauben wird es ja schnell spät und so um 01:30 h sollte man
    nicht mehr nach 8mm vor OT suchen, wenn man schon völlig genervt ist.
    Auf einem uralt Toshiba mit Win2000, weil da nämlich noch eine R-232-Schnittstelle
    dran war, wurde die Software installiert. Natürlich lief das Betriebssystem nicht
    stabil und der Rechner vergaß manchmal aus dem Ruhezustand aufzuwachen, oder das
    Display .. ach, egal. Zusätzliche Fehlerquellen will man ja nicht zwingend haben, oder?


    All' Morgen ist ganz frisch und neu: Aber erstmal frühstücken und einigen,
    welcher Zylinder denn jetzt I ist und welcher II, also grün oder weiß.
    Nachdem das durchgekaspert war klappte es auch mit 8mm vor OT. Oder 7,5 mm bei II.


    Schnell noch den Drosselklappen-Sensor justiert, fertig -> auf zur Probefahrt.


    Ja, was soll man sagen... Man wird schaltfaul!:top:
    der Dritte reicht auf einmal viel länger.Man kann sogar cruisen!:lach:
    (Also im untertourigen Bereich fahren, ohne dass er absäuft.)
    Ein Must für alle Cabrio-Umbauten!!
    Ein leichtes "Diesel-Feeling" stellte sich ein, leicht bergab stehen und Anfahren
    im Zweiten! Anlassen und er kommt auf der ersten Zündung!


    Das einzige, was einen erinnert Zweitakter zu fahren ist, dass er schieberuckelt.-
    War halt noch Känguruh-Benzin im Tank.


    Die ersten Testfahrten waren erfreulich und ernüchternd.
    Manchmal setzte die Zündung aus und der ausgelesene Fehlerspeicher konnte mir
    auch nicht weiter helfen.
    Dafür aber der Meister selbst! Via E-Mail mit einer response time von etwa sechs
    Stunden. Ausführlich und professionell waren seine Antworten.
    Und natürlich zielführend: ein kleiner Wackelkontakt an einem Kabelschuh in an
    der Geberplatine war der Grund für das Aussetzen. Puuh, bei der Montage nichts
    falsch gemacht.


    Am meisten Freude hat der Programm-Ablaufplan für die Erstinbetriebnahme gemacht.
    Man sieht, dass hier ein Informatiker am Werke war :-)
    Die Idee eine Kennfeldzündanlage für ein KfZ auf den Markt zu werfen, das
    schon seit zwölf Jahren nicht mehr produziert wird verdient Hochachtung.

    Aber in der Welt von Technik-(und Kontroll-)Freaks vielleicht genau das Richtige!
    Wenn man mit dem Diagnosestecker ein Display ansteuern könnte, dass vielleicht
    so in den Aschenbecher passt (Ja, ich bin Nichtraucher) wo z.B. die Drehzahl
    angezeigt wird, oder Geschwindigkeit und Momentanverbrauch (mit zusätzlichen
    Sensoren) - ich würde mir das sofort zulegen!


    Aber noch bin ich nicht soweit, die Zulassung nach §21 muss noch erfolgen.
    Das darf im Westen nur der TÜV (und nicht die Dekra, wie im Osten) und der
    TÜV in Mettmann hat auch nur einen Vollsachverständigen, der grade nicht da war.
    Angekündigt (gedroht?) wurde mir eine Fahrt nach Köln, weil man nur da die Instrumente
    hätte, um eine Einzelabnahme (EMV) durchzuführen. (Abgerechnet wird nach Aufwand.)


    Mal sehen, was der Vollsachverständige am Montag dazu meint, und ich um
    die Fahrt nach Köln drumrum komme.
    Es ist ja schon so, dass das als zusätzliche Kosten mit kalkuliert werden muss,
    ich hoffe mal nicht in die Regionen von ldm-tuning.de zu kommen
    (hat das Dingen eigentlich eine ABE oder TE?).


    Fortsetzung folgt.



    Merke: Sofort geht schon mal gar nichts. Erst recht nicht bei Vorkasse.

  • Quote

    Original von majo601
    http://www.pc-upgra.de/bc.htm (Entwicklung von "MichaH")


    Jaja, dann möchte ich Dir eine E-Mail von ihm nicht vorenthalten
    (ich hoffe ich darf zitieren)
    <zitat>
    ich habe den BC ersteinmal aus dem Lieferprogramm genommen da das Ganze eigentlich ein zeitlich befristetes Projekt sein sollte.

    Ursprünglich wollte ich noch eine andere Version des Bordcomputers bauen (Pläne sind schon fertig) aber ich finde einfach keine Zeit mehr dafür.

    Wenn Du möchtest, kannst Du natürlich einen BC bekommen. Allerdings frühestens in ca. 4 Wochen.
    Auch muss ich dazusagen, dass sich die Tankanzeige als äußerst schwierig gezeigt hat. Der Geber im Trabi ist so grob und unterliegt abenteuerlichen Fertigungstoleranzen so dass auch der BC nur einen sehr groben Wert anzeigen kann (auf ca. 1 Liter genau - geplant war auf 100ml genau).
    </zitat>


    Zur Verbrauchsanzeige hatte ich dann als Sensor von Conrad.de vorgeschlagen, habe aber noch keine Rückmeldung bekommen.


    Nur dass die MBZA viel mehr Parameter rausschmeisst als ein normaler Drehzahlmesser, somit wäre eine Anbindung an die viel interessanter. Und eine Integration a la Web 2.0 ist mir nicht möglich.

  • Na dann schreib ich auch hier, so haben alle was davon!


    Also der Conrad-Regler geht sicherlich, allerdings ist der original KMVA-Geber mehr als ausreichend. Schwachpunkt ist und bleibt der Tankgeber, daher empfehle ich bei der Funktionsauswahl auf die Tankanzeige zu verzichten.


    Wer aber noch einen der letzten BCs haben möchte kann sich gerne melden. Da ich nun endlich Semesterferien habe findet sich hoffentlich etwas Zeit.


    Es wird in Zukunft zwar noch eine 2. Verison des Bordcomputers geben (mit deutlich mehr Anzeigefunktionen), allerdings wollte ich diesen nicht mehr als Kleinserie anbieten.


    Viele Grüße,
    MichaH

  • m.greiling  
    Danke fuer den ausfuehrlichen Bericht! Ich werde mal sehen, dass ich die gegebenen Anregungen so bald moeglich umsetze.


    Ein erneutes EMV-Gutachten brauchst Du normalerweise fuer die Eintragung nicht mehr zu machen, dass lag der Zuendanlage (hoffentlich) bei und ist auch bei der Dekra archiviert. Sollte Little vergessen haben (hoffentlich nicht), es dem Steuergeraet beizulegen, so rufe einfach nochmal bei trabiteile.de an, dann bekommst Du's noch nachgeschickt.


    Und wenn die Jung's vom Tuev wg. dem Gutachten rumzicken, dann zeige denen die Stelle auf dem Gutachten wo steht: "Repraesentatives Fahrzeug: Ja". Das sollte dann genuegen. Normalerweise muessen die nur kontrollieren, dass die Zuendanlage so eingebaut wurde, wie im Anschlussschema des Gutachtens beschrieben. Die Kennzeichnung "MBZA" steht ueberigens auf der Rueckseite der Leiterkarte im Kupfer, falls die danach fragen sollten.


    Die Eintragung hier in DD kostet ueberigens 36,80 (oder waren's 38,60??? - egal). Wenn Dein TUEV'er kleinlich ist (oder GGeld verdienen will/muss), dann macht er noch einen Test auf dem Rollenpruefstand+Abgasmessung. Nimm mal sicherheitshalber die Leitungsdiagramm von der Homepage mit, damit waren die hier in DD jedenfalls zufrieden.

  • Postkugel :
    eigentlich wollte ich mich erst am Montag dazu äußern,
    weil ich dann tatsächlich mit dem "Voll"sachverständigigen
    gesprochen habe, aber wenn dich die "halbgare" Aussage des
    anwesenden TÜV-Prüfers interessiert:


    "Soso, Dekra - naja." "Ach in Dresden. Mmh."
    "Diese Unterlagen sehen zwar hübsch aus, aber sie
    sind für uns keine Dokumente."
    "Ja, man muss ja noch prüfen, ob das mit einer
    Leistungssteigerung verbunden ist, dann müssen
    wir auch die Bremsen und Abgasverhalten noch prüfen."
    "Hängt aber alles vom Vollsachverständigen ab,
    ob er nur den Einbau bestätigt oder weitere Prüfungen fordert."
    "Manche der eventuell notwendigen Prüfungen können wir gar
    nicht hier machen, da müssen sie nach Köln zu unserer
    Hauptniederlassung"


    Die beschriebenen Unterlagen sind alle dabei gewesen,
    aber erst mal den Montag abwarten.


    Bei der Dekra fand der Prüfer die Anlage super,
    "_gutes_" Tuning, verwies aber auf die richtige
    Aussage des TÜVs, dass nur der TÜV (im Westen)
    diese Eintragung machen dürfte. Dass der TÜV Mettmann
    alles ein bisschen enger sähe, bemerkte er auch
    und empfahl den TÜV Essen, und/oder einen Sachverständigen
    in Haan, der aber grade für zwei Wochen in Urlaub ist.


    Gerne stelle ich dann eine Kopie der Abnahme durch
    den TÜV zur Verfügung.


    Anmerkung: an dem alten 6V-Zündschloß heißt die
    Klemme "50" und nicht "50a".
    Und wo ist die Hilfe zur Diagnosesoftware?
    (siehe Seite 16 der Anleitung) Hätte ich da eine
    aktuellere Version einspielen müssen? Installiert
    war 0.7.



    MichaH :
    Du hast Post in deinem E-Mail-Account

  • >Anmerkung: an dem alten 6V-Zündschloß heißt die
    >Klemme "50" und nicht "50a".


    Danke! Werde ich als Hinweis mit in die Anleitung aufnehmen.


    >Und wo ist die Hilfe zur Diagnosesoftware?
    >(siehe Seite 16 der Anleitung)


    Wie bei jeder W.-Software: Taste F1 druecken :zwinkerer:


    >Hätte ich da eine
    >aktuellere Version einspielen müssen? Installiert
    >war 0.7.


    Noe, brauchst Du nicht. Die neueren Versionen enthalten lediglich einige zusaetzliche Features fuer die frei programmierbare Rennsportausfuehrung (kommt ca. Mitte September) sowie fuer ein anderes Projekt.

  • hy
    ich habe die mbza auch drinne und habe nur 1 problem :heuli2:
    ich finde die 8mm vor ot nicht ,bin zu blöd dafür :zornig: ,wie muss die untere geber stehen um diesen wert einzustellen ,habe keine messuhr :verwirrter:


    wer kann helfen mit eienm bild von geber unten zwecks einstellung


    mfg

  • Selber bauen ... oder Zündeinstelllehre kaufen


    Vielleicht hilft dir das mehr,
    als wenn ich meine Geberplatine fotografiere,
    immerhin ist das ja von Motor zu Motor unterschiedlich,
    sonst gäbe es ja nicht die Einstellmöglichkeit. :verwirrter:


    Wir sind auch verzweifelt, als wir es nur auf 6mm vor OT
    schafften, eventuell hatten wir da nur den Zylinder verwechselt -
    und dann eine Nacht drüber geschlafen.


    Die Zündkerze, die von dem grünen Kabel gesteuert wird,
    ist die für den lüfterseitigen Zylinder.


    Folgenden Dialog mit meinem Mitbewohner möchte ich euch auch nicht vorenthalten:
    --- und? was sachste?
    --- jouh, kommt ein bisschen mehr von unten raus... das merkt man schon...

  • Die Zündanlage habe ich in einer Hau Ruck Aktion mit meinem Bruder eingebaut. Habe Nachmittags angefangen und wollte den nächsten morgen mit dem Trabi für eine Woche zur Trabi Rallye. Bin sehr gut mit der Beschreibung, Erklärungen und Einstellung klar gekommen. Dickes Lob an Thomas. Nicht nur das er sich akribisch genau darum bemüht hat, das jeder damit klar kommt. Auch der Erfolg und das Ergebnis seiner Jahrelangen Untersuchungen mit der Zündung verdient ein dickes Lob und das Ergebnis zeigt das seine Bemühungen von Erfolg gekrönt sind. Ich bin begeistert von dem Ergebnis. Mein Trabimotor zeigt deutlich bessere Drehmomente und rennt wie verrückt.
    Hoffe nur, das es einige nicht damit verwechseln, wenn der Verschleißgrad am Motor schon höher ist, einfach die Trabitronic kaufen und der Motor ist sarniert! Die Technik sollte schon in Ordnung sein um hier das optimale Ergebnis zu erzielen.


    Die drei Stunden geplant für den Einbau sind zu schaffen. Aber keine Bedingung zu erfüllen.


    Danke Thomas! :top:

  • So, die Fortsetzung:


    Der Vollsachverständige beim TÜV Wuppertal hatte sofort
    ein breites Grinsen für die Anlage übrig.


    Was auf jeden Fall ok war, war dass ich die Leistungsdiagramme
    von der Homepage trabitronic.de dabei hatte.


    Wie? Da ist ja kaum Leistungssteigerung in der Spitze,
    ah, aber ein besserer Durchzug - Und besser starten tut
    er auch? - Hamm'se die AU schon mit der Anlage drin gemacht?
    - Nicht? Na gut, das Abgasverhalten kann ja nur besser werden! -
    Und mit einer Zweitakter-AU wollen wir uns nicht die Anlage versauen. -
    - Zeigen Sie mal die Anlage, ob das auch wirklich die MBZA-2HR ist.


    Also beim nächsten Mal nehme ich _mein_ Werkzeug mit zum TÜV.
    Hätte das nicht vorne auf der Platine stehen können? So musste ich
    die Platine wieder abschrauben mit dem Werkzeug, dass man mir
    zur Verfügung stellte...


    Kosten:
    MBZA - Typ V (wenn schon, denn schon): 166,95
    Kohlefaser Zündkabel (nicht kürzen): 8,95
    NGK-Stecker (Bei meinen alten Steckern war einer 5,5 kOhmig und der andere 1,0 KOhmig): 5,80
    Diagnose-Interface (kann ich auch verleihen (ist das jetzt geschäftsschädigend?)): 49,95
    _____________________
    Material: 231,65


    TÜV: 46,10
    Straßenverkehrsamt: 20,70 (mit altem Brief(!) gekommen, mit neuem Brief gegangen)
    _____________________
    Papierkram: 66,80


    _____________________
    Gesamt: 298,45


    zzgl. eigenen Zeitaufwand für's Schrauben, TÜVen, Warten auf dem Straßenverkehrsamt


    Nutzen:
    Das muss man gegenrechnen gegen einen vermutlich geringeren
    Spritverbrauch (kein Choke mehr nötig - man muss ihn nicht mehr so treten
    um aus den Schluffen zu kommen - auf der Autobahn mit Dauerfeuer
    einen Verbrauch von 6,8 Liter/100 km
    (einmalige Messung, Peilstab-Genauigkeit))
    und natürlich der :grinser: Freude am Fahren (R) :grinser:
    Drehzahl-Diagramme in Excel sehen auch recht hübsch aus :top:




    So sehen 8mm vor OT bei mir aus:

  • zittat
    Und mit einer Zweitakter-AU wollen wir uns nicht die Anlage versauen. - :grinsi: :grinsi: :top:


    Das kenne ich ,hier beim tüv luxemburg hat ein jüngling mal eine 2 tage alte messanlage versaut :grinsi: der meister brüllte neiiiiiinnnnnnn ,zu spät sonde im auspuff und schon war se im eimer und ich konnte mir das grinsen nicht verkneifen :top:


    danke fürs foto habe es mir schon gedacht das sie so stehen muss


    mfg

  • Und so sehen 8mm vor OT bei mir aus :winker:


    man beachte die etwas andere Stellung der Platine zum einstellen des Zylinder 2 :staun:


    Ich habe Zylinder 2 NACH dem einstellen des Zylinder 1 aber auch auf 8mm vor OT kontrolliert und eingestellt.

  • Danke für den tollen Bericht! :top:


    Mittlerweile versenden wir die Zündung gleich beim ersten Versuch vollständig. Sorry für die Umstände. :eismen:

  • Hallo, ich melde mich mal wieder :winker:


    Nachdem ich ein paar Runden mit der Anlage
    gefahren habe, hat sich anscheinend die Geber-
    Klamotte losgerappelt oder was weiss ich,
    auf jeden Fall verstellt. Oder so. Es gab beim
    Warmstart einen Knall und eine grosse blaue Wolke...
    (Ohne Loctite die Platine verschraubt)


    Ausserdem war mir noch unklar, warum der
    das grünen Kabel nicht Zylinder I steuerte...


    Vorbemerkung:
    a) Ich habe keinen PC-Laptop
    b) Ich habe bisher nur Kontakt-Zündungen eingestellt
    c) Experimentierfreudig war ich schon immer
    d) ein Feature der Kennfeldzündanlage ist, dass der
    Strom der Zündspulen abgeschaltet wird, wenn die
    Zündung an ist und es nicht zu einer Zündung kommt.



    Anmerkung:
    Gewohnt war ich beim Einstellen den Messfühler
    einzuschrauben am Lüfterrad zu drehen und die
    Zündkerzen zu beobachten.
    Kommt es beim Stoß zur Zündung, mußte nichts
    manipuliert werden, sonst mal die Geber mal
    hin und her gedreht - fertig.


    Schritt 1:
    Festgestellt, dass beim letzten Mal die Zündung
    Soft-Down-Steuerung mit einem Rechner deaktiviert
    wurde. Überlegt, wie man das ohne Rechner hinbekommt.


    Schritt 2:
    Einstellung nach best-practise vorgenommen,
    d.h. wenn der Motor höher dreht, wenn man an den
    Geberplatinenen rumstellt, muss die Einstellung
    wohl besser sein.


    Schritt 3:
    Es gibt eine Einstellung völlig woanders,
    wo der Motor höher dreht. (Bild 1)


    Schritt 4:
    Langlöcher dementsprechend ausgefeilt. (Bild 2)
    Auch habe ich auf der Elektronik-Platine das
    Langloch vergrößert.


    Schritt 5:
    Probefahrten mit totalem Rumgeklingele.
    Erstmal Choke ziehen.


    Schritt 6:
    Nachgedacht, Literatur gewälzt, einen Blick in
    den Werkzeugkoffer geworfen. Wozu war dieses
    Dingen nochmal da? (Bild 3)


    Schritt 7:
    Aha. So geht das. OT suchen, Messlehre 8mm
    runterdrehen, Klemme an das grüne Kabel
    dann den Picker an das braune, bzw. schwarze
    Kabel gehalten und geschaut wo Strom fließt.
    Durch Drehen der Platinen rechtzeitiges
    Um-, Ab- oder sonstwie Schalten er"dreht".
    Beides richtig (nur wieder Zylinder vertauscht),
    Kappe drauf, Zündkerzen wieder rein.
    (Bild 4)<= die richtige Einstellung


    Schritt 8:
    Fahren ohne Klingeln. Ohne. Wirklich ohne.
    Nur das Starten wieder mit Choke und die
    Beschleunigung meine ich wäre nicht ganz so
    brutal gewesen...



    Schritt 9:
    Plausibiltätsüberlegungen gestartet.


    Beim Einstellen à la Kontaktzündung rutschte
    der Zündzeitpunkt nach hinten. Das lag daran,
    das der Steuerstrom von der MBZA noch verarbeitet
    werden musste, die in ihrem Speicher nach
    dem richtigen Zündzeitpunkt geschaut hat,
    um dann irgendwann den Befehl zum Zünden
    zu geben.


    Das führte


    a) zu besserem Beschleunigungsverhalten
    b) Anspringfreude
    c) mehr Klingeln
    d) Fehlzündungen beim Warmstart


    Schlußfolgerungen:
    Das Starten auf der ersten Zündung und das
    heftige Beschleunigen ist nicht mehr sooo
    gegeben. Dafür ist das von mir tolerierte
    Klingeln nach dem neuen Einstellen weg!
    (Ich dachte, es wäre der Vergaser)
    Und auch das Schieberuckeln ist reduziert.


    Und:
    Man braucht also für die Einstellung gar nicht die
    Soft-Down-Steuerung zu deaktivieren.




    Bei mir scheint der Geber anders
    auf der Kurbelwelle zu liegen als bei
    Andi. Siehe auch Gehäuse.


    Wenn mich nicht alles täuscht,
    ist Andi in die gleiche Falle getappt,
    da 8mm VOR OT ja eine Verdrehung
    GEGEN die Kurbelwelle-Drehrichtung erfordert,
    wenn man annimmt, das 4mm vor OT (Standard)
    in der Mitte der Langlöcher liegt.




    Ich habe dann doch mal meinen PC runtergeschleppt und angeschlossen (Bild 5)

  • hmmm, ich seh nicht ganz durch, was du wie gemacht hast.


    1. zum einstellen der zündung muss die soft down abschaltung nicht deaktiviert werden, ein laptop ist also generell nicht unbedingt erforderlich.


    2. die zündung muss bei stehendem motor eingestellt werden, ist ja schließlich ne kennfeldzündung.


    3. es reicht zum einstellen ne billige messuhr oder alternativ ein kleines selbstgebasteltes werkzeug um 8mm vor OT festzustellen.


    so einfach kann das leben, ähhhm, die zündungseinstellung sein. :top:

  • Quote

    Original von Little
    hmmm, ich seh nicht ganz durch, was du wie gegeben hast.


    Schade, ich hatte mir mit der Beschreibung echt Mühe gemacht,
    aber ich gehe mal davon aus, dass das, was für dich eine
    Selbstverständlichkeit ist (EBZA einstellen), für mich keine ist.


    Quote

    Original von Little
    1. zum einstellen der zündung muss die soft down abschaltung nicht deaktiviert werden, ein laptop ist also generell nicht unbedingt erforderlich.


    Das weiss ich jetzt auch ...


    Um es schärfer zu formulieren:
    Der Rechner ist für Version V nur für die
    Einstellung des Drosselklappen-Sensors
    erforderlich. Die Einstellung der Zündung
    benötigt keine PC-Unterstützung.


    Quote

    Original von Little
    2. die zündung muss bei stehendem motor eingestellt werden, ist ja schließlich ne kennfeldzündung.


    :zwinkerer: es geht auch bei laufendem - oder eben nicht.
    Bei dem Herumexperimentieren habe ich festgestellt,
    dass es im Leerlauf eine Stellung gibt, aus der eine
    höhere Drehzahl resultiert und das bei der Stellung,
    die ich zuerst hatte (siehe Beitrag auf den du dich
    beziehst).
    Weiterhin ergab sich mehr oder weniger zufällig
    eine Stellung, aus der ein noch besseres
    Beschleunigungsverhalten subjektiv von mir
    empfunden wurde.*
    (Siehe Beitrag ganz oben, bzw. das Bild der Einstellung in
    der Mitte der Seite.)


    Ein bisschen problematisch dabei ist, das mir
    die Referenzgröße, also ein Trabant mit ähnlich
    gut eingestelltem Vergaser, Gewicht, etc., der
    keine Kennfeldzündung drin hat, fehlt.
    Ich will ja nicht wieder zur alten EBZA zurückrüsten.


    Weiterhin adaptiert man sehr schnell doch
    den Effekt des besseren Fahrverhaltens, so dass
    es einem nicht mehr als besonders vorkommt.


    Quote

    Original von Little
    3. es reicht zum einstellen ne billige messuhr oder alternativ ein kleines selbstgebasteltes werkzeug um 8mm vor OT festzustellen.


    Ich habe da noch ein Multimeter oder einen Autolichtprüfer gebraucht.
    Also nicht zum Finden von 8mm vor OT, sondern zum Einstellen
    der Zündung.
    Aber hier liegt ja der Hase im Pfeffer:
    Wenn man 8mm vor OT mit der Meßlehre bestimmt, aber
    die Zündung nach Auslösen des Zündfunkens und nicht
    nach Änderung des Steuerstroms
    , liegt man falsch.
    Das wollte ich schreiben!


    Quote

    Original von Little
    so einfach kann das leben, ähhhm, die zündungseinstellung sein. :top:


    Ja, es ist simpel. Wenn man weiss, wie es geht.
    Und sich nicht von der Soft-Down-Deaktivierung
    irritieren und/oder verführen läßt.


    * Ich nehme an, dass die Zündzeitpunkte, die
    sich aus der falschen Einstellung ergaben,
    auch Fahreigenschaften erzeugen, die vielleicht
    nicht motorschonend sind, aber Spaß machen...
    Deswegen meine Vorfreude auf die Rennversion,
    wenn diese Zeitpunkte anpassbar sind!

  • worin liegt der unterschied zwischen "Auslösen des Zündfunkens" und "Änderung des Steuerstroms" ?


    Ich stell die Zündung mit dem Zündfunken ein.


  • In welche Falle soll ich denn getappt sein? :hä: :verwirrter:


    Ich habe die 8mm vor OT wie bei der EBZA eingestellt.


    Ich habe zuerst diesen Kondensator auf die Geberplatine gelötet und dann die Geberplatine eingebaut und erstmal wieder an die alte EBZA angeklemmt.
    Dann die Zünduhr rein und am 1.Zylinder 8mm vor OT eingestellt. Dann die Zündung eingeschaltet und zwischen die kl.1 und kl.15 der Zündspule meine Prüflampe angeschlossen.
    Dann habe ich die Geberplatine so weit entgegen der Drehrichtung der Kurbelwelle soweit verstellt bis die Prüflampe aus ging.


    Danach nochmal durch drehen an der KW den ZZP kontrolliert und dann die Schrauben mit dem Schraubendreher und angesetzten Gabelschlüssel ordentlich mit Gefüüüüühl fest gezogen. :top:


    Das gleiche dann an Zylinder 2 und der Platine und diese Schraube dann mit Lack gesichert.


    Erst nachdem ich so die 8mm vor OT eingestellt habe , habe ich die Platinen der EBZA und der MBZA getauscht und alles wie bei der EBZA wieder angeschlossen.


    Also bis jetzt habe ich keine Probleme damit gehabt und kann auch in meiner Arbeitsabfolge keinen Fehler erkennen :zwinkerer:


    Das mein Gehäuse etwas anders ist und das das Kabel oben rein geht, liegt vermutlich daran das ich einen Kübel habe und das bei Kübelmotor original so war. ( vielleicht wegen Wasser oder damit irgendwelche Äste oder Grässer das Kabel, wenn es unten raus ginge nicht abreissen könnten)

    enjoy the silence

    Edited once, last by Andi ().

  • Hallo Andi!


    Wenn wir beide beide 8mm vor OT haben,
    dann ist diese Aussage richtig:

    Quote


    Vielleicht hilft dir das mehr,
    als wenn ich meine Geberplatine fotografiere,
    immerhin ist das ja von Motor zu Motor unterschiedlich,
    sonst gäbe es ja nicht die Einstellmöglichkeit.


    Immerhin habe ich ja noch den Dreher mit
    den Zylindern, denn bei dir wird bestimmt
    grün I steuern.
    Das könnte die gegenläufige Einstellung
    in den Langlöchern erklären.


    Nur weil ich so doof war beim ersten Mal
    (wo es deiner Einstellung ähnelte) hatte
    ich gedacht (gehofft), dass auch andere
    so dumm sind wie ich. Bitte entschuldige
    mich für diese Unterstellung.


    Was mich dazu bewog, dieses auch schriftlich
    zu fassen, war die (zu dem Zeitpunkt noch halbgare) Überlegung,
    dass wenn etwa in der Mitte des Langlochs 4mm vor OT
    sind, dann muss ja bei einer Drehung der Platine gegen
    die Kurbelwellendrehrichtung der Zündzeitpunkt
    nach vorne gehen. Das ist bei dir jetzt auch
    korrekter Weise der Fall. (Wo ich nochmal
    sauber drüber nachdenke, frage ich mich,
    wie ich zu meiner letzten Einstellung gekommen bin,
    oder was bei mir noch verdreht ist.)