Schaltplan 6v EBZA

  • Damit ist klar, warum die damals eine Darlingtonschaltung brauchten. Die SU177 der Wartburg-EBZA sind nur ein wenig besser. Erst mit den SU169 bei der EBZA hat man sich dann offensichtlich getraut, auf die Darlingtonschaltung zu verzichten.

  • Um die Sache für die Nachwelt zu erhalten, hab ich mal etwas getextet. Bevor das aber auf den index kommt, erbitte ich Kritik. Ist das jetzt zu dünn, zu dick, zu leicht, zu schwer, oder gar total daneben? Guchst Du hier


    MfG

    hjs

  • Also der Flachsteckanschluß hat sich wohl auch durch thermische und mechanische Einflüsse Freigebrannt. Ursächlich ist die schlechte Qualität des Lots, viel Zinn und Bleianteil, wenig Silber.

  • Interessant! Was bedeutet eigentlich der Wert der Spulenenergie? Wäre der sozusagen 100% bei optimalen Kontakten? Dann würde die Anlage ja ganz schön an den Kräften zehren...

    Aufklärung ist der Ausgang des Menschen aus seiner selbstverschuldeten Unmündigkeit. Unmündigkeit ist das Unvermögen, sich seines Verstandes ohne Leitung eines anderen zu bedienen. Selbstverschuldet ist diese Unmündigkeit, wenn die Ursache derselben nicht am Mangel des Verstandes, sondern der Entschließung und des Muthes liegt, sich seiner ohne Leitung eines anderen zu bedienen.

  • Mario

    Mag sein, dass es auch etwas am Lot und der Verarbeitung (Schwallloetbad?, Flussmittelqualitaet, Sauberkeit) lag. Aber damals waren die Leiterplatten nicht durchkontaktiert und entsprechend vibrationsempfindlich. Dabei kann es partiell zu einer Abloesung der Pads (Lötflaechen) vom Traegermaterial kommen. Durch die heute uebliche Durchkontaktierung bildet sich auf beiden Seiten des Bohrloches je ein Zinnkegel, die gemeinsam wie ein Niet wirken.


    hjs

    Passt :)

  • .. erbitte ich Kritik. Ist das jetzt zu dünn, zu dick, zu leicht, zu schwer, oder gar total daneben? Guchst Du hier


    MfG

    hjs

    hjs hat vollkommen Recht mit seiner Vermutung,

    dass die untersuchte Leiterplatte " Fertigungs bzw. Qualitätsmängel der Fertigung" offenbart.

    Die beiden Bilder zeigen tatsächlich schön, dass die Fertigung(Löten) mit Hilfe eines Schwalllötverfahrens durchgeführt wurde(alle Leiterzüge, sogar das "-" Zeichen ist verzinnt. Die Lötmaschine hatte auch einen sog. Fluxschwall(Flussmittel) Das Flussmittel ist kolophoniumhaltig. Die unschönen braunen Rückstände auch an den Seiten der Leiterplatte deuten darauf, dass es keine nachträgliche Reinigung gab.(Abwaschen der Lötseite)

    Die Löttemperatur(bei Lötmaschinen ist die Temperatur nur über das Lot im Schwall einstellbar) hat nicht gestimmt( Lötfahnenanschlüsse sind nicht richtig mit Zinn umflossen), oder auch das verwendete Lot ist verbraucht. Grundsätzlich wurde normalerweise LSN 63 eingesetzt, welches sich aber durch das Löten der Cu Leiterplatten in seiner Zusammensetzung ändert. (Cu und andere Bestandteile wandern in das Lötzinn)

    Die schlechte Zinnqualität schlussfolgere ich nicht nur aus den schlechten Lötverbindungen an den Bauelementen. Es ist auch an einer Stelle der Leiterbahn zu sehen, die wie ein Loch im Zinn aussieht. Bei gutem Lot verfließt die.

    Auch an der Lötstelle, die links neben der bereits mechanisch gelösten Lötstelle, zu sehen ist offenbarten sich die Qualitätsmängel.

    Der Kegel ist nicht sauber verlaufend bis zum Drahtanschluss, sondern ist eingezogen .


    Ich würde diese Leiterplatte einfach noch einmal mit Hand, unter vorsichtiger Zugabe eines guten Handlotes an allen Bauelementen nachlöten. Danach die Lötseite sauber abwaschen.

    Ich glaube nicht, dass für den Ausfall der Lötstellen ursächlich die Vibration oder "Nichtdurchkontaktierung" verantwortlich ist.

    Für mich ist die Qualität des Lotes und die Temperatur verantwortlich.

    Wenn Vibration die Hauptursache gewesen wäre, könnte man das auch an den beiden zusammengelöteten Transistoren sehen, da sie eine größere Masse haben und getrennt montiert sind.

    Die Hauptursache liegt also vermutlich in Qualitätsmängeln beim Zinn und Temperatur (kein LSN 63 mehr, wegen Fremdeintrag von hauptsächlich Cu)

  • Macha womit ich ja scheinbar mit meiner Aussage oben garnicht so falsch lag.

  • Ich hab's derweil als Folgeschaden deklariert.

    Eigentlich gibt es ja an dieser Stelle keinen thermischen Stress. Allerdings sorgt der Übergansgswiderstand infolge kalter Lötstelle dann doch dafür.

    Zur Spulenenergie habe ich dann noch sinngemäß dazu geschrieben, dass diese Verluste duch die TZA3 zustande kommen.


    MfG

    hjs

  • Macha

    Was Du schreibst ist ein Stueck weit schluessig. Allerdings wird es auch mit einwandfreiem Lot schwierig, solch grosse Brocken wie die 6.3er Printflachstecker im Schwallverfahren vernuenftig zu loeten. Die saugen derart schnell die Waerme aus der Loetstelle, dass man seeehr langsam ueber den Schwall fahren muss. Boese Zungen sagen ja, dass angesichts eines Parteitages Plaene auch mal ueberzuerfuellen waren :thumbsup:


    Dennoch wuerde ich Printflachstecker fuer KfZ nienimmernicht auf einseitige PCB's montieren, wenn die daran befestigten Kabel nicht irgendwie zug-/vibrationsentlastet sind. Das kann man loeten, so gut man will. Es bleibt Pfusch.