Welche Zündspule?

  • Ist der Zündzeitpukt richtig eingestellt auf dem schlecht laufenden Zylinder? Sind Drehschieber und Kurbelwellenabdichtung in Ordnung, oder evtl. ist auch die Garnitur verschlissen, das keine richtige Verdichtung vorhanden ist, das würde nämlich auch erklären, das wenn mehr Gas gegeben wird der Zylinder mitläuft.

  • Die Zündung wurde vom Vorbesitzer eingestellt und ich weiß leider nicht ob er das richtig gemacht hatt. Ich kann es selber nicht.


    Ob irgend etwas am Motor verschlissen ist kann ich leider auch nicht sagen.


    Werde mal jemanden fragen ob er mir die Kompression misst, dass ich mal was ausschließen kann.

  • Hallo,


    zum Einstellen der Zündung wurde dir doch weiter oben schon Hilfe angeboten. Aus meiner Sicht wäre es sinnvoll, erstmal diese Hilfe in Anspruch zu nehmen, bevor hier weiter in Richtung Kompression etc. orakelt wird.


    Die Einstellung ist kein Hexenwerk, und in diversen Handbüchern anschaulich beschrieben. Teilweise auch online verfügbar, beispielsweise hier: http://trabitechnik.com/index.…Z%C3%BCndung%20einstellen


    Wenn du dir das beim ersten Mal nicht selbst zutraust, ist das verständlich. Aber auch kein Grund, nun gleich an den Grundfesten des Motors zu zweifeln (z.B. Kompression).


    Wie gesagt: Nimm erstmal die oben angebotene Hilfe in Anspruch, und falls das nicht zum Erfolg führt, wirst du hier im Forum garantiert weitere Unterstützung finden.


    Gruß Steffen

  • Ja, wie gesagt.... entweder stell ich dir die Unterbrecherzündung mal gescheit ein oder wir bauen gleich auf EBZA um.... Das Steuerteil macht doch einen guten Eindruck und zur Not hätte ich auch noch eins über. EBZA-Geber hätte ich zwar auch noch aber da macht das Lager beim drehen Geräusche. Bei mir selber habe ich beide Trabi´s mit der Trabitronic ausgerüstet.


    Bist du eigentlich auf den Trabi angewiesen das er laufen muss oder hat es noch Zeit bis zum Frühjahr?

  • Ja Fridl, ich werde im Frühjahr wahrscheinlich auf die Hilfe vom Andi zurück greifen, aber bis dahin möchte ich selber gerne ein paar Sachen ausschließen und ein Kompressions Testgerät hat ein Bekannter von mir der sich bei Gelegenheit das mal ansieht.


    Nein Andi, ich bin zum Glück nicht auf den Trabi angewiesen. ;)

  • wir haben heute die Kompression gemessen. Ca. 6,2 bar auf beiden Zylinder. Ist das noch in Ordnung?

  • Ob die Kompression ok ist kann ich nicht sagen.... aber zumindest ist sie auf beiden Zylindern gleich und du kannst erstmal ausschließen das die Kompression schuld ist das er nur auf einen Topf läuft...

  • Am Tacho stehen 58000 km aber ob der Tacho schon mal drüber gedreht hat oder ob es noch der Erste Motor ist kann ich leider nicht sagen. Der Trabi ist Baujahr 71 und hat 87 eine E Karosse bekommen

  • Wenn die Kompressionswerte schon so schlecht sind, dann wird auch der restliche Motor nicht mehr dolle sein. Sprich, du brauchst dir kaum mehr Gedanken machen, außer wann du ihn zur Überholung ausbaust.

  • So pauschal würde ich das nicht in den Raum schießen. Es ist ja auch die Frage, ob der Wert auch korrekt ermittelt worden ist.

    Da er auf beiden Zylindern gleich ist (ich gehe mal vom selben Messmittel und derselben Vorgehensweise für beide Zylinder aus), werden die Zündungsprobleme wahrscheinlich eine andere Ursache haben.


    Abgesehen davon, dass es schon aufgrund der ungewissen Laufleistung sinnvoll ist, genauer in den Motor zu schauen.



    Gruß

    Benjamin

    Fährt und schraubt gern IFA *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* :love:

  • ok, danke für die Antworten.


    Kann mir von euch bitte noch jemand sagen ob es noch der original Motor ist oder von welchem Baujahr der eingebaute ist? Oder gibt es im Netz wo eine Liste damit ich selbst nachsehen kann?


    Motornummer: 5B941155

  • Ohne irgendwo nachzusehen.....das ist nicht der originale Motor sondern irgendwas aus den Achzigern. Ob dein Tacho noch der erste ist oder ein- oder mehrmals durchgelaufen ist...auch fraglich.

  • Ok, auch wenn die Experten jetzt dem Motor keine guten Eigenschaften vorhersagen würde ich trotzdem mal sagen das man wenigsten die Zündung wieder zum laufen bringt. Den Vergaser kontrolliert und einstellt, sodas der Motor erstmal wieder so gut es geht läuft. Anhand der Laufgeräusche und des Laufverhalten kann man dann weiter beurteilen. Zumindest sollte man wenigsten mal die Typisierung schaffen um das der Trabi dann auch die Zulassung bekommt. Was nützt mir ein neuer Motor wenn der Prüfer den Rest des Trabis nicht genehmigen will.... :(

  • Der Motor ist von 1981.

    Dein 71er müsste eine Nummer, beginnend mit 63-2xxxxx, besitzen.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Hegautrabi ()

  • Ich habe heute das Steuerteil der EBZA überprüft und es funktioniert. Hab dann die EBZA gleich in meinen Trabi eingebaut. Dann fiel mir aber ein kleiner Kondensator auf, der über den Zündspulen sitzt. Im Anschlussplan der EBZA finde ich diesen Kondensator aber nicht. Muss ich den jetzt weg lassen, oder sollte der drinnen bleiben?