Trabant 1.1 Elektrik und vergaser schwirigkeiten

  • Hallo,

    ich habe letzte Woche ein Trabant 1.1 universal erworben der komplett auseinander war und jetzt zum Teil wieder zusammen war wo ich ihn erworben habe.

    Nun habe ich so weit alles hin bekommen bis auf 3 Kabel die ich einfach nicht zuordnen kann.

    Es ist einmal ein weißes oder schwarz/gelbes was übrig geblieben ist in der Region Vergaser.

    Dann kommen noch ein weiß/blaues und ein schwarz blaues aus dem Innenraum aber niergens ist mehr ein Steckplatz frei und aus dem Schaltplan werde ich auch nicht mehr schlau. Vielleicht hat ja jemand ein 1.1 und könnte mal nachschauen oder es weiß sogar jemand?


    Dann kam heute der große Moment nach dem Ölwechsel. Ich habe ihn das erste mal laufen lassen aber er hat nur auf teillast Stellung des Pedals angesprochen ist also mit mittlerer Drehzahl gelaufen das konnte ich auch halten aber sobald man versucht hat die Drehzahl zu erhöhen oder ihn in den Leerlauf kommen zu lassen geht er sofort aus und auch nicht mehr an.

    Dann habe ich es wieder probiert wie in der Bedingungsanleitung beschrieben zu starten aber nur unter einer gewissen Stellung läuft er mal kurz in mittlerer Drehzahl und wenn man etwas von Gas herunter geht geht er sofort aus.

    Alle benzinschläuche sind neu sowie der Filter und der Tank ist auch sauber.

    Ich weiß einfach nicht was ich da machen soll. Vielleicht kann mir ja einer helfen.


    Versuche noch Bilder nach zu reichen.


    Danke im Voraus.

    Gruß Johannes

  • Schwarz / blau und weiss / blau gehen gemeinsam unter dem HBZ nach unten zum Schalter Rückfahrscheinwerfer am Getriebe. Ist gut vom linken Radkasten aus zu erreichen.


    Gelb / Schwarz geht zum Schnellstoppventil am Vergaser. Ohne Strom ist dieses Ventil geschlossen --> damit kein Standgas.


    Schließ das mal an, eventuell löst das alle beschriebenen Probleme!


    Viel Glück ... und etwas Geduld, manche User lesen nur sehr sporadisch mit....


    Edit: Kabel weiss geht an die Kaltstartheizung am Vergaser (der Bereich, wo die beiden Kühlwasserschläuche an den Vergaser gehen --> Kaltstartautomatik, dort kommt ein Kabel für die elektrische Heizung heraus --> weisses Kabel)

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von ande ()

  • So das Schnellstopventil funktioniert also nicht. Wenn ich das schwarz gelbe Kabel abgezogen habe und mit einem Kabel bei Zündung ein an der zündspule kl.15 an das Ventil gehe und der Kontakt am Gaspedal anliegt (gelbes Kabel) macht das magnetventil nichts außer das wenn man mit dem überbeückungskabel an den Kontakt der kl 15 geht funkt es kurz. Also denke ich das ein Kurzschluss oder windungsschluss eher gesagt vorliegt im Ventil.


    Denkt ihr auch das es daran liegt?


    Weil wenn man den Motor auch kalt am laufen hat läuft er halt nur im Leerlauf nicht aber Teil und volllast super.

    Auch wenn er so langsam warm wird verstellt sich die Startklappe so das er an dem schubabschaltungskontakt anliegt.


    Denkt ihr es lohnt sich das Ventil für 80 Euro neu zu machen oder lieber direkt für 270 ein frisch regenerierten vergaser bestellen?


    Achso und wenn ich den Luftfilter abgezogen habe und oben die Luftzufuhr mit der Hand regele bekomm ich sogar hin das er im Leerlauf läuft.


    Wie muss den die Klappe oben stehen bei welchen betriebszuständen?


    Aber ich denke auch wenn das Leerlaufventil richtig funktionieren würde hätte er die fehlende Kraftstoff Menge und würde nicht mehr zu viel Luft bekommen und absterben im Leerlauf.

  • So habe jetzt ein überholten Vergaser von Danzer Autoteile drin.

    Er läuft im Kaltstart gut auch im standgas aber sobald er warm wird bekommt er kein Leerlauf hin.

    Sogar die schubabschaltung funktioniert ( aus höherer Drehzahl vom Gas runter dann klackt das Ventil im warmen Zustand) aber er will einfach nicht im Leerlauf richtig laufen selbst wenn man die Leerlauf Schraube verstellt tut sich nix...

    Ich weiß bald nicht mehr weiter..

    Bitte helft mir. Ich weiß es gibt schon genug Themen mit dem beschriebenen Problem aber daraus werde ich auch nicht schlau..

    Also bitte bitte helft mir.