Zündspulen?

  • Ich habe gerade mal geschaut ob ich Zündspulen mit der Kennung 8352.101/6 bekomme, aber das sieht echt duster aus aufm Markt! Ich habe auf mehreren Seiten geschaut und nirgends waren die lieferbar. Wo bezieht ihr eure? Ich brauche zwar gerade keine, aber es wäre mal gut zu wissen.

  • Also ich hab im Wabant NGK Spulen drin, die werden auch für Trabi angegeben. TYP U1079. Gehen wirklich sehr gut, und haben am Oszi nen besseren Zündpannungsverlauf wie die alten noch von Erich hangewickelten Dinger.

  • Klingt ja sehr interessant! Ich dachte nämlich, es gibt keine vernünftigen Neuproduktionen. :/

  • Sind normale Becherspulen, haben DIN Anschluss, also nur das Loch ohne Stift etc. Also im Wabant laufen sie tadellos mitt 0,8 er Elektrodenabstand. Da kacken die Zonedinger ja oft schon ab. Genauso nutze ich nur Kerzen von NGK. Ich vertrau da drauf. Was im Zweitakter irgendwie gar nicht geht ist Bosch. Was es mir bei der Simme damals an Bosch Kerzen zerhauen hat. Bis ich dann NGK getestet hab uns siehe da es geht

  • Also wenn ich welche brauchen sollte, probiere ich die wohl mal aus. :)

  • Das Zündspulenthema ist bekannt und es gibt derzeit keine Lösung. Die Boschspulen sind nicht für die EBZA geeignet und können diese auf Dauer zerstören!

    Die Firma Zwotec die die DDR Spulen gebaut hat die Produktion dieser Sorte eingestellt. Warum weiß keiner. Auch ist der Schriftkontakt mit der Firma mangelhaft.

    Meine Reklamation zu einer der letzten Chargen die sie produziert haben wurde zwar im Eingang bestätigt und es wurde geschrieben das man mein Anliegen an die Technik weiterleitet (die Spulen haben nach 2 Jahren und 2tkm ihren Geist aufgegeben), aber das wars dann auch....ist 3 Monate her.


    Zu den Bosch Zündkerzen, da sollte man wie so oft nicht von Simson auf Trabant schließen. Der Trabant läuft mit den W5AC (nicht W6BC wie vielfach fälsch angegeben, die haben ne vorgezogene Elektrode) hervorragend und auf dem dem Niveau der Isolator aus DDR Produktion. Mit den 4-Elektroden Kerzen von Bosch läuft er sogar noch ein Ticken besser (meine subjektive Meinung). Bezeichnung kann ich bei Bedarf nachschauen (hab ich nicht im Kopf). Die gibts auch aktuell zu kaufen.

  • Bosch und Kommunikation? Das passt eh nicht zusammen, deshalb gibt's bei mir nur NGK. Da hab ich ne Durchwahl von nem Techniker und der weiß immer Rat. Ob die NGK für EBZA gehen weiß ich nicht, am Verbrecher gehen sie, und demnächst wird eh auf ne gescheite Zündung umgebaut, also nix EBZA, Karpatenzufallszünder oder dergleichen.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Erzi_82 ()

  • Von Bosch und Komunikation habe rein garnichts geschrieben! Sondern von Zwotec die die DDR Spulen (8352.101/6) um die es hier geht bis vor kurzem produziert haben.


    Und du solltest daran denken, das nicht jeder einen Wartburgmotor im Trabant hat und das ein Großteil der Trabant heute mit EBZA unterwegs ist. Von daher ist die Spulenfrage schon nicht unbedeutend. Bis jetzt ist das nur noch nicht so ins Gewicht gefallen, da die DDR Spulen bis jetzt eine fast unbegrenzte Haltbarkeit zeigen und sehr selten kaputt gehen.

  • Und welches Kriterium müssen Spulen erfüllen um an der EBZA genutzt werden zu können?

  • Postkugel hats mal im TF geschrieben:

    Zitat


    Grundsaetzlich gilt: Fuer die EBZA sind alle Zuendspulen geeignet, deren Primaerstrom 3,5A nicht ueberschreitet und deren Primaerabschaltspannung 400V nicht uebersteigt.
    Ersteres laesst sich ganz einfach mit einem Amperemeter pruefen, letzteres mit einem Oszi.

    Bei den "Westzuendspulen" muss man hauptsaechlich darauf achten, das es nicht solche sind, die im "Westauto" mit einem zuschaltbaren Vorwiderstand betrieben werdem (was allerdings bei 4-Taktern mit Unterbrecherzuendung Standard ist!). Hier muss man dann auch den Vorwiderstand bzw, das Leistungsmodul mit verbauen, sonst sterben die Transistoren der EBZA recht schnell den Hitzetod biggrin.gifwink.gif


  • Also die NGK sind vergleichbar der Beru ZS106, haben 3,8Ohm

  • @TV Danke fuer das Zitat. :)

    Also die NGK sind vergleichbar der Beru ZS106, haben 3,8Ohm

    Falsch. Laut Datenblatt haben die ZS106 3,3 Ohm. :tkopf:


    Das macht nach Eva Zwerg einen Kaltprimaerstrom von 4,3 A, was fuer die EBZA definitiv zu viel ist :dududu:


    Ein weiterer Nachteil der Ersatzspulen besteht auch in deren meist geringeren Induktivitaet im Vergleich zum Original. Ich habe von den ZS106 zwar noch kein Oszillogramm erstellt (wenn mir mal einer ein Exemplar zukommen laesst, mache ich das gern und stelle die Ergebnisse der Oeffentlichkeit zur Verfuegung), aber hatte schon allerhand andere Typen auf dem Seziertisch. Bspw. duerfte die 9 224 771 008 von Bosch der zitierten ZS106 recht nahe kommen. Deren Funkenbrenndauer liegt aber nur bei 2,5 ms, waehrend es die Originalspulen auf 3,1 ms bringen. D.h., wir liegen mit der ZS106 wahrscheinlich auf dem Niveau der kleinen 12V-Zuendspulen aus DDR-Produktion (Moped, Wartburg).


    Selbst die sog. "blauen" Bosch mit ihrem doch recht grossen Primaerstrom (fuer die EBZA vollkommen ungeeignet) , schaffen mit 2,9 ms nicht ganz die selbe Funkenbrenndauer wie die Originalspulen, aber das liegt m.E. noch im Toleranzbereich. Deshalb ist dieser Typ fuer mich auch die erste Wahl, wenn es um Ersatzzuendspulen geht - natuerlich ein entsprechendes Zuendsteuergeraet vorausgesetzt, welches mit den hohen Primaerstrom auch umgehen kann.


    Zwar laeuft der Motor auch mit einer auf 2,5 ms reduzierte Funkenbrenndauer erst einmal. Das Problem lauert an anderer Stelle: Der Trabantmotor hat grundsaetzlich ein Heisstartproblem, weil das Gemisch wg. Wandfilmeffekten im Kurbelgehaeuse dabei stark ueberfettet. Benutze ich jetzt Zuendspulen mit geriger Induktivitaet, so reicht deren Zuendspannungsreserve oft nicht aus, um dieses fette Gemisch noch zuverlaessig zu zuenden (das ist auch der Grund, warum im Rennsport sehr gern die VW-Kompaktzuendmodule eingesetzt werden).


    Auch andere Probleme im Hochspannungteil, wie sie nach meiner Erfahrung leider an jedem zweiten Trabi anzutreffen sind, sogen dann zusammen mit ungeeigneten Zuendspulen fuer "derfekte Zuendkerzen".Und dieses Fehlerbild ist echt zum Haareausreissen: Sprit ist da und bei rausgeschraubten Kerzen auch ein Funke. Aber der Motor will einfach nicht anspringen...


    Also mein Angebot steht: Ich schaue mir die ZS106 gern mal genauer an, wenn ich ein Exemplar davon erhalte.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Postkugel ()

  • Ich messe nachher mal den Widerstand der NGK nach. Sind ja im Auto verbaut.

  • Hoffentlich hast Du ein geeichtes Messgeraet. 2-3 10tel sind fuer ein Wald- und Wiesenmultimeter schon eine Herausforderung. Also Nullabgleich nicht vergessen.


    Und bitte die Spulen im kalten Zustand messen. Der Primaerwiderstand steigt im Betrieb um gut und gern 0,5 Ohm.

    Dieser Beitrag wurde bereits 3 Mal editiert, zuletzt von Postkugel ()

  • Zwotec schreibt aber auf seiner Homepage noch vollmundig:


    SIE SUCHEN ERSATZTEILE made in germany


    Wir fertigen Originalersatzteile als Zünd- und Magnetspulen für alle Kraftfahrzeuge, Motorräder und Kleinkrafträder der ehemaligen DDR-Produktion. Zudem regenerieren wir innenliegende Zünd- und Magnetspulen für Young- und Oldtimerfahrzeuge.


    Wann hattest du da letztmalig angefragt, Tim? Ich bin ja nur gelegentlich da, vielleicht kann mal jemand aus der näheren Umgebung denen auf den Sack gehen. ;-)

    Gab es zum Schluss Qualitätsprobleme mit den aktuellen Spulen?

  • Wie wäre es denn mit einer Unterschriftensammlung die an Zwotec gerichtet wird, damit die wieder welche herstellen? :) Ich denke, das würde für die auch kein Problem sein (haben sie ja schließlich lange produziert).


    Edit: Habe mal eine Mail hingeschickt. Mal sehen was passiert.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Wiedidog ()

  • Also mit meinen Zeigermessgerät der höheren Preisklasse, habe ich Spitzen zusammengehalten, auf 0 justiert, messe ich zwischen 3,6 - 3,7 Ohm an den 3 Spulen.

  • Wann hattest du da letztmalig angefragt, Tim?

    Das war am 21. Mai 2017. Die Spulen von 2014 sind defekt und ich bat darum sie einschicken zu dürfen, damit sie von Zwotec untersucht werden können.

    Ich weiß nicht was da kaputt ist und habe angefragt ob die das überprüfen und ggf. reparieren können. Bei 40€ Stückpreis will ich sie nicht einfach wegschmeißen.

  • Nein das nicht, es gab gleich am nächsten Tag eine Antwort von Frau Schulze-Gerbeth von Zwotec.

    Zitat

    Sehr geehrter Herr Voigtländer,

    bitte gedulden Sie sich etwas ich habe Ihr Anliegen an unsere Technik weitergeleitet.

    Freundliche Grüße / With kind regards

    Yvonne Schulze-Gerbeth


    Seither nichts.........

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von TV P50 ()