Radiolautstärke schwankt bei Motordrehzahl

  • Hallo an alle.


    Ich habe ein Problem mit meinem Autoradio.
    Es ist ein ganz einfaches, moderneres mit geringer Einbautiefe fürs Handschuhfach und mit SD- und USB-Anschluss, um MP3 zu hören.
    Nun folgendes Problem: Das Radio funktioniert tadellos, wenn der Motor im Standgas läuft oder eben gar nicht.
    Trete ich aber aufs Gas bei laufenden Motor, so geht die Lautstärke fast völlig verloren, findet sich aber wieder, wenn der Motor zurück zum Standgas geht. Man stelle sich das wie zwei entgegengesetze Kurven vor: Drehzahl rauf, Lautstärke runter.... und dieses auch in anderer Richtung.
    Demnach ist Radio hören während der Fahrt nicht möglich bzgl der Drehzahl des Motors. Das Problem hatte ich schon einmal, konnte ich aber durch das Einschalten des Lichts beheben. Das geht aber jetzt gar nicht.


    Zu dem Anschluss.
    Es gehen lediglich Kabel hinter zu den Boxen, vorne ein Kabel gezogen für die Masse zum Sicherungskasten, befestigt an der oberen 8er Schraube. Spannungskabel geht runter zum Zündschloss, zu dem Pol, wo auch das Kabel zum Anlasser geht und von dort wieder zur Batterie.


    Eigentlich hat das Radio immer tadellos funktioniert mit dieser Art Anschluss, weil ich dieses auch ohne Zündung in Betrieb nehmen konnte.
    Liegt es an der Lichtmaschine, dass die nicht genug Strom produziert?
    Eine neue Batterie (12V, 50Ah) ist verbaut.
    Kabel habe ich alle kontrolliert, es ist keines durchgescheuert.



    Danke für eure Hilfe.
    Jan

  • Vieleicht ist dein Motor einfach zu Laut? :P
    (Tschuldigung)


    Solche Probleme hab ich nicht, beim einem Originalradio. Schließ doch versuchsweise mal ein Anderes an, um wenigstens die Suche ein Wenig einzugrenzen.

    Neapel sehen und sterben-Tour 2012
    Ich war dabei!


    50 Jahre Trabant 601
    Die Jubiläumstour 2014
    Ich war auch dabei!
    :raser:

  • Hallo,


    möglicherweise regelt das Radio die Lautstärke runter, wenn irgend welche Störsignale von der Zündanlage bei gesteigerter Drehzahl einstreuen.



    Gruß
    Benjamin

    Fährt und schraubt gern IFA *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* :love:

  • Es hat ja alles funktioniert...
    Meine Vermutung sind die Kohlen der Lima... Oder es wird eine Überspannung produziert... Oder es liegt am Regler der Lima?
    Das Radio hat nicht die Funktion, dass es bei einer lauteren Umgebung lauter wird. Lustigerweise ist es genau anders herum.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von TrabiJKW ()

  • Hallo,


    möglicherweise hast du den Beitrag oben von bepone missverstanden. M. E. geht es dabei nicht um eine Komfort-Funktion des NF-Verstärkers (die ja nebenbei auch genau das entgegengesetzte Phänomen verursachen müsste), sondern um den ganz normalen Schwundausgleich im ZF-Verstärker/Demodulator des Empfängers. Vereinfacht ausgedrückt verhindert dieser das Über- oder Untersteuern der nachfolgenden Verstärkerstufen. Wird nun das Nutzsignal aus dem Tuner mit einem Störsignal besonders hoher Amplitude oder kritischer Frequenz überlagert, könnte dass dazu führen, dass sich die ZF-Stufe quasi von selbst "zustopft". Dabei muss das Störsignal selbst nichtmal zwangläufig im hörbaren Bereich liegen. Und mit sich ändernder Motordrehzahl ändert sich vermutlich eben die Amplitude und vor allem die Frequenz der Störung.


    Hauptstörquelle ist eigentlich meistens die Zündung. Bei der Lichtmaschine: Hast du Gleichstrom? Bei der Drehstromlima dürften die Kohlen eigentlich kein hohes Störpotezial haben. Ähnlch beim Regler: der elektronische direkt in der Lima dürfte gegenüber einem elektromechanischen an der Spritzwand auch weniger als Störenfried in Frage kommen.


    Nicht zu vernachlässigen ist auch die Stromverorgung des Radios. Möglichst kurze, dicke Kabel möglichst auf kürzestem Weg zur Batterie, orderntliche Masse-Verbindung, und wenn mans richtig gut machen will, gerätenah noch mit nem Tiefpass abblocken.


    Gruß Steffen