Mikuni Vergaser Problem

  • Habe mir einen Mikuni Vergaser von Trabantwelt.de eingebaut.So läuft er ja sehr Geil nur wenn er Kalt ist und ich Ihn mit sckock Starte geht er wieder aus oder nimmt kein Gas an.Und das Standgas ist mir auch zu niedrig.Habt ihr eine Idee was ich machen kann. :hä:

  • Wie wäre es denn mit Leerlaufdrehzahl und -gemisch einstellen? ?(
    Wie schauen denn sonst so die Kerzen aus?

    Matt ist das neue Hochglanz
    Zwei Zylinder, zwei Takte und ein Mikuni: da geht was! :thumbsup:

  • Also da muss ich dem TS mal beipflichten. Das gleiche Problem habe ich auch. Standgas ist i.O., ich mag es, wenn es ein bisschen niedrig ist. Einstellungen am Standgas ändern auch nix an dem Kaltstartproblem.

    :genau: Nur Männer aus Stahl fahren Autos aus Pappe... :genau:

  • Ihr dürft den Mikuni nicht wie ein alten Trabi Vergaser behandeln.
    Also Trabi ist an und Choke rein.


    Das ist im Endeffekt ein abgeänderter Motorradvergaser.


    Einfach die ersten 100 Meter mit gezogenem Choke fahren und dann wird der ohne Probleme laufen.


    Wichtig hierbei ist es, nach langen fahrten das Kerzenbild zu Kontrollieren. Wenn der Vergaser nicht richtig eingestellt ist, ist dies Schneeweiß.
    Dann nicht viel an der Nadelstellung ( ähnlich wie MZ / Simson) sondern mit anderen Düsen probieren.


    Leerlauf Drehzahl wird an einer der beiden Schrauben eingestellt.
    Alles ähnlich wie bei Simson / MZ.


    Wenn Motor warm -> Leerlaufdrehzahl erhöhen und mit Umgemischschraube versuchen die beste Umdrehung zu erreichen.

  • Die Standgasschraube ist die große mit der umlaufenden Feder. Einfach mal ne viertel Umdrehung rein und gucken obs dann passt.
    Der choke ist recht mager bedüst. Solange stoßweise gas geben bis er rund läuft.

    Biete feines Glasperlstrahlen. Zylinderköpfe, Riemenscheiben, Vergaser, Schrauben etc.
    Bei Interesse bitte PN.

    Edited once, last by Tüftel ().

  • Ist der Choke noch betätigt wenn er kein Gas an nimmt und aus geht?


    Ist das Standgas bwz. dessen Gemisch sonst zufrieden stellend wenn er warm ist?


    Ich habe die Erfahrung gemacht das die Chokedüse beim Tmx27 für den Serienmotor zu klein war, richtiges Standgas/Gemisch voraus gesetzt. Ich hatte damals dann die Chokedüse aufgerieben bis er gut ansprang, auch bei 2stelligen -Graden.Leider ist das lange her das ich das gemacht habe und ich erinner mich nicht mehr Genau an den Durchmesser der dabei raus kahm. Aber ich glaube es war knapp unter einem mm.


    Wichtig ist noch zu sagen das der Choke nur richtig funktioniert wenn der Schieber durch die Standgasschraube nicht zu weit offen ist. Das ist so weil der Choke über einen Bypasskanal funktioniert und den unterdruck braucht, denn hat er dann nur bei fast geschlossenem Schieber, deshalb darf man beim Mikuni unter verwendung des Chokes auch kein Gas geben.

  • Wann der choke an ist springt er ja super an nimmt halt nur wenig gas an.Wenn ich zuviel Gas gebe geht er aus.Muss ich nochmal schauen.
    Vergaser sollte eigentlich eingestellt sein laut Trabantwelt.de auf dem Prüfstand

  • Naja nur weil es dort steht heißt es nicht, dass es auch so ist.


    Die werden einen Vergaser mal aufm Stand gehabt haben und dann alle Vergaser nach dem Muster einstellen!

  • Naja das ist bei mir das selbe. Was passiert wenn du Stoßweise ganz vorsichtig gas gibst? Dann läuft er doch irgendwann rund? Ansonsten wirklich mal versuchen das Leerlaufgemisch in Richtung fett zu ändern.
    Choke aufbohren ist sicher eine Idee. Nur einmal verbohrt und naja... Schade das die Düse Fest sitzt. Könnte man sicher irgendwie auf Wechseldüsen umbauen.

    Biete feines Glasperlstrahlen. Zylinderköpfe, Riemenscheiben, Vergaser, Schrauben etc.
    Bei Interesse bitte PN.


  • Irgendwie fehlt hier der Danke Button im Forum. :genau:


    Schieber runterstellen(wichtig!)
    Leerlaufgemisch anfetten
    Wenn das nicht reicht choke aufreiben. da kann man nichts falsch machen. Keine Angst
    Wenn er ausgeht beim Gas geben. Vielleicht Nadel ein wenig hochhängen bzw leerlaufdüse größer wegen besserm übergang. Bzw gleich ne ordentliche Nadel rein machen.
    Was ist denn für eine Nadel im tmx 27 drin? Bei trabantwelt? Hatte da schon mehrere Fragen per pn wegen derer tmx. Die Einstellung scheint gerade im startverhalten zu Schwächeln.

    2Stroke, Because one stroke isn't enough and four strokes waste two (many). :grinser:
    Motoren laufen fast immer, nur wie sie gehn ist eine ganz andere Frage. :zwinkerer:
    "...dafür, was wir alles getuned haben, läuft der Motor noch relativ gut..." :grinser:


    Schnellster Zweizylinder-Trabant Anklam 2008

    Edited once, last by 2TViper ().

  • Hallo.
    Ich persönlich habe beim Mikuni am (Serien) Trabant das Phänomen gehabt dass der Cutaway im Gasschieber zu groß war. Ich meine es war ein 4.0 Gasschieber? (Also Standardbestückung). Das mag auch an meinem ausgeklapperten Serienmotor liegen, keine Ahnung. "Eine Nummer Kleiner" hat hier Wunder gewirkt. Der Teillastbereich setzt dadurch eher ein. Mit dem Standard-Schieber hatte ich zwischen Leerlauf und unterem Teillastbereich immer so ein "Loch" wo er auch hörbar abmagerte (klingeln) mit oben beschriebenen Phänomenen beim Kaltstart. Ich kann leider nicht beurteilen, ob ich damit die Symptome an meinem Motor "weggetunt" habe oder das allgemein gültig ist? Ich hab aber auch nicht mehr die original Düsennadel vom 27er drin, die funktionierte gar nicht.
    Wie die Vorredner schon sagten: Prinzipbedingt ist der Choke nur im Leerlauf voll wirksam. Wenn der Vergaser in einem Lastbereich mager abgestimmt ist dann kann dies beim Kaltstart natürlich Probleme bringen...sobald die Kiste warm ist sollte der Spuk aber vorbei sein.

  • Wie sieht es bei den Vergasern von Herrn Langer (Spätbremser) aus? Läuft der besser?

  • Hab an meinem Hycomat den Mikuni von den Spätbremsrern drin und der läuft wie Hölle!
    Wenn er kalt ist, mit voll gezogenem Choke starten und das Motörchen im Standgas ca. eine Minute tuckern lassen - dann nimmt er auch Gas an. Dann die ersten 100m mit leicht gezogenem Choke fahren.
    Stellst du den Trabi dann länger als ungefähr eine halbe Stunde ab, musst du wieder mit Choke starten.


    Viel Erfolg und vielleicht auch Rückmeldung :thumbup:

  • Also ich würde nicht jedes mal eine Minute im Stand tuckern lassen wollen, ist ja auch nicht Sinn und Zweck des Chokes. Der Choke ist dazu da um gleich fahren zu können.


    Und das leicht gezogen lassen die ersten 100 Km ist nicht anderes als wenn du ihn voll gezogen lässt. Beim Mikuni Choke gibts nur an oder aus, dazwischen ist nichts.

  • Hat mir Herr Langer so empfohlen - und es funktioniert. Für eine Änderung der Bedüsung ist Vergaserfachwissen leider unterdimensiert ;(


  • Und das leicht gezogen lassen die ersten 100 Km ist nicht anderes als wenn du ihn voll gezogen lässt. Beim Mikuni Choke gibts nur an oder aus, dazwischen ist nichts.


    100 km??? 8o



    Morgen werde ich hoffentlich auch mitreden können, wenn ich ihn wieder zusammengebaut habe. Im Stand funktioniert er einwandfrei, startet nach 14 Tagen Stehen mit leerem Vergaser auch ohne Chocke.


    Ist der Mikuni E10-tauglich?

  • Wenn die Kiste kalt ohne Choke anspringt dann ist der Vergaser falsch bedüst/eingestellt. Nen bisschen Zusatzsprit durch den Choke sollte schon sein.
    Das mit E10 sollte gehen wobei ich eh immer E5 tanke. Ich dachte die E10 Hetze wäre mittlerweile vorbei?

    Matt ist das neue Hochglanz
    Zwei Zylinder, zwei Takte und ein Mikuni: da geht was! :thumbsup:

  • Ich hatte dazu mal ne Offiziele Anfrage bei Mikuni gestellt. Antwort darauf war: Ja unter der bedienung das die originalen Dichtungen verwendet weden, für Nacbaudichtungen kann man das nicht garantieren.


    Mich hatte es nur mal interessiert, solange ich keinen zwang habe auf E10 um zu Düssen werde ich das auch nicht tun.

  • Hallo,


    möglicherweise mögen auch Komponenten vorm Vergaser den E10 nicht, wie z.B. Wassersack und (alte) Benzinleitung.


    E10 bekommt bei mir nur das Westauto, auch wenn der Trabi schon neue Spritleitungen und einen Wassersack aus Alu hat.
    Da ist ja auch noch der Geber fürs Mäusekino...

    Fährt und schraubt gern IFA *Simson S50B1* *Schwalbe KR51/1* *Trabant 601 LX '88* :love:

  • Bitte hier keine E10 Diskusion, hier gehts rein um die Mikunis.


    @xray


    Weißt du denn ob dein Chokedüse aufgerieben wurde? Die Serienmässige Bohrung ist für den Trabantmotor ein wenig klein. Wenn du jetzt schon Probleme mit der Gasannahme hast beim Kaltstar wird es bei kälteren Temperaturen noch schlimmer bzw. Sogar schwierig zu starten.