Wischermotor

  • Hallo,


    da mein Wischermotor 12V nicht mehr von alleine in die 0-Stellung geht wollte ich den Motr mal öffnen und reinigen, ist es richtig die Platte/Abdeckung (wo die Kontakte drann sind) zu öffnen?
    Kann mir da etwas entgegenfallen, ist da etwas zu beachten?
    Vielen Dank.
    Grüsse Matthias

  • wo bleiben denn die wischer stehen? Entweder kannst du das gestänge auf der welle versetzen, solange die endabschaltung funktioniert, und wenn diese nicht mehr funktioniert kannst im inneren den kintakt prüfen. Bei dem wischermotor miz der plastekappe habe ich damals mal die platte durch die die welle kommz abgenommen, alle zahnräder gereinigt und neu gefettet.

  • die Wischer bleiben so wie ich den Schalter betätige stehen, also lauben nich von allein in die Endstellung zurück, Verkabelung ist o. k. lt. Schaltplan.

  • Massefehler? Bei mir hat das Kabel was vorn an die Spritzwand geht keinen richtigen Kontakt gehabt und dadurch blieb der Wischer stehen wo er wollte.

    Matt ist das neue Hochglanz
    Zwei Zylinder, zwei Takte und ein Mikuni: da geht was! :thumbsup:

  • das werde ich noch mal prüfen, gute Idee

  • Da ist wohl eher der Mechanismus, der dafür zuständig ist, dass der Wischer wieder in Endposition geht, defekt. Ein loses Kabel bedingt ggf einen Wischerstillstand--dann aber willkürlich und nicht gekoppelt mit Ausschalten des Wischerschalters. Könnte es ggf was im Schalter selbst sein oder das Wischerrelais (falls vorhanden) hat nen Knacks ? Ich weiß nicht wirkl. welches Teil beim Trabant den Wischer trotz Ausschalten in die Normal-Stellung zurückbefiehlt.

    Gruß Guido
    Stattlicher Satzverständiger für sprachliche Irritationen------------------------------------------------------------------------------- Niveau sieht nur von unten aus wie Arroganz.
    Mercedes Achtzylinder V8 500SEC Coupe--
    Duo Dreirad--Ford Explorer-- Materia--
    Microcar Lyra Bj 1999 Lombardini-Diesel 500ccm,Ligier Ambra Diesel in Restauration,
    Trabant Universal Bj 1983 12Volt Drehstrom-Lima
    Velomobil go-one2

  • Also bei mir war es der Schalter.
    Der Wischer blieb auch in der jeweiligen Stellung beim Ausschalten sofort stehen.


    Mit provisorischen Kabeln direkt an den Kontakten des Wischermotors funktioniert er wie vorgesehen.


    Hab nun einen anderen Schalter aus der Wühlkiste genommen.
    Der ist auch nicht ganz in Ordnung. Aber der Wischermotor läuft zumindest wieder in die Ausgangsstellung zurück.

  • hab schon 2 Schalter probiert , aber beide gleiche Wirkung, soll nicht im Motor ein Kontakt sein der ermöglicht das die Wische in die Ausgangsstellung zurück gehen?

  • Mach einfach mal folgendes wärend der Wischer willkürlich stehen bleibt.
    Zündung ein.
    Wischerschalter auf aus.


    Dann mit einem Stück Draht direkt am Wischermotor die Klemmen 54d und 31b verbinden.
    Wenn der Wischer nun in seine Ausgangstellung fährt, liegts wohl am Schalter.

  • Guck dir mal den Schaltplan an, da siehst du eigentlich wie es geht. Soweit ich das richtig im Kopf habe, schließt der kleine Kontakt der in der Endstellung liegt, den Motor mit beiden Seiten an Plus. Masse hat er ja permanent, nur wenn diese fehlt, kann er nicht zu Ende laufen.


    LG Tony