Radio - Problem

Hallo zusammen,

in Kürze steht ein größeres Update der Forensoftware an. Da der Umfang noch nicht genau abschätzbar ist, wird das Forum einige Zeit (Stunden/Tage?) offline sein.
Das Installieren des Update wird aus zeitlichen Gründen kurzfristig und ohne weitere Ankündigung geschehen.

Vielen Dank für Euer Verständnis,

Jan
  • Hallöchen!


    Mein 601er ist von 82 und hat somit noch 6Volt Bordspannung.
    Ich habe so einen Spannungsumwandler von 6 auf 12V drin, welcher laut meinen Messungen auch 12V ausspuckt.
    Allerdings funktioniert kein einziges Radio das ich daran hänge!?
    Hat jemand Ahnung davon und kann mir da weiterhelfen?


    MfG
    Casi

  • wie haste denn gemessen? unter last? wenn nur mit einem messgerät, dann mess mal mit einer leistungsstarken glühbirne.

  • @ Casi!
    Mit watt für welche Radios hast Du's denn versucht?
    Mit 'nem 400 Watt CD-Radio von Sony oder so watt ähnliches?
    Kannst vergessen!
    :tkopf:
    Nur einfache Radios mit geringer Leistung / Stromaufnahme hast Du 'ne Chance. Alles Andere kannst Du Dir abschminken, es sei denn, Du baust Dein Auto auf 12 Volt um (Würd' icke machen).

  • naja, am anfang hat ich nur so´n tesla spider 3 drin, welchers ich aber raus geschmissen habe da ich ja doch gern mehr als MW und KW hätte. Danach hat ich so´n olles namens "München" drin, welches aber den Geist aufgegeben hat :verwirrter:
    Dann hab ich es jetzt mit verschiedenen alten Blaupunkt Radios und dem alten Original Radio aus einem Polo probiert. Nichts!
    Das letzte was ich probiert habe war ein recht modernes Clarion Kassettenradio. Da kann ich mir zwar vorstellen, dass das dann nicht so läuft wie man es will, aber es müsste doch an und für sich erst einmal angehen?! UNd das tut es auch nicht.
    Die Spannung habe ich mit so einem üblichen Messgerät gemessen. Und da standen 12V auf dem Display :verwirrter:
    Auf 12V umbauen will ich aber allerdings nicht, da das Auto im Originalzustand bleiben soll.
    Dann werd ich mir wohl doch mal die Mühe machen müssen und sehen ob ich irgendwo her ein gutes altes RFT Radio bekomme...


    Danke


    Mfg
    Casi

  • Gäbe da noch eine Lösung unter Beibehaltung des weitgehenden Originalzustandes: großvolumige 12Volt-Batterie evtl Gel/Trockenakku (Industrie-bzw. Campingausführung) irgendwo reinstellen und befestigen (unterm Sitz???) und dann eben öfters mal nachladen....

  • jo, den Gedanken hatte ich auch schon einmal.
    Mal sehen. Eins von beiden werd ich machen. Vom Preis her nimmt es sich ja nichts...

  • Hallo,


    wie schon meine Vorgänger gesagt haben, es kommt bestimmt bei dem Spannungswandler dazu das unter Last die Spannung zusammenbricht, nen gutes Radio zieht bestimmt so ca. 4-5 Ampere (60Watt). Schau doch mal auf den Wandler für wieviel Watt der ausgelegt ist. Als zweite Moglichkeit würd ich mal die Spannung messen, wenn ein Radio angeschlossen ist.


    Viel Erfolg :augendreh:

    Alle Rechtschreibefehler sind mit voller Absicht geschehen, damit die was zu meckern haben, was zu merkern haben.:blabla:


    :winker:Euer Carsten:genau:

  • Ja, wenn das Radio dran ist, sinkt die Spannung schon (ich weiß jetzt nicht mehr wieviel). Au dem Ding steht nur "Ausgang 12V und 1,5A". Is noch aus der DDR orschinal.
    Die neueren Wandler ham 10A Ausgang - aber ob das was ändert? Mir wurde gesagt - Nein!


    Wie lange hält denn dann so eine Baterie ungefähr? Wenn ich da so ne große mit über 80Ah nehme müsste die doch ne Weile laufen, oder?

  • :schock:Gelbatterie-Preis,
    hast du dich schon mal schlau gemscht was da eine kostet,fast das doppelte von einer säuerbatterie mit namen.hatte mich mit den gedanken getragen mir da eine in den qek zu stellen um die innenbeleuchtung unabhängig zu bertreiben,aber das lass ich ertmal wegen des preises. :heuli2:

  • also, bei 50 Watt wären,s so 4,5Ampere, d,h. 10 std. Radiovergnügen nonstop mit ner 45-50 Ah-Batterie ohne Tiefentladung....
    sollte erstmals für normalen Sound genügen!

  • Ick würde weiterhin 12 V - Umbau empfehlen. Wenn Du 'ne Wartburg-Gleichstrom-Lima nimmst und statt einer 12 V - Batterie zwei 6 V - Akkus in Reihe geschaltet einbaust, die 2. dann dahin, wo man sie nicht sieht, oder die alte 6 V - Batterie still legst und einen neuen 12 V - Akku versteckst, merkt den Unterschied keen Mensch und optisch bleibt alles original.

  • moin,


    Und warum sollte es mit den 10A teilen net gehen? musst danach gehen mit was dein radio abgesichert ist. die neueren sind meistens mit 10A abgesichert. da kannste dann mit dem 1,5 A Wandler natürlich nicht viel ausrichten. wenn du natürlich ein altes ddr-radio findest mit ner 1,5 A-Sicherung dann sollte das aber auch gehen. wenn nicht dann ist etwas nicht in ordnung. entweder das radio oder der wandler.


    gruß

  • Also ich denke auch, dass das mit den 10A Wandeler gehen sollte. Der 1,5A Wandler is natürlich dafür vollkommen ungeeignet.

    Alle Rechtschreibefehler sind mit voller Absicht geschehen, damit die was zu meckern haben, was zu merkern haben.:blabla:


    :winker:Euer Carsten:genau:

  • Nee, die 6Volt wollt ich doch lassen, da es gewisermassen doch mehr Wert hat...
    Ich hab hier noch ne Batterie gefunden. Leider kein Aufkleber drauf, aber das is so ne extra große - also wird die auch um die 80Ah Stunden...

  • wie ist das dann eigentlich? Kann ich das Radio da jetzt so einfach an die Batterie hängen? Oder muss ich da noch irgendwas beachten? :dududu:
    Die Batterie hängt noxch am Ladegerät.
    Sollte ich mal n bissl mehr Geld übrig haben, oder das mal irgendwo erfolgreich getestet haben mit dem 10A Wandler - dann werd ich das wohl so bauen.

  • Es gibt verschidene Spannungswandler was die Leistung betrifft :zwinkerer: Ich hatte in meinem ersten Trabi (6V) ganz schön Wummerung. Da mußte Dich mal umhören (im Netz) wer nen stärkeren anzubieten hat. Meinen habsch erst kürzlich verschenkt :schnarchnase:
    Aber fragt mich jetzt blos net nach der Leistung die der gebracht hat??? Halbe Stunde Radio (ohne Motor)-Batterie leer :tkopf:

  • Hallo,


    das mit den Spannungswandlern 6V -> 12V ist so eine Sache.
    Bei Conrad steht einer im Katalog zu knapp 60€ mit 12V/10A Ausgang. Der braucht aber bei Volllast von der 6V-Seite (Bordnetz) 24A!!!
    Das entspricht ca. 150W, also ungefähr 3 Scheinwerferlampen. Bei 220W Normleistung der 6V-Lima ist das mehr als die halbe Miete.
    Irgendwo sind halt bei einer 6V-Anlage die Grenzen erreicht.


    Mein Rat: Entweder auf 12V umrüsten oder ein Nostalgie-Radio mit 6V vom Schrott und mit "Zimmerlautstärke" begnügen.


    Gruß Volker

    [color="#00FF00"]Tra[/color][color="#00DD00"]bi[/color] [color="#00BB00"]vo[/color][color="#00AA00"]n 1[/color][color="#cc7700"]969[/color] [color="#dd5500"]bis[/color] [color="#ee3300"]198[/color][color="#ff0000"]0[/color]

  • Zumal die 12V-Umrüstung noch weitere Vorteile bringt:

    • Zuverlässigkeit :top:
    • Sicherheit :top:
    • Freie Radiowahl
    • etc


    Und Zurückbauen lässt sich das allemahl.
    Übrigens: Wer uff 12V-Umbau verzichtet, wird in spätestens 10 Jahren sowieso keen Radio mehr im Auto hören, weil der analoge Rundfunk dann abgeschafft wird (wie zur Zeit beim Antennen-Fernsehen). Ick glaub kaum, dass die Industrie DAB-Radio's für 6V-Autos bauen wird. :heul:

  • Jetzt cversteh ioch die Welt garnicht mehr :hä:
    Hab ich mir jetzt nomma n stinkaltes Radio besorgt, gemessen am Radio - 12V 4,5A und es geht trotzdem nicht...
    An der 12V Batterie mal kurz angehalten ging es ohne Probleme!? MIr wird das bald zu hoch :verwirrter:

  • Sag doch mal wie du alles angeschlossen hast?
    Hast du Masse vom Auto genommen? Oder von dem Wandler?