Zündspulen mit integrierter Leistungsendstufe <EBZA>

Nur noch bis Sonntag zum Vorverkaufspreis - der PappenForum Community Kalender 2020!

www.IFA-Fanshop.de

Mit dem Gutscheincode PFKALENDER2020​ erhaltet Ihr einen einen Rabatt in Höhe von 2 EUR auf die Shop-Versandkosten.

Der Direktlink zum Kalender:
http://rainsworld.shop/PappenForum-Trabant-Kalender-2020
  • Hallo zusammen,
    bevor ich mir das Zündungs-Steuergerät durchschieße wollte ich mal kurz eure Meinung zu meinem geplanten Zündungsumbau erfragen. Statt der serienmäßigen Zündspule möchte ich zwei Zündtrafos mit integrierter Leistungsendstufe verbauen, wie sie in vielen VW-Modellen der 90-er verbaut waren (z.B. Polo 6N, GolfIII). Verspreche mir davon einen stabileren Zündfunken und eine geringere (thermische) Belastung der EBZA.
    Hat von euch jemand schon mal sowas versucht und kann mir seine (hoffentlich positiven) Erfahrungen mitteilen.
    Gruß
    der_flo83

  • Ich habe im seid ein Paar Jahren eine ähnliche Kombi und damit nur gute Erfahrungen gemacht :) . Ich habe eine MBZA Typ V, das heißt bis auf die Lastabhängige Kennlinie wäre das das selbe wie mit der EBZA, denn die Typ V ist nicht wie die R für VW Zündmodule vorbereitet.


    In der Praxis funktionieren die Teile ganz gut, ich konnte durch die Zündspulen meinen Elektrodenabstand auf 0,8 mm erhöhen im Gegensatz zu den Serienzündspulen. Ich hab mir damals beim Serienmotor eingebildet ein besseres Startverhalten zu haben und einen kultivierteren Leerlauf, gerade wenn es kalt ist, war bzw. ist aber nur ein Objektiver eindruck und ist deshalb nicht sehr aussagekräftig. Auf jeden Fall sollte der Stärkere Zündfunken und die längere Zündstrecke in der Theorie für eine bessere Gemischentzündung sorgen und klingeln entgegen wirken.


    Keine Vorteile ohne Nachteile ;( . Aufgrund der Signalumkehrung (ich denke das es damit zusammen hängt) ist es allerdings so das die Spulen weim Warmstart eine Fehlzündung mit raus hauen. Wieso genau weiß ich nicht, ich weiß aber das man das umgeht wenn man beim Warmstart vorher ein mal die Zündung an und aus macht, dabei merkt man das eine der beiden Spulen ein mal durch zündet. Danach kann man starten wie immer, geht auch ohne diesen Ablauf aber die Leute schauen dann immer doof :rolleyes: .


    Was in der Praxis schwierig sein könnte bei dir ist das einstellen des Zündzeitpunktes, denn die Zündmodule haben intern eine Ruhestromabschaltung die das einstellen erschwert bis unmöglich macht, deshalb stelle ich meine Zündung auch mit dem für die Typ V erhältlichen Diagnoseinterface ein. Nach dem sich das einstellen damals schwierig gestaltet hab bin ich gleich auf diese Variante umgestiegen, vielleicht ist es aber trotzdem möglich, das kann man nur versuchen. Es gibt aber auch die Möglichkeit mit Serienspulen die Zündung ein zu stellen und dann um zu bauen. Vielleicht hat da auch Andreas aus dem Forum hier noch ein Bildchen für dich ^^ .

  • ich hab die Zündspulen auch schon an der Serienzündung betrieben. Erst danach das Thomas auf meinen Wunsch in die MBZA integriert.
    geht alles Problemlos.


    Das mit der Fehlzündung hatte ich anfangs auch mit Chinanachbauten. Mit Temic Beru Hella etc war das dann aber schnell weg.


    Bild? in meiner Galerie.

    2Stroke, Because one stroke isn't enough and four strokes waste two (many). :grinser:
    Motoren laufen fast immer, nur wie sie gehn ist eine ganz andere Frage. :zwinkerer:
    "...dafür, was wir alles getuned haben, läuft der Motor noch relativ gut..." :grinser:


    Schnellster Zweizylinder-Trabant Anklam 2008

  • Ich hab die von Thomas empfohlenen Spulen aus der MBZA Beschreibung besorgt, das sind welche von Telefunken electronic, also Erstausrüßter. Ich hab allerdings nur gebrauchte da die neu nicht gerade billig sind.



    Ich wollte eigentlich auch mal neue Deutsche Nachbauteile ausprobieren, aber davon rät Thomas ja in seiner Anleitung ab. Wieso kann ich nicht mehr sagen, irgendwo hatte ich es mal gelesen.



    2TViper


    Wie hast du das damals mit dem Zündzeitpunkt einstellen gemacht, geht das mit der Serien EBZA gut ?(

  • Das würde mich jetzt auch interessieren. Ich hab auch mit Serienspulen eingestellt.

  • Vielen Dank für die schnellen Antworten.
    Das hört sich doch schon ganz positiv an. Werde mich mal auf den Schrottplätzen der in Umgebung umsehen, dann kann ich mir auch gleich noch die passenden Stecker mitnehmen.
    Die Einstellung des Zündzeitpunktes würde ich mit einer Stroboskoplampe vornehmen, da sich mit Sicherheit auch der Zündverzug ändern wird.
    Bei der MBZA steht zum Thema "Kompaktzündspulen", das hier ein seperater Ausgang für deren Ansteuerung vorhanden ist.
    Fraglich wäre jetzt, ob man das Signal für die neuen Zünspulen von den Leistungstransistoren der EBZA abgreifen muß damit's funktioniert.

  • Dieser Seperate Ausgang ist aber nur bei der MBZA Typ R vorhanden, nicht bei der V, wie ich sie habe/hatte.


    Yves kann dazu sicher mehr sagen da er die Spulen ja an der Serien EBZA hatte. Bei der MBZA hatte ich die Spulen einfach wie die Serienspulen angeschlossen nur mit dem Unterschied das ich die Geberleitungen aufgrund der Signalumkehr vertauscht habe. Da die VW.Zündspulen vom Signal her genau anders herum arbeiten wie die Trabi spulen. Ach ja und die Spulen haben eine zusätzlichen Anschluß mehr, das war glaub ich ne zusätzliche Masse, bin mir aber jetzt nicht sicher. Das hab ich mir damals ergoogelt, bei bedarf schau ich mal nach.

  • So weit ich mich erinnere(Ist ja schon ne Weile her), hab ich einfach immer vorwärts gedreht. Wenn man einen Zündfunken hat geht auch hin und herdrehen. Wobei zu beachten ist das der ZZP in Richtung der Drehrichtung abgelesen wird.

    2Stroke, Because one stroke isn't enough and four strokes waste two (many). :grinser:
    Motoren laufen fast immer, nur wie sie gehn ist eine ganz andere Frage. :zwinkerer:
    "...dafür, was wir alles getuned haben, läuft der Motor noch relativ gut..." :grinser:


    Schnellster Zweizylinder-Trabant Anklam 2008

  • Ich hol dieses Thema nochmal hoch vielleicht antwortet hier ja jemand.
    Hab ich das richtig gelesen das ich diese VW Spule auch mit der originalen Zündung betreiben kann?