Notebook-Anschaffung für PC-Dummie

  • Aaaaalso, ich geh mal der Reihe nach durch:


    Aktuell bin ich sowohl mit dem Macbook als auch mit dem PC im Netz, auch gleichzeitig (Router geht also), aber eben nur per Kabel.


    zu 3.: den Router habe ich ja (per Kabel) eingerichtet, sonst wäre ich ja jetzt grade nicht schreiben :)
    Aber: Das WLAN erscheint beim Airport, ich klicke es an, gebe das Passwort ein, es kann jedoch keine Verbindung hergestellt werden. Keine Mitteilung "falsches Passwort" oder sowas, sondern nur Timeout. Oder, der neueste Scherz: "Keines ihrer bevorzugten Netzwerke ist verfügbar"!
    Die Screenshots haben geholfen:
    Bei Airport sehe ich keine IPv4-Adresse, keine Teilnetzmaske und auch keinen Router. Wie kriegt das Macbook die Dinger? Dafür stehen bei Ethernet (bei dir natürlich leer) alle Prameter zu lesen.
    Muss ich vielleicht erst das Ethernet-Kabel am Book ziehen, um per WLAN rein zu können?


    Grüße,
    Freddy

  • Ich denke, daran liegt es. Beim Mac wird immer nur das angezeigt, was es gerade gibt. So siehst Du auch z.B. nur das CD-Laufwerk, wenn eine CD drin ist. Und Du hast ein Ethernet-Kabel drin, also hat er ja schon eine Netzwerkanbindung, was soll er dann noch mit WLAN?


    Übrigens: Hey, klappt doch prima! :winker:


    Viele Grüße,
    Nils

  • Tja, leider Fehlanzeige: Ethernet getrennt, Stecker gezogen, Stecker vom Speedport raus und wieder rein, WLAN probiert: Genau das gleiche Spiel, angeblich ist keines meiner bvorzugten Netzwerke vorhanden :traurig:
    Gruß,
    Freddy

  • Aber eingerichtet hast Du es, es erscheint in der Liste, Du klickst es an und es gibt dann keine Verbindung? Das ist in der Tat seltsam. Da könnte man noch zur Sicherheit schauen, ob das auch bei anderen Rechnern so ist, dann wüßte man halt genau, daß es an der Speedport-Konfiguration liegt.


    Aber ich bin nachher bei meinem Bruder, der hat vielleicht noch eine Idee, welcher Fehler da sein könnte, der kennt sich mit Netzwerken aus. Du sollst ja schließlich im Wohnzimmer surfen können...


    Viele Grüße,
    Nils

  • Wie hast Du versucht das WLAN einzurichten? Üblicherweise kommt bei so ziemlich jedem Internetanbieter so 'ne CD mit Zugangssoftware mit, mit der sich viele gerne den Win-Rechner verschandeln. Der elegantere Weg ist der über die Web-Oberfläche des Routers. Das geht von jedem Rechner der am Router angeschlossen ist (für WLAN-Einrichtung sollte er aber über Kabel dranhängen), Betriebssystem is egal.


    Dazu einfach einen beliebigen Browser öffnen und die IP-Adresse des Routers eingeben (steht in der Anleitung des Routers). Im Normalfall öfnet sich dann ein Fenster zur Passwortabfrage des Routers. Wenn das nicht geändert wurde, dann ist's dass aus der Anleitung. Und dann siehste Ähnlich wie auf meinen Bildern verschiedenste Einstellmöglichkeiten. Hab halt leider 'nen Arcor-Router, daher sieht's anders aus - der Inhalt ist aber der gleiche. Alles was unter "erweiterter Einrichtung" steht ist für die manuelle Konfiguration gedacht. Besonders


    • Kennwort: regelt den Zugang zum Router
    • Wireless LAN: Einstellungen zum WLAN
    • WAN: Da gibste die Zugangsdaten Deines Internetanbieters ein (die Du bisher direkt am Rechner eingegeben hast um das DSL-Modem anzusteuern. Sollte bei Dir korrekt ausgefüllt sein, sonst wärste ja nich via Speedport im Netz)


    ESSID ist der Name Deines WLANs den Du vergibst.
    WPA2-PSK ist der Modus der verschlüsselung. Zum reinen Testen würde ich erstmal komplett unverschlüsselt testen. Aber nur minutenweise, ohne Rechner mit sensiblen Daten und ohne Internetzugang dran. Wenn Du Dich dann via WLAN zum Speedport verbinden kannst, dann versuche die Verschlüsselung auf WPA2 zu stellen. Der zuvor ausgetauschte Schlüssel ist das von Dir festgelegte Passwort, welches Du in dem Rechner, der sich mit dem WLAN verbinden soll, eingeben musst.

  • Meinem Bruder ist vorhin ad hoc auch nichts eingefallen - er hat aber genau dasselbe Speedport-Dingens wie Du (und auch Leopard). Da könnte ich bei Bedarf noch einmal nachfragen.


    Viele Grüße,
    Nils

  • Moinmoin,
    Also fragt mich nicht wie, aber ich bin mit WLAN im Netz!
    Fürs Sofa hatte ich dennoch keine Zeit, allerdings hat der Haussegen diesmal nicht unter dem üblichen "ich will jetzt an den PC"-Battle gelitten, weil ja nun auch räumlich auf ein zweites Gerät ausgewichen werden konnte :top:
    So, noch eine Frage zum MacBook: Sind knapp zwei Stunden Akkulaufzeit normal oder sollte ich bereits jetzt meine Garantie bemühen? :lach:


    Achja: Falls das Vernetzten von MacBook und PC über diesen Router genauso nervenraubend wird wie alles andere bisher, möge man mich bitte umgehend einsalzen...


    Viele Grüße,
    Freddy

  • Öhm - 2 Stunden sind verdammt wenig! 4 Stunden sind wohl als normal anzusehen. Wieviele Programme hast Du auf und vor allem welche? Wie hell ist das Display? Hattest Du 'ne CD oder DVD im Laufwerk? War Bluetooth an?


    Das Vernetzen der beiden Rechner ist easy. Nur halt unter Windows das übliche: Ordner Freigeben.
    Unter OS X in den Systemeinstellungen unter Netzwerk das "Windows File Sharing" aktivieren.


    Dann kannst Du entweder warten bis der Windows-Rechner im Finder auftaucht (kann wie auch unter Win 'ne Weile dauern), den erkennt man dann an dem neckischen, kleinen Bluesceen-Icon - oder du drückst, wenn der Finder aktiv ist einfach Apfel+K und gibst dann ein: smb://(IP-Adresse des Win-Rechners)/(Name des freigegebenen Ordners)
    Wenn das Funktioniert hat, taucht der Ordner des Win-Rechners in der linken Leiste des Finders als Wechselmedium auf und wird auch auf'm Schreibtisch als Wechselmedium angezeigt. Getrennt wird wie alles - Icon auf den Papierkorb ziehen.

  • Hallo Freddy,


    yeah - WLAN! Übrigens: Meiner Schwester ging das mal ähnlich, war auch ein Telekom-Gerät. Wir wissen bis heute nicht, warum es dann ging...


    2 Stunden sind schon arg wenig (meiner von der Arbeit schafft so etwa 4,5 bei Büroanwendungen) - Du kannst Deinen Akku wie folgt überprüfen: Lade Dir das kostenlose Programm Coconut Battery. Wenn Du es anstellt, sagt es Dir alles, was Du über den Zustand Deines Akkus wissen mußt (ursprüngliche Kapazität, aktuelle Kapazität, Ladezustand, Anzahl der Ladezyklen). Das findest Du hier: http://www.coconut-flavour.com/coconutbattery/


    Aber: In gut eineinhalb Jahren kann der Vorbesitzer den Akku schon ganz gut heruntergeritten haben, das wirst Du an der Restkapazität und der Zahl der Ladezyklen sehen. Wie bei jedem Notebook empfiehlt es sich, von Zeit zu Zeit den Akku zu kalibrieren. Dadurch kannst Du ihn sozusagen trainieren und vielleicht auch wieder etwas an Kapazität herauskitzeln. Das geht wie folgt: http://docs.info.apple.com/art…ath=Mac/10.5/de/9036.html


    Ich glaube übrigens nicht, daß der Akku als ausgewiesenes Verschleißteil unter die Apple Care fällt.


    Netzwerk ist eigentlich kein Problem, unter "Sharing" in den Systemeinstellungen kannst Du alles einstellen. Wie man allerdings unter Windows ein Netzwerk anlegt/ freigibt, weiß ich jetzt nicht...


    Viele Grüße,
    Nils

  • Die Kokusnuss hab ich mir auch gleich mal runtergeladen. Mein Akku hat noch 93%. Werde das mal mit dem Kallibrieren machen.


    Da es ja seit einiger Zeit in diesem Thread nur um Macs geht, wie wäre es dann mit einem neuen nur für Apple :hä:

    Trimm Dich- fahr`Trabant :dafuer:

  • Hiho,
    Aaalso, die Kokosnuss zeigt mir an, dass die Akkukapazität zumindest schwankend ist. Mal habe ich nur 50%, dann wieder, meist wenn er voll geladen ist, 80% Kapazität. Das mit dem Kalibrieren muss ich dann mal ausprobieren!
    Vernetzen hab ich nun noch nicht intensiv versucht, aber gedruckt hab ich: Stöpsel rein, Drucker an, drucken, fertig. Unglaublich. Wenn ich dran denke, wie lange das gedauert hat, bis das Gerät am PC eingerichtet war.....
    Gestern entdeckt und halb schlapp gelacht: http://wtso.net/movie/440-2007_Mypods_and_Boomsticks.html
    Viele Grüße,
    Freddy

  • War bei mir auch so. Bin irgendwann dazu übergegangen, auf Pause zu schalten und erstmal zwei Stunden laden zu lassen, bevor ich es anschaue....Dafür kostet es ja nix :grinser:

  • Trotzdem, daß bei uns mit Glück bergab mit Rückenwind im Download 1500 kbit/s kommen, manchmal gar nur 800, ist völlig indiskutabel, zumal wir den vollen Preis bezahlen. Freunde von uns wohnen in einem Schweizer Bergdorf, sogar die haben eine echte 8000er-Leitung...

  • Dazu kann ich nur sagen: "Think differently" :grinsi:
    War's denn nun wenigstens so lustig wie erwartet? Dass das so lahm ist, kann übrigens auch an der Seite liegen (hab ich mir zumindest von einem Stammzuschauer sagen lassen)
    Gruß,
    Freddy

  • Klar, für die Geschwindigkeit braucht man immer zwei - eine eigene schnelle Verbindung und auf der anderen Seite einen noch schnelleren Server. YouTube ist ja auch so ein Kandidat, wo es manchmal ewig braucht - ist aber auch kein Wunder bei den Datenmengen, die da ständig übertragen werden.


    Aber: War sehr lustig! :grinser: