Vergaser 28HB3-1 einstellen

Alle Infos zum Vorverkauf findet Ihr im Blogeintrag:

http://pf31.pappenforum.de/blog/entry/69-vorverkauf-pappenforum-ifa-kalender-2021/
  • Hallo,


    ich bin vielleicht zu doof zum suchen, aber ich finde weder in der Suche noch im WHIMS eine genaue Beschreibung wie der Vergaser 28HB3-1 eingestellt werden muss. Ich habe lediglich folgende Informationen ermitteln können:


    Drosselklappenanschlagschraube: 1 1/3 Umdrehungen auf
    Luftregulierschraube: 2 Umdrehungen auf


    So, erstmal, kann das jemand so bestätigen? Dann würde ich gern wissen, ist die Luftregulierschraube die die oben schräg überm Motorflansch sitzt (da wo bei H1-1 die Umgemischschraube liegt)? Und wie ist das mit der Drosselklappenanschlagschraube gemeint, muss ich die Schraube reindrehen bis die Schraube gegen den Drosselklappenhebel drückt wenn die Drosselklappe komplett geschlossen ist und dann nochmal 1 1/3 Umdrehungen weiter (Drosselklappe waere dann im Leerlauf bereits leicht geöffnet)? Ist das nur ein Richtwert und stelle ich anschließend bei laufendem Motor an dieser Schraube noch das genaue Standgas ein?


    Gruß, Felix

  • Steht alles unter Punkt 3.08.26 mit dazugehörigen Bildern im Ratgeber Zweitaktmotoren. Diesen gibt’s hier.


    :winker:



    P.S. Der Rest des Buches ist übrigens auch sehr zu empfehlen. :zwinkerer:

    summ, summ, summ, mein Trabi summt herum :raser:

    Edited once, last by SUMM ().

  • Hallo,


    Erstmal grüße ich als "neuer" die Pappenfangemeinde und hole das Thema nochmals hoch.


    In allen Beschreibung die ich zum Trabant Gaser fand,steht nicht genau drin welcher Schwimmerstand für den 28HB 3-1gillt ?

    22 oder 26mm ?

    Meiner will nämlich in Verbindung mit neuem Motor und MBZA im warmen Zustand nicht anspringen. Nur mit viel orgelei und Choke kommt er eventuell, dabei hat er aber mehrfach Fehlzündungen oder wie Gegenschläge.

    Im kalten springt er ohne Probleme an.


    Zündung passt,Schwimmerstand auf 22mm angepasst(vorher 10mm und es hing das Ventil und er lief über, Ventil mit Schleifpaste behandelt,Tonnenschwimmer neu aber mit verlängerter Zunge) , Vergaser aus 3 einen gemacht, im Betrieb läuft er aber im warmen Zustand habe ich keinen Unterschied wenn ich den Choke ziehe, normalerweise müßte er sich doch verschlucken.....nun versuche ich die Werseinstellungen zu finden welche Schraube wie weit usw. CO könnte ich auch ohne Probleme messen.


    Danke im Voraus

    Grüße aus Thüringen

  • klingt als könntest du das Problem nicht selber lösen.

    Ich würde einen reg Vergaser aus seriöser Quelle kaufen.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Leider macht der gute Mann nix mehr, bzw. kommt er nicht mehr hinterher.....zu viele Aufträge


    Habe den 28HB3-.... Nochmals zerlegt und siehe da, selbst ein vom Fachmann regenerierter Gaser ist nicht unbedingt Fehlerfrei, es wurden zwei Düsen vertauscht, dies dann behoben und siehe da er springt ohne Choke an und hält Standgas bis er warm wird dann ist's wieder das gleiche spiel im unteren Drehzahlbereich geht er aus und springt nicht mehr an.

    Könnte es sein das die MBZA(6V Ausführung) nicht mit den 6V Hochleistungszündspulen zurecht kommt?

    Zündfunke ist ja da aber er knallt völlig dagegen.....


    Ich werd wohl mal die Unterbrecher wieder einbauen zum Test.....

  • warum stellst du die MBZA nicht ein,die ist doch Lichtjahre besser als Unterbrecher.

    Ob die Zündspulen geeignet sind lässt sich ja in Erfahrung bringen.

    Eventl meldet sich Toni mal dazu,der fährt das glaube auch.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Auf welchen Wert vor OT wurde die MBZA eingestellt?

  • Mahlzeit, die MBZA stimmt ja, steht auf 8mm habe ich mehrfach gemessen, der Vergaser wurde zur Fehlerdiagnose gegen einen Sparvergaser getauscht.... selbes Problem..... der Hr. aus L. aus F. meinte ich solle den Zündfunke im warmen Zustand in die länge ziehen wenn der ok wäre dann würde es nicht an der Zündung liegen.... Die Hochleistungszündspulen wurden in der 6V Version nie getestet, das einzigste das die Transistoren zu heiß würden...... aber nach 10min bei 4'C Außentemperatur halte ich für sehr unwahrscheinlich. Aber ich will nicht starten im warmen, der knallt so extrem in den Ansaug das ich denke der will mir den Gaser absprengen.

    Ich mach jetzt erstmal die Kleinen Spulen dran und probiere...

    Ich bin nach wie vor der Meinung das die MBZA zu spät zündet.... Im warmen

  • Von 12/2019 stand auch so in der Bedienungsanleitung,

    Beim Warmstart habe ich nur 5,1V an den Zündspulen das sollte eigentlich reichen.

    Plus und Minus ist mit 50qmm ausreichend dimensioiert, Batterie ist voll, sobald er läuft habe ich zw. 6-7,5V

  • ich würde die Zündung mal dynamisch überprüfen wo die momentan genau zündet, an Stelle mit dem Funken rum zu spielen.

    Den Zusammenhang zwischen warm und kalt verstehe ich nicht ganz.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Beim starten zündet die MBZA fast auf dem OT sowie bei den Unterbrechern wenn die Fliehkraftgewichte noch nicht gespreizt sind. Da die neueren MBZA mit anderen Transistoren ausgestattet sind die auch die höheren Ströme der Hochleistungsspulen verkraften aber wiederum etwas träger schalten wurde der Einstellpunkt von 8 auf 9mm vorgestellt.

    Ich könnte mir jetzt vorstellen das du vielleicht doch die 9mm brauchst und er jetzt mit den 8mm zu spät zündet und daher beim starten nach dem OT erst zündet und daher so extrem in den Ansaug knallt...

  • die 6V hat auch 9,5mm bin gerade dabei allerdings bekomme ich keine Einstellungen mehr hin, das spiel am magnetring ist so gering das er nur zündet wenn ich die Grundplatte leicht bewege.....

  • 9,5 mm habe ich, allerdings bei der 12 Volt Variante.

    Sorry, so uptodate war ich nicht...… fahre meine MBZA mit 8mm schon seit 2006 ;)


    P50er du hast den originalen EBZA-Geber drinnen und bekommst ihn nicht weiter auf die 9,5mm gestellt weil die Langlöcher in der Grundplatte nicht ausreichen?

    enjoy the silence

    Edited once, last by Andi ().

  • Du schreibst: Im unteren Drehzahlbereich geht er aus... Wenn der Motor nach einem Gasstoß im Leerlauf abtourt, wie verhält er sich dann (Motor warm)? Geht er sehr langsam in Leerlaufdrehzahl und dann aus?

    Klingt nach obiger Beschreibung fast so.

    Würde eher sagen, dein Motor ist nicht mehr "Gasdicht"

    Das bedeutet, ausbauen, zerlegen bzw. überholen.

  • Von 12/2019 stand auch so in der Bedienungsanleitung,

    Beim Warmstart habe ich nur 5,1V an den Zündspulen das sollte eigentlich reichen.

    Plus und Minus ist mit 50qmm ausreichend dimensioiert, Batterie ist voll, sobald er läuft habe ich zw. 6-7,5V

    2019 sollte aber schon lange die 9,5mm sein. Was spricht dagegen, es einfach mal auf 9,5 einzustellen und zu probieren?


    Zündzeitpunkt mit Uhr bei MBZA einstellen