Elektrische Kühlwasserpumpe für Wartimotor

  • Wenn alles i.O. gibt es weder im 353er noch im Wabant thermische Probleme, ohne Heizung, im Hochsommer, mit Wohnwagen dran! Ja, auf Alpenpässen wird es mit Wohnwagen thermisch eng, aber darüber wird ja aktuell nicht diskutiert.

    Fg601 - kennst du einen solchen Wartburgfahrer ?

    Ich kenne nur einen der keine Probleme damit zu haben scheint. :P

    Gerade in Eisleben wieder Wartburg am Straßen Rand mit Haube offen.

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Ist es so kompliziert einen 353 "hitzetauglich" zu bekommen. Ich habe heute Mittag gerade wieder drüber nachgedacht, als ich vor Nachbarns 353 stand. Elektrische Pumpe rein , das muss doch reichen oder nicht?

  • Die Anströhmfläche des Kühlers (egal wie groß und wie stark sonst was für ne Pumpe) ist nunmal beim Trabant durch den Grill enorm eingeschränkt. Ich persönlich hatte ähnliche Probleme bis ich auf Hasengitter und kleinen Zusatzkühler auf der Seite vorm Motor umgebaut habe. Mein Wärmetauscher für den Innenraum hängt jetzt quasi mitten im Wind...

    Solltes bei Stadtverkehr z.B. mal zu warm werden, erledigt der SPAL den Rest.


    Trotz allem (und da mach ich mir nichts vor) - bei 35°C im Schatten ist auch dieses System an seiner Grenze.

    Zitat

    Motörhead´s Lemmy Kilmister: "Just 'Cos You Got The Power,That don't mean you got the right."

  • So jetzt hab ich die Abgasanlage ab Reso komplett 45 mm durchgängig. Außer das ich jetzt nen dumpferen schöneren Klang habe hat sich bzgl. der Temperatur Thematik nichts geändert :-/
    Hab mittlerweile das Standardgitter durch ein feinmaschiges Hasengitter ersetzt. Und gebracht hats auch nichts.
    Entweder ich fahre einfach komplett ohne gitter oder ich bau mir morgen nen zweiten Lüfter direkt vorn Motorblock.

    -Verschlammt ist der Motor nicht
    -Zündung passt
    -BVF Vergasereinstellung sollte auch passen, auch wenn ich immer n bisschen mit Joke fahren muss da der Luftfilter ein wenig zu groß ist. Aber das Kerzenbild sieht prima aus.

  • Kannste den Joker nich auch bei der Kühlung einsetzen?:DSpass

    Egal was Du an dem Motor gemacht hast und wie die Einstellung ist, die Kühlung sollte locker in der Lage sein den Motor nicht über 80° warm werden zu lassen.

    Hier im Forum ist es sehr oft richtig hilfreich an Stelle von Fragen zu fragen mal Bilder zu posten.

    Wie heißt es doch so schön " ein Bild sagt mehr als tausend Worte"

    Biete Serienmotoren, Sportmotoren, Rennmotoren, Sport-VSD, Vergaserumbauten, Regenerierung Drehschieberflächen, Gehäusereparaturen, Aluschweißen, Sandstrahlen mit verschied.Material auf Anfrage

  • Es kommt auch darauf an welcher Kühler verbaut ist. Wie ist An- und Abströmung geregelt etc.

    Die drastisch auf Optik ausgelegten Systeme mit möglichst wenig Einbauten sind empfindlicher.

    Je mehr Wasser im System vorhanden ist,um so mehr kann das System kurzzeitige Spitzen verkraften ohne an das Limit zu gelangen. Und läuft somit stabiler.


    Hast du nun eine Anströmung,Luftführung für den Kühler?

  • Einen schönen guten Abend wünsche ich,
    Fg601 Da hast du durchaus recht. Aber aktuell schäme ich mich noch zu sehr über meine Unordnung im Motorraum. Aktuell nur rein auf test ausgelegt.

    P60W Eine Anströmung hatte ich ursprünglich nicht.

    Zum aktuellen Stand meiner Thematik.
    Ich hab nach dem Reso nun den Auspuff komplett bis Ende auf 45mm umgebaut. Das Problem bestand allerdings weiterhin. Das einzige was sich verändert hat war der klang, klingt jetzt n bisschen dumpfer und recht angenehm :-)
    Zudem fühlt es sich an als ob er nun "leichter" läuft, sich nicht mehr so "quält".

    Dann hab ich den Barkas Kühler ausgebaut und den damals auf Ebay ersteigerte Kühler verbaut. (Hierbei handelt es sich um einen Kühler wie von Trabantwelt. Eigentlich genau der gleiche)
    Den Trabantweltkühler hatte ich zwar schon mal verbaut, allerdings musste ich feststellen das dieser undicht war. Auch in der Konstelation mit der EWP80 hatte ich Ihn noch nicht verbaut.
    Also den Kühler an den Plastikschalen rechts und links zerlegt, neu abgedichtet und alles rein in den Trabi.
    Gestern getestet bei 33 grad Außentemperatur und siehe da, er ist nicht über 90 grad (mitte der Anzeige?) gegangen. Sehr erfreulich.
    Jetzt bin ich gerade eine längere Strecke gefahren, und wenn ich Ihn nicht ordentlich den Berg hoch prügel oder in der Stadt fahre, wird er nicht mal annähernd warm. (aktuelle Außentemperatur ca. 18 grad)

    Ist das sehr dramatisch wenn er die 90 grad nicht erreicht? Bzw. wie hoch ist denn die optimale Betriebstemperatur?

  • Mhhh ich vermute das der Kühler einfach zu klein ist für die Luftmenge die er bekommt.
    Denn ich hab den Barkas Kühler locker zweimal komplett durchgespühlt...

    Die genannte vorteilhafte Temperatur, ist die auf der der Temperaturanzeige (siehe Bild) kurz vor der Mitte/Häfte?

  • Richtig, die Anzeigen sind mit Vorsicht zu genießen. Ich habe an einem Geber drei verschiedene Anzeigen angeschlossen und hatte drei komplett unterschiedliche Anzeigen. Bei dann gemessenen um die 90° war eine am Roten, eine in der Mitte und eine am Ende von Blau.

  • Das kann ich wiederum nicht bestätigen. Man muss auch beachten das die kleinen Anzeigen einen anderen Temperatursensor brauchen. Ich hab deswegen letztens einen einfachen test gemacht...

    Die große Anzeige habe ich mit den originalen temp. Sensor und die kleine Anzeige mit einen anderen sensor in einen Topf mit Wasser erhitzt. Bei dem test habe ich von den kleinen Anzeigen 3 verschiedene Ausführungen gehabt und alle haben ungefähr das gleiche angezeigt.

    Natürlich gibt es kleine Abweichungen, aber in anbetracht auf das Alter und den Toleranzen fand ich es ausreichend genau.


    Was ich bei meinen Test vergessen habe, ist gleich das Thermostat mit in den Topf zu hängen um zu sehen wann es öffnet. Weil die sollen schon eine höhere Abweichung haben.

  • Hallo Chris, also so wie ich das verstehe besteht dein Temperaturproblem noch immer? Schau mal auf Seite 2, dort hatte ich früher genau dasselbe Problem. Die EWP hat über den Kühler-Entlüftungsschlauch die Luft aus dem Ausgleichsbehälter angesaugt. Folge war schlechte Kühlung, ein bis oben hin gefüllter Ausgleichsbehälter und natürlich jede Menge Luft im System. Seitdem ich den Schlauch entfernt habe ist das Problem behoben und der Motor kommt selbst bergauf mit voll beladenem Anhänger nicht über 90° C.

    Immer der Nase nach! :sonnenblume:

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von DavyJones ()

  • DavyJones  
    Vielen Dank für deine Antwort.
    Also wenn ich das richtig verstehe hast du nach deiner Zeichnung den Schlauch vom Kühler zum Ausgleichsbehälter entfernt? Und das geht? Denn dann werd ich es ebenfalls gleichmal auisprobieren ;-)